I ragazzi del Debian project hanno annunciato Debian 9.1 Stretch e Debian 8.9 Jessie.

La prima point release di Stretch, l’ultima point release di Jessie. Queste le novità in casa Debian.

Debian GNU/Linux 9 “Stretch” è stato rilasciato lo scorso 17 Giugno dopo 26 mesi di sviluppo e con questa patch gli sviluppatori hanno corretto diversi bug e piccole falle di sicurezza. Per quanto riguarda Debian 8.9 Jessie siamo all’ultima maintenance update che va di fatto a chiudere il ciclo di sviluppo.

Disponibili Debian 9.1 “Stretch” e Debian 8.9 “Jessie”

debian 9.1

Queste point release non costituiscono ovviamente una nuova versione di Debian ma vanno semplicemente ad aggiornare i vari pacchetti e a sistemare le problematiche segnalate dagli utenti e scovate dai programmatori.

Diamo un po’ di numeri: Debain 9.1 Stretch contiene 26 aggiornamenti di sicurezza e 54 bug fix inoltre è stato definitivamente rimosso l’aiccu package che è inutile dato lo shutdown di SixXS.

L’aggiornamento di Jessie contiene 68 fix di sicurezza e 53 bug fix. Sono stati rimosi 8 pacchetti rispetto a Debian 8.8 che è stato rilasciato il 6 Maggio scorso.

Entro domani sera saranno disponibili le ISO aggiornate per chi è intenzionato a installare da zero il sistema operativo. Per gli altri utenti è possibile aggiornare usando il package manager APT oppure mediante Synaptic.

Vi ricordiamo che seguirci è molto semplice: tramite la pagina Facebook ufficiale, tramite il nostro canale notizie Telegram e la nostra pagina Google Plus. Da oggi, poi, è possibile seguire il nostro canale ufficiale Telegram dedicato ad Offerte e Promo!

Qui potrete trovare le varie notizie da noi riportate sul blog. È possibile, inoltre, commentare, condividere e creare spunti di discussione inerenti l’argomento.

  • Ansem The Seeker Of Darkness

    Peccato su Debian 8 non si riesca ad aggiornare python libtorrent per deluge e qbittorrent 🙁 sarebbe possibile invece usare i nuovi installer con tutti i pacchetti al loro interno? Non ricordo come si chiamano

    • ctretre

      Flatpak o snap, ma che problemi riscontri?

      • Ansem The Seeker Of Darkness

        Mi da proprio errore sulle dipendenze se provo ad aggiornare oltre la versione 0.16.1. Ora non sono a casa quindi non ho l’errore esatto 🙁

    • Fabio

      Provo a suggerirti una paio di cose (magari hai già provato).
      1) hai provato a farti tu un backports per Jessie partendo dal pacchetto di Stretch?
      2) hai provato ad aggiungere i repo di MX? È basata su Debian stabile e molte cose sono compatibili.

      Comunque lo so che a volte aggiornare è una rottura, soprattutto se il sistema va bene e non se ne vede il motivo, ma l’ho appena fatto sul netbook e ti assicuro che Stretch va che è una meraviglia, vale decisamente la pena!

      • Ansem The Seeker Of Darkness

        Il problema è che uso open media vault, che è basato su Debian 8. Altrimenti avrei già fatto 🙂

No more articles