Il 16 Febbraio sarà disponibile il porting per Linux di HITMAN (2016).

Ve ne avevamo parlato a giugno, quando la notizia era più che altro un rumour, ma ora è ufficiale: a breve potremo vestire i panni del sicario più famoso del gaming anche su Linux.

Feral Interactive, a cui vanno attribuiti, oltre a questo, numerosi altri porting, ha da poco annunciato i requisiti minimi e consigliati necessari per giocare, vediamoli insieme.

Hitman: i requisiti.

Hitman

Per eseguire HITMAN su Linux è necessario  un processore Intel Core i5-2500K o AMD FX-8350 con Ubuntu 16.04 o SteamOS 2.0, 8 GB di RAM e una scheda video Nvidia GeForce GTX 680/AMD R9 270X da 2 GB o superiore.

Per quanto concerne i requisiti consigliati è necessario avere a bordo un Intel Core i7 3770 con Ubuntu 16.10 o SteamOS 2.0, 16GB di RAM e una scheda video Nvidia GeForce GTX 970/AMD R9 290 da 4 GB o superiore.

Le schede grafiche Nvidia richiede il driver versione 375.26. Le schede video AMD richiedono i driver MESA 13.0.3 o successivo. Le schede grafiche Intel al momento non sono supportate da HITMA.

sharing-caring-1

Vi ricordiamo che seguirci è molto semplice: tramite la pagina Facebook ufficiale, tramite il nostro canale notizie Telegram e la nostra pagina Google Plus.

Qui potrete trovare le varie notizie da noi riportate sul blog. È possibile, inoltre, commentare, condividere e creare spunti di discussione inerenti l’argomento.

No more articles