Stando ad un recente report le applicazioni di Android sono più stabili di quelle di Apple iOS le quali in molti casi vanno in crash durante l’utilizzo

Android VS Apple iOS
Android VS Apple iOS quale sistema operativo mobile è il migliorie? è difficile a dirlo dato che sono due sistemi completamente diversi, inoltre Apple iOS è sviluppato ad hoc solo per i propri dispositivi, mentre il SO di Google è sviluppato per poter essere installato da qualsiasi azienda produttrice (perfino Microsoft ha deciso di utilizzarlo). Sia in Android che Apple iOS troviamo bene o male le stesse applicazioni solo che nel sistema operativo mobile di Google sembrano più stabili di quello dell’azienda di Cupertino.

A segnalarlo è un recente report realizzato da Crittercism ed intitolato “Mobile Experience Benchmark”. Crittercism ha analizzato moltissime device in tutto il mondo, indicando che le principali applicazioni (Facebook, Twitter, WhatsApp, Giochi vari ecc) in Android 4.4 KitKat hanno un crash in circa il 0,7% dei casi, mentre in Apple iOS 7.1  è del  1,6% (quasi il doppio). Da notare che Apple iOS è anche migliorato notevolmente confronto la versione precedente (7.0) quando le app avevano una media di crash del 2.1% e addirittura dal 2,5% in Apple iOS 6.0.

Per Android la versione più instabile è stata Gingerbread con l’1,7%, il report inoltre ha indicato anche i dispositivi “più stabili” tra questi il più affidabile è Samsung Galaxy S4 (0,9%) al secondo posto troviamo  ben 3 device: Samsung Galaxy S3, HTC One e Samsung Galaxy Tab 2 7.0  con l’1,2%, seguono Samsung Galaxy Tab 2 10.1 (1,6%), Google Nexus 7 e Apple iPhone 5 (con 1,7%), Apple iPhone 5S (2%), Apple iPhone 4S (2,2%), Apple iPhone 4 (2,4%) e Apple iPad 3 (2,5%).

Tra le applicazioni con più crash troviamo al primo posto i giochi (4,4%), i player multimediali (1.6), le più stabili sono le app dedicate ai social e news (0.6%) ed  e-commerce (0,4%).
Stando ai dati forniti da  Crittercism, se cercate un device mobile con app stabili, i top gamma di Samsung e HTC sono la scelta migliore, per i tablet il più stabile è Samsung Galaxy Tab 2 7.0, se invece volete farvi notare e seguire la moda Apple iPhone e iPad sono la scelta giusta, attenti a non usare le app in pubblico rischiate di fare brutte figure.

  • Ale2695

    Ma la nuova finestra per le chat non era già presente da Skype 4.0? 🙂

    • è diversa però almeno cosi dovrebbe essere

    • gionni

      la verità è che microsoft chiude msn o live come vi pare, per unificare tutto in skype, quindi questa è con ogni probabilità, la 4.0 con l’accesso a msn.. tutto lì.. però si inventano nuove features e bugs correction che secondo me sono veri come una banconota da 2000 euro

      • prima di parlare alla caccio di cane basta scompattare il pacchetto deb vedere che ci sono molto cambiamenti oltre a nuovi moduli per nuove webcam c’è anche alcune nuove patch per alsa
        controlla se non ci credi

        • gionni

          non è mia priorità, ho espresso solo un pensiero basato sullo sviluppo passato di skype per linux, molto lento, e comunque sei una persona maleducata, ma questo è un problema tuo

          • se fai un intervento giusto per dare “aria alla bocca”, non offenderti se poi qualcuno ti fa notare che hai detto solo castronate.

          • gionni

            e tu fatti i cazzi tuoi, idiota

  • masand

    Grazie 🙂

    Ma non c’è una sorta di PPA per Skype che includa anche quantal?

    Grazie ancora 🙂

    • Ale2695

      Purtroppo no, M$ figurati se crea un PPA…

  • Pennellone

    Ma a 64bit non c’è?

    • Ale2695

      Il pacchetto per Ubuntu 12.04 è unificato 32-64 bit 😉

      • Pennellone

        Ho dovuto rimuovere a mano la versione 4.0 altrimenti non si installava…

  • RobertoTrynight

    “Il nuovo Skype 4.1 per Linux introduce la nuova finestra di conversazione attraverso la quale possiamo gestire tutte le tue conversazioni recenti in un unico luogo.” Finalmente!!!! Tra quanto l’aggiornamento su Chakra?

    • Marco

      Ma non era cosi gia’ nella versione 4.0?

      • RobertoTrynight

        Non ho ancora provato la 4.1, ma nella 4.0 non avevi la funzione come su Winzozz.. credo sia questa la modifica

  • Hermes

    Ho provato ad installarlo sulla versione 4.0x ma mi dice che ci sono conflitti con il pacchetto installato skype-bin:i386, devo disintallare skype e reinstallarlo?

  • mariolionti

    Come posso installarlo su LMDE lxde?

    • Giulio

      Usa il pacchetto per Debian

  • marcos

    Io ho appena installato lmde con lxde, ma vedo che Skype è aggiornato alla versone 2.2 . Sul sito di skype devo scegliere la versione per debian?

    • Ale2695

      Esattamente 😉

      • marcos

        Ho scaricato la versione “Debian” ma mi esce questo errore “Errore: Wrong architecture ‘i386′”. Ok mi tengo la versione 2.2 beta

        • andreazube

          E perchè???
          Hai scaricato l’archittetura sbagliata,scarica il software con l’archittetura (32 o 64bit) idonea al tuo SO

          • marcos

            L’architettura idonea a Linux Mint Debian Edition LXDE non è presente, c’è solo per Ubuntu, Debian, Opensuse e Fedora

          • andreazube

            perchè,linux mint DEBIAN edition che pacchetto credi che usi?
            Comunque è multiarch,dovresti abilitare quindi i repository multilib se non lo hai già fatto oppure come suggerisce danix
            sudo dpkg -i nomedelpacchetto.deb

          • d4n1x

            Io ho scaricato la 12.04 multiarch e mi ha scaricato un pacchetto deb 32 bit……………. il potere di microsoft………….. non sanno manco distinguere 32 e 64 bit XD

          • d4n1x

            Ok ho trovato come installare :

            sudo dpkg -i nomedelpacchetto.deb

            e si installa senza dare errori sull’architettura……

          • andreazube

            No,il pacchetto 32bit è ok,un SO 64 può eseguire senza problemi software 32bit,è il contrario che è impossibile

        • Ale2695

          Mmm… prova a scaricare la versione per Ubuntu 12.04…

  • Giulio

    Qualcuno sa come installarlo in fedora 17 a 64bit senza dover installare 100 MB di dipendenze e soprattutto senza installare doppioni a 32bit di software di sistema come systemd e colord? Grazie in anticipo!!

    • gerrybona

      installa windows 7 e fai prima

      • allora tanto vale spendere litri di benzina per andare a trovare direttamente quella persona, anche se in iraq, secondo il tuo ragionamento -.-“

        • Giulio

          Avete ragione, mi sono comprato un paio di bicchieri e un bel gomitolo di spago e ho risolto.
          Comunque seriamente, credo che quelli di skype abbiano sbagliato a fare il pacchetto, la versione 4.0 andava senza nessun bisogno di installare tutto ciò… Se qualcuno sa come risolvere mi fa un grande favore, altrimenti resto in attesa che lo fixino e uso https://imo.im

    • Marco

      Se usi Fedora gnome devi installare dipendenze abbastanza grandi perche’ l’interfaccia di Skype si basa sulle QT. Per le librerie a 32bit me ne son bastate 1-2, ma non mi ricordo quali, pero’ “yum provides” puo’ tornarti utile.

      • Marco

        Edit: nvm…ho provato ad installare questa nuova versione e vuole mezzo sistema a 32bit sia su arch che fedora…tornato subito alla 4.0

      • Giulio

        Non è tanto per non installare le qt, è che vuole installare systemd a 32 bit per esempio…

  • CF

    Non aggiorna la 64…

  • Su Arch 64 non funziona uffi uffi:(

    /usr/lib32/skype/skype: error while loading shared libraries: libQtWebKit.so.4: wrong ELF class: ELFCLASS64

    Credo sia già stata aperta una segnalzaione di bug:(

    • Franci

      Il brutto è che quella libreria si tira dietro di tutto e di più come dipendenze 🙁

    • mapkino

      Mi da lo stesso errore.
      C’era da aspettarselo, quando i tipi di winzozz ci mettono le mani.

  • pickup

    Vedo che nei repository di Xubuntu 12.10 c’è ancora Skype 4.0: bisogna aspettare che mettano la 4.1 o bisogna configurare dei nuovi repository?, se s’, quali?

  • lorenzo

    Microsoft sta facendo tanto per skype su linux, come mai?

  • ciro

    Vero è che discuterne è un bene,se ci sono errori in fase di installazione basta aspettare pochi giorni è in base alla propria versione una soluzione la troveranno …. dato che l’ aggiornamento è appena uscito mi pare anche ovvio o perlomeno “quasi scontato” che problemini ci siano,mah ….. non è forse meglio aspettare pochi giorni piuttosto che stare anni sempre con la stessa versione di “Skyfe” ?

  • Matteo

    C’è ancora qualcuno che usa skype? interessante.
    Gtalk e hangouts per me sono di gran lunga superiori (e consumano meno batteria sul mio Galaxy Nexus)

  • Marco

    ma per ubuntu 11.10 – 64 bit che cosa devo installare?
    Ciao e grazie

    • installa la versione lucid 64 bit

      • Marco

        c’è solo la versione a 32 bit, non vedo quella a 64 boh!!!

  • Marco Munari

    Scaricato e installato su Ubuntu 10.04, senza disinstallare la versione precedente. Funziona tutto bene. E’ vero che ci sono parecchie valide alternative, come gli hangout di Google che perdipiù funziona direttamente all’interno del browser, ma Skype si era conquistata e continua a mantenere una larga fetta di utenza, moltissimi miei amici/parenti sono solo qui.

  • Volevo segnalare a lffl e a tutti quelli come me che hanno avuto problemi nell’aggiornamento di skype su arch 64 bit, di provare la versione di provare la versione Dynamic…mi è partita senza problemi.

    http://www.skype.com/go/getskype-linux-dynamic

    Una colta decompresso il file, entrate nella cartella e lanciate l’eseguibile skype…nessun problema riscontrato in questo modo:)

    Spero possa esser utile la segnalazione.

  • P.S. per la cronaca, credo abbiano risolto anche con la versione normale dopo un aggiornamento;) sorryyyyy

    • mapkino

      Con l’aggiornamento di stamattina skype é tornato a funzionare su Arch 64 bit.
      Complimenti al team Arch , sempre velocissimi.

No more articles