Alcuni utenti hanno riscontrato problemi con la registrazione e accesso al portale Enel, segnalato il problema l’azienda ha consigliato l’utilizzo di Internet Explorer per l’accesso.

Enel non ama Linux
Linux è un sistema operativo che domina sia nei server che nei dispositivo mobili oltre ad essere presente in automobili, elettrodomestici ecc. Purtroppo Linux stenta ad entrare nel mercato dei personal computer e questo provoca molto spesso dei disagi agli utenti che si trovano a non poter utilizzare alcuni servizi a causa del mancato supporto per il sistema operativo libero.
E’ il caso del portale Enel dal quale è possibile accedere alle informazioni sul nostro contratto, dettagli sulle bollette e molto altro ancora. Per accedere a tutte queste utili informazioni basta registrarsi al portale inserendo i dati del nostro contratto, tutto semplice peccato che non sia possibile accedere all’area riservata dato che il portale sembra richiede niente meno che Internet Explorer come browser.

Stando a quanto segnalato dagli utenti nel forumubuntu.it, non è possibile accedere all’area riservata del portale Enel con qualsiasi browser Linux come Firefox, Chrome, Opera ecc il problema inoltre rimane uguale anche cambiando l’user agent con quello di Internet Explorer.
Alcuni utenti hanno contattato Enel per avere informazioni sul problema ricevendo come risposta “La invitiamo a riprovare a collegarsi con un browser diverso”, consigliando quindi Internet Exporer di Microsoft, browser che non dovrebbe dare problemi d’accesso all’area riservata del portale.

Un’utente che utilizza un sistema operativo libero non può ad esempio accedere al portale Enel, riprodurre video dal sito Rai ecc a causa di tecnologie proprietarie utilizzate da molte aziende alcune di queste anche pubbliche.
A che serve quindi fornire un servizio quando non tutti possono utilizzarlo???
Ringrazio il nostro lettore Ricky E. per la segnalazione.

  • Pietro

    Lavoro per una piccola azienda individuale che deve usufruire quotidianamente del portale di una grande società italiana (non Enel, ne Rai). In ufficio abbiamo solo computer’s con su installato Linux (Xubuntu), purtroppo per poter accedere ad alcune voci del portale è toccato installare Wine e successivamente Internet Explorer. Più volte segnalato alla società questo disagio ma niente, non so con Windows come sia la situazione. Alla fine dei giochi siamo sempre noi che dobbiamo adeguarci. Speriamo Enel dia seguito a questa problema.

    • antonio

      se abbassate l’MTU accedete al sito Enel (portatelo a 1430)….è un trucco, ma funziona

  • Marcello Tescari

    Ma quindi nemmeno gli utenti MAC dovrebbero riuscire ad entrare. Se non sbaglio IE per mac non esiste più da una vita

    • Tiziano Basile

      L’ultima versione per OSX è stata IE5

      • Marcello Tescari

        Ed è ancora utilizzabile?

        • Tiziano Basile

          Sinceramente non lo so, non ho più un mac da circa 4 anni

        • abral

          Anche se fosse utilizzabile, dubito che un sito moderno funzionerebbe in IE5.

    • Developer

      Era una versione completamente riscritta di IE molto vicina agli standard e quindi lontana dalla perfezione. è stata abbandonata nel momento in cui safari con molto affanno è diventato poco alla volta migliore di ie in quella versione limitata per MAC. Questa è la storia.

  • Giorgio Dramis

    La cosa simpatica è che il disservizio si estende praticamente a qualsiasi sistema operativo non Microsoft. Bel lavoro Enel!

  • Max

    Avendo lavorato “per Enel” la cosa non mi stupisce per nulla…. se conosceste i sitsemi interni!!!

  • hermes14

    Io mi sono appena connesso con Firefox su Arch per verificare, dato che sinceramente non mi ha mai dato problemi (almeno il login, altre cose lasciamo perdere…). Mi sono loggato e mi ha rediretto alla mia pagina MyEnel. Forse non ho ben capito cos’è che non va.

  • Francesco

    E io che pensavo ci fossero problemi tecnici sul portale dell’Enel, visto che ho provato una settimana intera a collegarmi al portale. Poi magicamente ho provato dall’ufficio (win7) e sono riuscito ad entrare. Spiegato il mistero…bella ca*ata dell’Enel

  • Gianluca

    No open, no party. Cambiate gestore 😉

  • Kraig

    siete ridicoliiii (ripetuto mille volte come slogan da mondiali di calcio), anche l’enel oltre la rai (quest’ultima non me ne frega na cippa onestamente) per tecnologie proprietarie. siamo messi ancora bene in italia come informatica nel 2013 (o vorrei dire quasi 2014). ancora oggi non è facile cambiare gestore di energia elettrica, se non si hanno sorprese dopo, come costi.

  • mau

    Un paio di settimane fa ho tentato invano di connettermi con tutti i browser possibili (su Arch), ma non ci sono mai riuscito. Alla fine ho comunicato l’autolettura per telefono. Ora invece riesco ad accedere (Firefox su Arch)…anche se dell’autolettura non c’è traccia

  • Roberto

    Io veramente so che esiste un plug-in che con Fedora permettava di vedere i video della rai.. Ho letto parecchie discussioni al riguardo e mi pareva si fosse risolta la cosa.

  • Io streaming della Rai si può vedere con Firefox e l’estensione Rai Smooth Streaming Player.

  • LeoMcFly

    Che vergogna…

  • Isaac Darter

    tutta colpa del mercato e dell’ignoranza.

  • Kraig

    si ma queste cose sono pezze per mitigare ulteriori lamentele verso ste tecnologie, invece qui in italia già da queste piccole cose bisogna risolvere i problemi una volta per tutte e non cercare più le scappatoie come plugin per chi è considerato diverso se non si usa software della microzozz.

  • Vitozzz

    L’articolo dice che viene supportato solo il browser Explorer, quindi un utente Windows che usa crome, da lo stesso problema? Perché non mi sembra che sia un problema di sistema operativo ma di browser

    • Kraig

      forse non hai capito un altro aspetto importante, chi usa un distro linux non può avere per forza installato internet explorer per queste cazzatine.

      • Vitozzz

        Si su questo hai ragione, però molta gente e secondo me la maggior parte, usano o chrome o firefox, l’articolo parla solo di linux, invece commentando e leggendo bene l’articolo a me sembra un problema di browser e quindi un problema di tutti gli SO, perchè io su Windows, Explorer l’ho disattivato!

        • Kraig

          quindi ancora peggio, perchè si è delegato ad un solo browser e pergiunta proprietario della microzozz, indipendentemente dal os. nice.

  • Kraig

    in questo articolo l’ultimo mio commento forse è stato moderato, vabbe fa lo stesso.

    • Kraig

      ferramroberto cancella questo, per favore, perchè avevo visto ora il mio commento publicato in ritardo e pensavo che era stato moderato, grazie.

  • LelixSuper

    E’ veramente scandaloso che le aziende pubbliche, ovvero nostre, usino ancora software propetari…

  • hiroy

    se serviva ecco un altro esempio del perché siamo allo sfascio -_-

  • sonia

    è incredibile che un servizio sociale a pagamento, limiti le libertà di scelta del software degli utenti. Povera Italia!

  • Kraig

    la cosa bella (si fa per dire) e che è una azienda ben nota (se non la principale nel suo settore) in italia.

  • Bozzolom

    A dire la verità (non per difendere Enel, che nemmeno sa su quali os o browser funziona il proprio sito) ma a me il portale Enel e l’accesso all’area privata funziona da anni, pago lì le bollette, sia su ubuntu sia su lmde!

  • Giorgio Franchino

    Per curiosità ho effettuato l’acceso una decina di minuti fa, prima con Chromium e poi con Firefox, nessun problema rilevato. Come distribuzione uso Manjaro KDE.

    • Kraig

      compare manjarese. 😀 pure io uso manjaro, unico os nel mio pc. 😉

      • Giorgio Franchino

        Dopo aver usato per anni Mandriva e successivamente Ubuntu, ho trovato la pace nelle derivate Arch, prima in Chakra e da qualche mese con Manjaro. Anch’io la uso come unico OS.

        • Kraig

          ms-dos… windows fino al vista… poi ubuntu dal 2007 senza dual boot, ho cambiato questa distro da quando è entrato unity… provato debian e quasi tutte le derivate (anche della stessa ubuntu) compreso la recente solydk, ora da un anno uso manjaro xfce stabilmente. se vuoi, sono inscritto nel forum ufficiale di tale distro con lo stesso nickname. 🙂 chiudo ot.

  • Paolo

    Scusate lo sfogo impulsivo, ma sono abbastanza inca**ato e vi spiego il perché. Proprio pochi giorni fa avrei dovuto comunicare l’autolettura. Bene, inizialmente provo con la loro app mobile, risultato: siamo spiacenti ma c’è stato un errore. So far so good… me l’aspettavo.

    Allora mi armo di santa pazienza e decido di accedere al portale che in passato lentamente funzionava. L’altro giorno ZERO, ho aspettato e riprovato varie volte in momenti diversi ma la pagina non si è mai caricata. Alle dieci di sera ho deciso di desistere e questa volta non comunicare l’autolettura.

    Al di la che è richiesto di usare IE che io non ho e non posso installare, mi sono girate le scatole perché si parla tanto di riorganizzazione dei servizi in chiave digitale ma di questo passo non si andrà da nessuna parte. E non si fa NIENTE per cambiare la situazione. Perché ENEL (e chi ha gli stessi problemi) non viene sanzionata per cose come queste?

  • abral

    Che odio, il web è fatto per essere standard!

    • Giuseppe

      Se è veramente standard boh io non capisco una cosa andando su youtube: apro un video con iexplorer 11, me lo fa girare con html5 nell’elemento “video” ok tutto bene. Lo stesso video se aperto con firefox o chrome gira ancora con flash sotto un swf linkato da un elemento vecchio come cucù chiamato “embed” che era usato anche per i suoni e gli applet 10 anni fa. Hai fatto questa prova?

      • abral

        Questo cosa c’entra? Il sito di YouTube usa il player flash se il browser ha flash, usa il player html5 se il browser non ha flash.

        • Giuseppe

          Ma no ie ha flash e come! C’entra perché so che sei un esperto in questo argomento e volevo capire perché tanti siti si ostinano a non usare html5 come ad esempio youtube quando incontra firefox o chrome. Che a firefox/chrome manchi qualcosa? Forse tu mi sai dare una risposta.

          • abral

            No, il problema è che hanno usato per tanti anni il player Flash, ora stanno lentamente passando a quello HTML5. Siti così importanti hanno problemi a fare transizioni veloci. Per ora il loro player di default è ancora quello in Flash.

            Quindi credo che il problema qui sia di IE11, perché con una veloce ricerca si trovano migliaia di risultati che descrivono problemi di IE11 con Flash.

          • Giuseppe

            Ah, grazie però mi è nuova. Ho sempre pensato che Flash fosse indipendente e lo dicono pure sul sito di adobe. Inoltre prima dell’avvento di html5, youtube usava flash anche per ie. E leggevo articoli dove spiegavano appunto che il passaggio ad html5 di youtube era ormai una cosa certa. Invece scopro a distanza di tre anni che per il momento questa implementazione è stata fatta solo per explorer e tutti gli altri rimangono indietro. Così mi è sorto il dubbio.

          • Giuseppe

            Unica cosa certa che so e che qualche sito tecnico lo documenta è che youtube fa largo uso del codec h.264 ben supportato in ie e solo parzialmente in firefox, chrome, safari, ecc… (qualcuno mi corregga se sbaglio) al punto che in questi ultimi può portare al crash del browser. Mi sembra difficile pensare che sia solo per questo motivo.

          • abral

            No, come ti ho detto la versione html5 è la versione di fallback di YouTube, se viene visualizzata in IE è perché ci deve essere qualche problema con Flash.

            Il codec h264 è supportato ormai da tutti. Firefox usa l’accelerazione hardware fornita da Windows, quindi usa proprio lo stesso codec di IE.

          • Giuseppe

            Firefox ha ufficialmente incominciato a supportare bene h.264 solo di recente. Ci sono un milione di siti che ne parlano. Google = firefox h264
            Stammi bene. Ciao

          • abral

            Si, l’ha iniziato a supportare di recente (credo da un paio di versioni). Ora quindi lo supportano quasi tutti.

          • Giuseppe

            Ti lascio. Ieri, dopo aver saputo del trattamento che hanno riservato al nuovo CEO, Firefox non lo userò mai più, non mi interessa più, fine.

          • Giuseppe

            abral a te non è mai accaduto su lffl che ti seghino commenti dove non metti nessun link, non fai nessuna critica, non parli male di nessuno, nessuna parola strana… eppure è di nuovo successo non capisco il motivo… è paradossale in quanto tanti altri commenti assai sporchi rimangono li a offendere chiunque passi anche solo per caso.

          • Giuseppe

            …domanda da amico

          • abral

            Il trattamento che hanno riservato al nuovo CEO? Mica è stato licenziato, si è dimesso per evitare polemiche…
            In Mozilla tantissimi lo supportavano (e lo supportano ancora), basta informarsi un minimo. E’ uno dei fondatori di Mozilla e continua a lavorare con Mozilla. E’ stata una sua scelta quella di dimettersi…

          • abral

            Non è stata fatta solo per Explorer, la versione html5 è la versione che viene visualizzata se non c’è Flash 😀
            Probabilmente con IE ci sono problemi con Flash e quindi viene visualizzata la versione alternativa, non ancora del tutto completa, in html5.
            Se disabiliti Flash in Firefox, ad esempio, vedrai l’interfaccia html5 su youtube.

          • Giuseppe

            Ti assicuro che non è come pensi. È flash ad essere alternativo se html5 fa un po’ pena, non viceversa! Abbi pazienza. Ti pensavo più afferrato su questi argomenti.

          • Giuseppe

            Questo è un esempio molto valido:
            www youtube com/watch?v=dJJb8e8ockI
            se lo guardi con ie in html5 tutto ok
            se apri firefox disabilitando flash ti risponde pikkee!!!

          • abral

            Io non ho Flash installato sul mio PC e sto vedendo questo video senza problemi in Firefox.

          • Giuseppe

            Ok bene, ma io avevo trovato quei video che segnano il punto di rottura tra i browser. Non importa, adesso lascio stare.

          • abral

            Io ho provato il link al video che mi hai dato tu e funziona correttamente…
            In ogni caso se non credi a quello che ti dico basta che fai una piccola ricerca su internet e vedrai che quello che ti sto dicendo è vero.

          • abral

            Ma non è una mia idea, è proprio così. Flash viene usato di default, html5 se Flash non c’è.
            http://www.youtube.com/html5

  • ArchiUnix

    Anche io ho riscontrato il problema. Con la mia Debian accedo al portale, ma non si apre la pagina seguente all’autenticazione… ma se imposto sul router il valore mtu a 1430 il problema sparisce e funziona con tutti i browser. Ovviamente quel valore inficia la qualità della navigazione e pertanto lo adotto solo quando devo accedere a quel sito.

    Ho provato anche con un Windows virtualizzato stesso problema! … In questo caso ho risolto impostando la rete di Virtualbox in modalità bridge senza dover intervenire sul mtu.

    • Paolo

      Grande (la prossima volta farò quello che hai fatto tu) ma non sono tutti tecnici come noi. Il servizio deve essere PUBBLICO, non per una elite ristretta in grado di tweakkare i parametri delle interfacce di rete.

      • ArchiUnix

        Hai ragione. La mia non voleva essere una critica verso gli utenti poco smanettoni… ma semplicemente una soluzione temporanea per utlizzatori di sistemi diversi da windows (mi sembra che il problema esista anche per le utenze mac).

    • gianfry71

      Risposta alla mail inviata al cenrto assistenza ENEL
      Gentile cliente,
      grazie per averci scritto.

      In riferimento a quanto segnalato le consigliamo di cambiare il parametro della connessione “MTU” da automatico a 1430, ci faccia sapere se risolve.

      HO RISOLTO

      • ArchiUnix

        Sono ridicoli. Chissà perchè per circa 20 gg., dopo svariate segnalazioni, è tornato tutto nella norma ed ora di nuovo problemi. L’MTU a 1430, almeno nel mio caso, rallenta notevolmente la navigazione su tutti i siti. Sono loro che dovono usare un valore standard e non noi a dover modificare il parametro ogni qual volta bisogna entrare nell’area riservata del loro portale.

        Ciao

        • gianfry71

          Confermo ora funziona tutto senza cambiare L’MTU a 1430

      • ArchiUnix

        In questo momento ti posso dire che da circa 2 ore… funziona di nuovo senza necessità di manomettere l’mtu.

  • Simone

    Salve a tutti, io gestisto una tabaccheria e anche nel portale LOGISTA mi da stesso vostro problema, e cioè dopo avermi logato e perciò entrato nel sito, quando vado nella schermata ORDINI mi dice che il browser non è compatibile o che comunque non va bene, consigliato solo IE di windows.
    Comunque x ora ho risolto installanto o usando una versione di firefox la 3.6 portable e per ora funziona anche con la nuova ubuntu. Firefox nuovo non va. CHE PALLE PERÒ.

  • Asdrubale

    Anche GLS Executive, corriere multi nazionare, ha il suo portale per la creazione delle spedizioni e palle varie con funziona solo con schifo di IE. Ridicolo.

  • Pietro Bortoletto

    Avendo un parente stretto che ci lavora.. Non mi stupisce la cosa… I programmi web sono scritto solo per Explorer 8.. e ho detto tutto

  • freestyle72

    Navigando nei vari siti comunali, ti accorgi subito di quanto male sono progettati.
    Confusionari al massimo!
    Altro che trasparenza e al servizio del cittadino!
    Che poi in Italia tutto giri attorno a Windows lo si sà, basta pensare a quel scandalo che è la scuola.
    S’insegna ad usare ai nostri figli tecnologie chiuse a servizio di altri, e non ciò che li rende liberi e autosufficenti!

  • tago

    Penso che sia un problema del sito Enel, visto che sono due giorni che non riesco ad entrare sia da casa con Arch (firefox, chromium e rekonq) che dall’ufficio con win 7 (IE9) mentre fino al mese passato ho sempre controllato la bolletta da Arch con firefox.. :-/

  • Nicola Bertelli

    Si può provare usando CHROME ed installando questa estensione https://chrome.google.com/webstore/detail/ie-tab/hehijbfgiekmjfkfjpbkbammjbdenadd?utm_source=chrome-ntp-icon così da aprire la pagina in modalità IE

  • ArchiUnix

    Vi segnalo che il problema e’ stato risolto il 6/12/2013.

  • ArchiUnix

    Problema di nuovo presente da oggi 22/12/2013

No more articles