E’ disponibile un’interessante tema per elementary OS che ci consente di avere il menu e gli applet del pannello trasparenti.

elementary OS Tema Trasparente
Di recente ci siamo interessanti di alcune personalizzazioni in elementary OS 0.2 Luna distribuzione che di default non ci consente di poter personalizzare l’opacità ne del pannello e dei vari menu ed applet correlati.
E’ possibile operare nell’opacità del pannello e nel menu ed applet  di elementary OS con molta facilità operando nel tema di default operazione non troppo amata soprattutto per nuovi utenti.
Per poter avere un pannello e menu ed applet trasparenti in elementary OS 0.2 Luna è nato un nuovo tema in grado di facilitarci l’operazione con pochi e semplici click del mouse.

elementary OS transparent è un tema che ci consente di avere il pannello, applet e menu trasparenti fornendo quindi una migliore integrazione con il resto dell’ambiente desktop Pantheon. Prima d’installare elementary OS Trasparent dovremo installare Elementary Tweaks software che ci consente di cambiare il tema di default con altri di terze parti oltre a disporre di altre importanti funzionalità sempre dedicate alla personalizzazione di elementary OS.
Per installare Elementary Tweaks basta consultare questa guida, fatto questo potremo installare il tema elementary OS transparent digitando da terminale:

sudo add-apt-repository ppa:yunnxx/elementary
sudo apt-get update
sudo apt-get install elementary-transparent-theme

una volta installato il tema basta avviare Elementary Tweaks dalla sezione “Aspetto” impostare il tema “trasparent” in “Tema Finestre” e “Tema Interfaccia” come da immagine sotto.

elementary OS Tema Trasparente - impostazione

Una volta impostato il tema trasparent avremo il pannello, menu ed applet trasparenti.
  • ok perfetto adesso lo scanner funziona! ma bisogna creare il lanciatore su kubuntu.

    il problema adesso e’ un altro dato che negli altri pc della rete domestica i driver  sono quelli del disco originale parlo della mp280 (visto che sono installati su win 7 e vista) durante la ricerca dei dispositivi  gira a vuoto senza trovare nulla .

  • Gabriele

    xubuntu 12.04 ora riconosce perfettamente stylus photo r285 e stampa meglio dei driver epson x windows!

  • aitaro

    ciao e grazie per la guida. ho provato l’istallazione su ubuntu 12.04 64 bit. tutto sembra andato a buon fine, vedo il driver della stampante in stampa e dalle applicazioni. purtroppo quando lancio la stampa  anche se vedo velocemente l’icona sul pannello, la stampante resta immobile. hai qualche suggerimento? grazie ancora

    • Diego

      Se hai seguito i passi 4 e 5 l’unico dubbio che mi rimane è che o hai provato una vecchia installazione e no è stato rimosso tutto o che il driver specifico ha qualche problema.. la stampante come si chiama? Hai provato ad aggiornare e riavviare?

      • aitaro

         ciao Diego. grazie per la risposta. Scusami ma la leggo solo ora. la stampante è la pixma IP 3500. io ho tentato una installazione precedente ma sempre con ppa:michael-gruz/canon. e sulla base di quella ho eseguito i passi successivi (che sembravano andati a buon fine). Ho aggiornato e riavviato. Non sono molto bravo. Posso chiederti come rimuovere il tutto e riprovare da principio quanto indicato in questa guida? grazie!

  • Paridealoisi

    innanzitutto ciao e grazie. per quanto credo di aver capito, il file “common” va installato qualunque sia il dispositivo da installare essendo appunto comune a tutti. qualcuno può dirmi qual è il secondo file da installare per consentire il riconoscimento di una Canon Smartbase MPC600F? Ancora grazie mille

  • Disarmonico

    Peccato ma c’è qualcosa che non riesco a fare, ovvero, modificare da precise in oneiric nella scheda altro software. Io sto provando il tutto su lubuntu 12.04 per far funzionare una stampante canon ip 1800. 
    In conseguenza alla mancata trasformazione quando oagggiorno mi trova un errore, e quando vado su origine nel gestore pacchetti non trovo LL pa giusto.
    Spero di essermi spiegato, mi scuso per la terminologia incasinata e ringrazio se qualcuno mi aiuta.

    • una volta inseriti i ppa dovresti trovare i driver corretti per la tua stampante

      • Disarmonico

        Grazie mille funziona!!!
        Ecco dov’era il problema: dopo aver dato il comando da terminale sudo add-apt-repository…….. è stato necessario dare anche sudo apt-get update. Ecco che allora ho potuto continuare a seguire la guida modificando nel gestore pacchetti da precise a oneiric. A questo punto tutto ha funzionato. Ho trovato il ppa in origine di gestore pacchetti e ho selezionato common e quello della mia stampante.

        Grazie ancora

        • Disarmonico

          Correggo me stesso! Era necessario riavviare il sistema dopo aver dato il comando da terminale sudo add-apt-repository……

  • Matteo

    Buon giorno 
    Ho una stampante Canon IR C3880 R, e non riesco a trovare quale driver dovrei installare.Avete qualche idea?

    Grazie mille per il gentile supporto
    Saluti

    • putroppo non la conosco prova andare nel sito della canon dovrebbe rilasciare i driver proprietari controlli la versione e prova a cercare quella

      • Matteo

        Quello ho già provato a farlo… niente.
        mi sono sempre affidato a quel ppa che però dalla 12.04 non è più aggiornato e ha smesso di funzionare…nonostante io cambi il nome della versione manualmente..

        • installa i pacchetti deb dal sito della canon

          • Matteo

            Già fatto…nulla 🙁

  • aitaro

    ciao Roberto. perdonami se scrivo la stessa cosa per la seconda volta ed approfitto della vostra cortesia. non potresti pubblicare una breve guida o anche una veloce risposta in questo articolo che spieghi come rimuovere quanto fatto installando questo PPa per permettermi di riprovare questa istallazione da pricipio su una base pulita? magari per voi è una casa semplice, ma per me il timore è quello di fare danni maggiori sbagliando metodo di rimozione. ti ringrazio ancora per tutti i consigli. ciao

    • fai cosi
      sudo apt-get install ppa-purge
      sudo ppa-purge ppa:michael-gruz/canon
      ed ecco la distro pulita come intenti te

      • aitaro

         ciao e grazie ancora. questo fine settimana faccio la pulizia e reinstallo come da vostra guida. Vi scriverò i risultati. lo faccio su un 64 bit. saluti

        • ok fammi sapere come va

          • aitaro

            ciao. perdona il ritardo ma riesco solo oggi a risolvere il bandolo della matassa. Per quanto mi riguarda, non so se a causa del PC della stampante o dei driver il driver nel PPA della canon pixma ip 3500 non funziona. Ho dovuto disinstallarlo. seguendo la vostra guida quando si arriva alla lista del PPA ho installato il driver della canon Pixma MP 520 e magicamente la stampante funziona. probabilmente quello per la ip 3500 ha dei problemi. spero possa essere di aiuto a chi ha la mia stessa stampante. Saluti e grazie ancora

          • aitaro

            ciao. perdona il ritardo ma riesco solo oggi a risolvere il bandolo della matassa. Per quanto mi riguarda, non so se a causa del PC della stampante o dei driver il driver nel PPA della canon pixma ip 3500 non funziona. Ho dovuto disinstallarlo. seguendo la vostra guida quando si arriva alla lista del PPA ho installato il driver della canon Pixma MP 520 e magicamente la stampante funziona. probabilmente quello per la ip 3500 ha dei problemi. spero possa essere di aiuto a chi ha la mia stessa stampante. Saluti e grazie ancora

  • Lbitocc

    Diego, ma tu non sei stato chiaro, sei stao un mago!!! Grazie infinite perché io sono un utente di bassissimo livello e mi hai cavato d’impaccio. Grazie ancora e saluti sentiti.

  • Ric *)

    ciao a tutti…ho seguito passo-passo fino al punto 5…lì però non ho trovato la sigla della mia stampante…   lbp800 ,ho istallato il file common, ma quale altro devo istallare?

    secondo siccome è un po’ che ci provo, seguendo altri forum ho provato altre istallazioni… è possibile che qualcuna di questa interferisca con il funzionamento? E come posso rimediare?

    grazie a chi vorrà rispondermi..
    Ric

  • Ric *)

    Ciao… mi è sorto un altro problema!!! dopo aver istallato i repository del punto 3,
    ho fatto un update del sistema. Il terminale mi ha dato questo risultato fra gli altri:

    Err http://ppa.launchpad.net precise/main Sources
    404 Not Found
    Err http://ppa.launchpad.net precise/main i386 Packages
    404 Not Found
    e
    W: Impossibile recuperare http://ppa.launchpad.net/michael-gruz/canon/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found

    E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

    Come mai questo??
    Ric

  • Zebmckay

    Ma il repository è solo per le stampanti inkjet! non per tutte le stampanti Canon! Sob!

  • Ric *)

    grazie, cmqe son certo di aver seguito i link cercando stampanti laser…
    se ti viene qualche idea da suggerirmi….

  • Sonia

    Ciao sono Sonia.
    Seguo sempre i tuoi consigli che ho trovato utilissimi fino ad ora.
    Nel eseguire i comandi per la mia Canon Pixma MP600 mi sono creata un guaio di cui non so uscirne. Dopo avere aggiornato il Repository non sono riuscita più a far funzionare sia lo stesso che Ubuntu software Center  (e non ho neppure la stampante lol).
    Non riesco più ad aggiornare. 
    Ti allego un po’ di documentazione se puoi farmi uscire da questo pantano te ne sarei grata, assai assai. 

    Ecco l’errore se avvio il repository

    :E: Tipo “ain” non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/claws-mail-ppa-precise.list
    E: Impossibile leggere l’elenco delle sorgenti.
    Correggere il problema nella configurazione del repository.
    E: _cache->open() failed, please report.

    Se da Termnale tento un Update: 

    sonia@sonia:~$ sudo apt-get update[sudo] password for sonia: Sorry, try again.[sudo] password for sonia: E: Tipo “ain” non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/claws-mail-ppa-precise.listE: Impossibile leggere l’elenco dei sorgenti.
    Ti posto alcune info che forse ti possono servire:
    sonia@sonia:~$ ls /etc/apt/sources.list.d/bisigi-dev-precise.listbisigi-dev-precise.list.savebisigi-ppa-precise.listbisigi-ppa-precise.list.saveclaws-mail-ppa-precise.listclaws-mail-ppa-precise.list.savegoogle-earth.listgoogle-earth.list.savemichael-gruz-canon-precise.listmichael-gruz-canon-precise.list.savemidori-ppa-precise.listmidori-ppa-precise.list.saveotto-kesselgulasch-gimp-precise.listotto-kesselgulasch-gimp-precise.list.saveprecise-partner.listprecise-partner.list.saverealtime_sunlight_wallpaper-rsw-precise.listrealtime_sunlight_wallpaper-rsw-precise.list.savewebkit-team-ppa-precise.listwebkit-team-ppa-precise.list.savewebupd8team-jupiter-precise.listwebupd8team-jupiter-precise.list.savesonia@sonia:~$ ls /etc/apt/sources.list.d/bisigi-dev-precise.listbisigi-dev-precise.list.savebisigi-ppa-precise.listbisigi-ppa-precise.list.saveclaws-mail-ppa-precise.listclaws-mail-ppa-precise.list.savegoogle-earth.listgoogle-earth.list.savemichael-gruz-canon-precise.listmichael-gruz-canon-precise.list.savemidori-ppa-precise.listmidori-ppa-precise.list.saveotto-kesselgulasch-gimp-precise.listotto-kesselgulasch-gimp-precise.list.saveprecise-partner.listprecise-partner.list.saverealtime_sunlight_wallpaper-rsw-precise.listrealtime_sunlight_wallpaper-rsw-precise.list.savewebkit-team-ppa-precise.listwebkit-team-ppa-precise.list.savewebupd8team-jupiter-precise.listwebupd8team-jupiter-precise.list.save

    sonia@sonia:~$ ls /etc/apt/sources.list.d/bisigi-dev-precise.listbisigi-dev-precise.list.savebisigi-ppa-precise.listbisigi-ppa-precise.list.saveclaws-mail-ppa-precise.listclaws-mail-ppa-precise.list.savegoogle-earth.listgoogle-earth.list.savemichael-gruz-canon-precise.listmichael-gruz-canon-precise.list.savemidori-ppa-precise.listmidori-ppa-precise.list.saveotto-kesselgulasch-gimp-precise.listotto-kesselgulasch-gimp-precise.list.saveprecise-partner.listprecise-partner.list.saverealtime_sunlight_wallpaper-rsw-precise.listrealtime_sunlight_wallpaper-rsw-precise.list.savewebkit-team-ppa-precise.listwebkit-team-ppa-precise.list.savewebupd8team-jupiter-precise.listwebupd8team-jupiter-precise.list.save

    Grazie
    Sonia

  • Babusce

    Ciao sono Sonia . 
    Ho risolto il problema che illustravo nel commento successivo.
    Tutto dipendeva da un comando – che ho dato su autonoma  decisione –  per fare una prova.
    Ora ho sistemato tutto e ho anche installato con soddisfazione grazie ai consigli  la mia Pixima.
    Grazie ancora dei preziosi suggerimenti.
    Sonia

  • Tonio

    Mi chiedevo, ma questa procedura funziona anche per la versione a 64 bit ?

  • Ivan

    Ciao, ho seguito la tua guida ed é andato tutto ok, ho una MX895 su Ubuntu 12.04 e ho selezionato quelli della sere ‘mx880’. Ma ho un paio di problemi:
    – quando stampo la stampa si interrompe a 3-4 cm dal fondo (ho provato a cambiare le impostazioni ma niente…)
    – ho installato anche i due pacchetti per la scansione (scangearmp-common+scangearmp-mx880series) ma ScanGear non trova niente.

    Hai qualche consiglio??

    GRAZIE

    PS: Non ho capito il perché devo cambiare la versione dei PPA da Precise a Oneiric…

  • Hombre Maledicto

    L’unica distro che diventa più brutta con temi custom.
    LOL

    Tutti i suddetti temi che ho avuto modo di visionare sono inguardabili, incluso il wingpanel “ridotto”, che cozza con l’uso di una dock.
    Una distro eyecandy creata da designers, che non riesce a farsi tematizzare in maniera decente.
    Ipotesi 1: sta bene così com’è una volta installata.
    Ipotesi 2: il target sono bimbiminchia che non capiscono una ceppa. Esteticamente parlando.

    Orripilante. Orripilante….A sto punto meglio tenere tutto di default.
    Sempre che accettiate consigli.

    • Bernardo Bonelli

      Concordo pienamente sul tema di default .. pulito, lineare ed “elementare” 🙂 ….. Trovo più opportuno (vedi caso openoffice) compiere sforzi per rendere più “elementary” possibile le interfacce delle applicazioni …

  • andrea

    scusate ma su freja non mi funzionaW: Impossibile recuperare http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found

    W: Impossibile recuperare http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found

    E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
    andrea@andrea:~$ sudo apt-get install elementary-transparent-theme
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    E: Impossibile trovare il pacchetto elementary-transparent-theme

No more articles