Nei giorni scorsi abbiamo segnalato il progetto FBMessenger ossia il clone per Linux del client ufficiale di Facebook Messenger per Microsoft Windows.
FBMessenger è un client per Facebook Messenger open source scritto in PyQt con il quale è possibile chattare e condividere i messaggi con i nostri amici di Facebook in una semplice interfaccia grafica che ricorda in parte la versione per dispositivi mobili di Facebook Messenger.
Con FBMessenger è possibile anche visualizzare gli ultimi aggiornamenti e riceve le notifiche di ciò che accade in Facebook (messaggi, news, richieste d’amicizia ecc).

FBMessenger su Ubuntu

FBMessenger è un progetto ancora in fase di sviluppo che molto probabilmente introdurrà molte nuove funzionalità nei prossimi aggiornamenti.
Grazie al team Web Upd8 è possibile installarlo con facilità su Ubuntu 13.04, 12.10 e 12.04 digitando da terminale:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install fbmessenger

Per Arch Linux FBMessenger è disponibile tramite AUR.

Home FBMessenger / Facebook Messenger Client per Linux

  • Pego71

    Ciao a tutti, ho installato sul mio PC google heart come da istruzioni sopra riportate compreso i font di Microsoft, premetto che uso kubuntu 11.10 beta 2 ,devo dire però che una volta aperto il programma le scritte dei menù sono quasi incomprensibili ,ho scaricato la versione 64 bit , sapreste darmi una dritta in merito per risolvere la cosa? Grazie in anticipo

  • adri76

    Scaricato il pacchetto deb, quando lo apro con USC mi dice “Errore interno, il file non può essere aperto”. Ma perchè?

    • adri76

      Alla fine l’ho installato facendo da terminale: sudo dpkg -i google-earth-stable_current_i386.deb.
      Ma non capisco questo problema dell’USC, anche Opera non voleva installarmelo nonostante avessi abilitato tutti i repo… , e anche in quel caso sono ricorsa al terminale.
      Ma tutto il lavoro che hanno fatto sul software center non dovrebbe averlo reso super-efficiente?

    • anche io sto problema, non so risolvere :/

  • Spartano_js

    anche io stesso problema? mi devo rassegnare a non usare google earth 🙁

  • Gianni

    Anche a me idem!!

  • Gabriele Gualco

    Attenzione! è necessario il pacchetto lsb-core disponibile sia su Debian che Ubuntu da repositories..

    • è nelle dipendenze dovrebbe installarsi da solo
      prova a dare sudo apt-get install -f

No more articles