Ad una settimana dal rilascio gli organizzatori di Humble Indie Bundle hanno recentemente aggiunto alla Humble Bundle per Android 5 tre nuovi giochi che vanno ad aggiungersi ai 6 già disponibili.
I 3 nuovi extra game sono Superbrothers: Sword & Sworcery EP, Splice e eCrayon Physics Deluxe che saranno disponibili per gli utenti che acquistano la raccolta offrendo la somma superiore alla media attuale.
Per gli utenti che hanno già acquistato Humble Bundle for Android 5 potranno scaricare e installare i 3 nuovi game senza dover pagare nulla logicamente devono aver comprato la raccolta completa di giochi extra.
Tutti i 9 giochi sono disponibili DRM free per Linux, Windows e Mac e anche per Android accedendo alla pagina ufficiale del progetto.
I giochi sono disponibili anche in Steam per Linux oppure direttamente da Ubuntu Software Center.

Anche per questa raccolta gli utenti Linux sono quelli che pagano di più, ad una settimana dal rilascio la media per gli utenti Linux è $9.59 confronto i $7.63 per gli utenti Mac e i $6.25 per gli utenti Windows.

Home Humble Bundle for Android 5

  • Ivan De Felice

    Ma sono tutti in italiano però???? no vero???

    • no sono firefox e thunderbird 5 e beta sono in italiano gli altri vengono rilasciati da mozilla sol o in inglese

  • mikronimo

    Sono sicuramente off-topic ma ho un problema con FF (che uso tramite un lanciatore, ma che non posso impostare come browser predefinito) sin dall’aggiornamento di Ubuntu; qui sotto riporto quello che mi rende il terminale ogni volta che tento l’installazione di FF:

    Configurazione di firefox (5.0+build1+nobinonly-0ubuntu0.11.04.2)…
    ***Your system has been left in a broken state by a third party package***
    This is usually caused by installing packages from Ubuntuzilla. Fixing this now
    dpkg-divert: error: corrispondenza errata sul pacchetto
      nel rimuovere “deviazione di /usr/bin/firefox da firefox”
      trovato “deviazione locale di /usr/bin/firefox in /usr/bin/firefox.ubuntu”
    dpkg: errore nell’elaborare firefox (–configure):
     il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 2
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
            dpkg: problemi con le dipendenze impediscono la configurazione di firefox-globalmenu:
     firefox-globalmenu dipende da firefox (= 5.0+build1+nobinonly-0ubuntu0.11.04.2), ma:
      Il pacchetto firefox non è ancora configurato.
    dpkg: errore nell’elaborare firefox-globalmenu (–configure):
     problemi con le dipendenze – lasciato non configurato
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
            Si sono verificati degli errori nell’elaborazione:
     firefox
     firefox-globalmenu
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Installazione di un pacchetto non riuscita. Tentativo di ripristino:
    Configurazione di firefox (5.0+build1+nobinonly-0ubuntu0.11.04.2)…
    ***Your system has been left in a broken state by a third party package***
    This is usually caused by installing packages from Ubuntuzilla. Fixing this now
    dpkg-divert: error: corrispondenza errata sul pacchetto
      nel rimuovere “deviazione di /usr/bin/firefox da firefox”
      trovato “deviazione locale di /usr/bin/firefox in /usr/bin/firefox.ubuntu”
    dpkg: errore nell’elaborare firefox (–configure):
     il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 2
    dpkg: problemi con le dipendenze impediscono la configurazione di firefox-globalmenu:
     firefox-globalmenu dipende da firefox (= 5.0+build1+nobinonly-0ubuntu0.11.04.2), ma:
      Il pacchetto firefox non è ancora configurato.
    dpkg: errore nell’elaborare firefox-globalmenu (–configure):
     problemi con le dipendenze – lasciato non configurato
    Si sono verificati degli errori nell’elaborazione:
     firefox
     firefox-globalmenu

    Grazie per l’attenzione e per l’eventuale aiuto. Mirko

    • ma scusa dove la stai installando firefox 5? quale distribuzione hai?

      • mikronimo

        hai perfettamente ragione, nella fretta non l’ho detto: ubuntu 11.04 su gnome 3; l’installazione l’ho tentata dal software center, da tweak e da terminale, compreso il tentativo con il repository di questo post… sempre stesso risultato.

        • ma scusa perchè vuoi installare firefox 5 da ppa che c’è gia di default basta semplicemente aggiornare la distro

  • Ciao, ho provato a dare: 
    sudo add-apt-repository ppa:mozillateam/firefox-stablesulla nuova Mint Debian con il service pack 3 e mi risponde: AttributeError: ‘module’ object has no attribute ‘Config’Non capisco il significato di questo errore. 

No more articles