Ubuntu Touch su Nexus 4,7 e 10 a confronto

Il rilascio delle prime immagini della versione per smartphone e tablet di Ubuntu ha portato un notevole interesse da parte degli utenti e sviluppatori. Alcuni sviluppatori hanno già potuto testare e cominciare a lavorare sul nuovo progetto mobile di Canonical su sui vari dispositivi Nexus rilasciando anche alcuni video che ci descrivono alcune funzionalità del nuovo Ubuntu Phone e Tablet, in particolare vi vogliamo segnalare il video realizzato da qbking77 mette a confronto Ubuntu Touch su Nexus 4,7 e 10.
Come potremo notare dal video Ubuntu Phone OS sembra funzionare meglio confronto la versione Tablet anche se è giusto ricordare che il sistema operativo è ancora incompleto e ancora in fase di sviluppo (possiamo dire che questa è una versione pre-Alpha).

Ecco quindi il video su Ubuntu Touch confrontato su Nexus 4,7 e 10:

Aggiornamento:

Vi segnaliamo un’altro interessante confronto tra Galaxy Nexus e Nexus 10 sempre con Ubuntu Phone/Tablet:

Per rimanere sempre aggiornato sulle novità di Ubuntu Phone OS potete seguire il nostro Tag dedicato, stessa cosa per Ubuntu Tablet.
  • alex

    ciao roberto volevo ringraziarti perchè grazie a te ho installato questa distribuzione e ormai uso solo questa, dando l’addio ad ubuntu , e devo dire che è veramente il top
    ciao
    Alex

    • son contentissimo che ti piaccia arch
      anch’io la utilizzo molto spesso
      e come indichi anche te è veramente il top!

      • matteo

        anchio mi trovo benissimo,anche perche si specchia molto con FREEBSD “unix” un altro sistema che apprezzo tanto,farei proprio un post anche su FREEBSD.

        • purtroppo non conosco freebsd utilizzavo anni fà pcbsd però dopo un po lo rimossa
          se ti va puoi farlo tu ti ho appena mandato l’invito

  • matteo

    ciao roberto,ho un problema alla mia ARCH,quando setto la lingua italiana dai files configurazione rc.conf e locale.gen > poi dando il comando locale-gen,dopo quanto vado ad avviare gnome mi da solo lo sfondo.
    Potresti darmi una mano a risolvere questo problema.
    Grazie.

    • allora gli errori possono essere
      su rc.conf controlla bene di aver dato

      it_IT.utf8

      come vedi utf8 è in minuscolo e poi c’è 8 attaccato senza _ o – o spazi
      questo può essere un errore
      poi controlla sui demoni di aver nerworkmanager per ultimo seguito da gdm
      in poche parole

      DAEMONS=(syslog-ng netfs crond dbus hal alsa gdm networkmanager)

      fammi sapere

      • matteo

        ho provato ma non è quello il problema,scusami la domanda da ignorante,per caso mica ce bisogno di installare il pacchetto lingua i18n per gnome?

        • non è come ubuntu o debian che ha i pacchetti lingue da installare a parte qua con il comando gnome installi l’ambiente desktop completo di tutte le lingue
          la scelta della lingua di default poi la dai inserendola in /etc/rc.conf e /etc/locale.gen

  • xphone1

    come risolvo questo errore ?
    errore: il seguente pacchetto non è stato trovato: flashplugin ??

    • se utilizzi arch dai
      su
      pacman -Sy flashplugin
      e si installa

      • xphone1

        # pacman -Sy flashplugin
        :: Sincronizzazione dei database in corso…
        core 37,0K 471,4K/s 00:00:00 [######################] 100%
        extra 464,6K 774,6K/s 00:00:01 [######################] 100%
        community 443,6K 770,8K/s 00:00:01 [######################] 100%
        errore: il seguente pacchetto non è stato trovato: flashplugin

        No, purtroppo non ne vuole sapere di installarsi …

        • non è che hai il 64bit?
          se si devi aggiungere i repo multilib

          sudo nano /etc/pacman.conf

          e aggiungi
          [multilib]
          Include = /etc/pacman.d/mirrorlist

          salva e dai
          sudo pacman – Suy
          pacman -Sy flashplugin

          fammi sapere

          • xphone1

            Per quanto riguarda l’installazione, si è un 64 bit aggiungendo la repo che hai detto sono riuscito ad installarlo. nonstante tutto su firefox non funziona e nemmeno sugli altri browser. 
            Sensa il flash player sono costretto ad usare windows per vedere i video =((

          • installalo a mano

            mkdir -p .mozilla/plugins

            cd
            wget http://home.scarlet.be/var/tmp/flash64/flashplayer10_2_p3_64bit_linux_111710.tar.gz
            tar xvzf flashplayer10_2_p3_64bit_linux_111710.tar.gz
            mv Downloads/libflashplayer.so .mozilla/plugins

            riavvia firefox e dovrebbe andare
            fammi sapere

          • xphone1

            Risolto. grazie mille 😀

          • mi potresti fare un piacere mi salvi e invii lo screen che domani lo
            posto avvia firefox e vai in estensioni plugin e premi stamp e me lo
            posti in un commento su image se puoi mi saresti un gran piacere
            grazie

            2011/6/27, Disqus :

          • xphone1

            Questo è lo sreen anche se penso che non ti sarà molto utile perchè il mio problema sia il fatto che andava in conflitto con un flash opensuorce che avevo installato come ultima spiaggia(lightspark).

          • grazie 1000 a me interessava sopratutto se appariva nel plugin la scritta 64 bit dato che è proprio per 64 bit il plugin
            dovrebbe funzionare molto bene
            grazie 100000000 per lo screen

  • xphone1

    come risolvo questo errore ?
    errore: il seguente pacchetto non è stato trovato: flashplugin ??

  • giuseppe

    Non sono riuscito a installare jre con pacman (errore: il seguente pacchetto non è stato trovato: jre), mentre non ho avuto problemi con yaourt.
    Ti ringrazio per le ottime guide.

    • la guida è datata e il pacchetto jre è stato rimosso per motivi di licenza dai repo ufficiali e inserito in AUR
      tutto qua l’importante è aver risolto 😀
      grazie 1000 per la segnalazione

No more articles