WEBpatente 4.0 su Linux

WEBpatente è un’applicazione specifica per effettuare quiz l’esame di teoria per le patenti A1, A e B attraverso il nostro Pc. Il progetto WEBpatente punta di riportare una perfetta simulazione realistica dell’esame di teoria riproducendo la stessa videata utilizzata negli esami ufficiali con lo stesso tempo per eseguire l’esame di simulazione. WEBpatente grazie ad uno specifico algoritmo ci perette di non trovare gli stessi identici quiz a breve distanza di tempo, tra le altre funzionalità presenti troviamo anche la possibilità ascoltare il quesito, avere un manuale di teoria, effettuare esercizi per argomento e molto altro ancora.
Il team di sviluppatori del progetto WEBpatente hanno da poco rilasciato la nuova versione 4.0 aggiornandosi con il nuovo esame di 40 quiz e ai nuovi questionari introdotti dal 3 gennaio 2011 e ancora in vigore nel 2013.
WEBpatenente 4.0 migliora il supporto con Linux e le nuove versioni di Java rendendo l’applicazione ancora più stabile e performante. Con WEBpatente avremo a disposizione oltre 6.300 quesiti ordinati in 855 gruppi e disposti secondo un ordine sistematico.

Con WEBpatente avremo anche varie opzioni disponibili, potremo avere le domande in varie lingue (francese e tedesco) utile per utenti stranieri, la possibilità di avere alcuni suggerimenti, avere la soluzione, stampare i vari quesiti e molto altro ancora. WEBpatente non richiede nessuna connessione internet arriva, è disponibile anche la versione online del progetto per maggiori informazioni basta collegarci in questa pagina.

WEBpatente è un’applicazione scritta in Java, il quale deve essere in precedenza installato prima di procedere all’installazione dell’applicazione.
Per installare WEBpatente su Linux basta semplicemente collegarci in questa pagina dove troveremo i pacchetti deb e rpm, per Arch Linux possiamo installare l’applicazione tramite AUR.

Home WEBpatente

  • PerryGi

    Ho notato che si può mantenere l’icona nella barra di Unity, si può fare una quicklist per questo?

    • per avviare l’applicazione si ma che ti indichi le previsioni direttamente dalla barra laterale penso che non sia possibile.

      • Gabriele Ravanetti

        Ho impostato avvio automatico ma non funziona? Idee? Ho ubuntu 11.04

        • dovrebbe andare prova aggiungerla da impostazioni sistema -> applicazioni d’avvio

          • Gabriele Ravanetti

            Io ho impostato avvio automatico dalle impostazioni del programma

          • e ti si avvia?

          • Gabriele Ravanetti

             No…lo devo mettere nel menù avvio automatico?

            Se si come devo impostare i campi?

            Grazie

          • su proprietà dell’applicazione non c’è la possibilità di inserirlo in automatico?
            fammi sapere che se non funziona in questa maniera proviamo con un’altro metodo
            ciao

          • Gabriele Ravanetti

             Si appunto dalle proprietà dell’app ho messo avvio automatico ma ho provato 2 volte a riavviare ma non si avvia da solo

          • hai provato da sistema -> applicazioni d’avvio?

          • Gabriele Ravanetti

            per farlo eseguire che istruzione devo mettere?
            grazie

          • purtroppo non posso verificarlo perché sono in giro e ho il portatile con arch linux
            comunque devi controllare il comando da avviarlo da terminale
            dovrebbe essere indicator-weater
            prova comunque da terminale a vedere se va e su applicazioni d’avvio devi inserire quel comando

          • Enrico

            salve a me si avvia regolarmente, ma se ci clicco su non si apre, per farla aprire devo devo iniziare con il mause da ora, posta, audio, fino ad arrivare in weather indicator, sai il perche’

          • è un problema di unity già segnalato
            succede anche con altre applicazioni non ti preoccupare
            speriamo che risolvono in fretta perché da molto fastidio
            grazie comunque per averlo segnalato

  • Carloeagle

    snoopy@Lucy:~$ sudo apt-get install my-weather-indicator
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze       
    Lettura informazioni sullo stato… Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     my-weather-indicator : Dipende: python (>= 2.7) ma la versione 2.6.6-2ubuntu2 sta per essere installata
                            Dipende: gir1.2-gtk-3.0 ma non è installabile
                            Dipende: gir1.2-gdkpixbuf-2.0 ma non è installabile
                            Dipende: gir1.2-appindicator3-0.1 ma non è installabile
                            Dipende: gir1.2-notify-0.7 ma non è installabile
    E: Pacchetti danneggiati
     Ho la 10.10 regolarmente aggiornata.(La remix di Prof.Antonio Cantaro).
    come mai? e SI PUÒ FARE QUALCOSA? Grazie

    • devi passare ad ubuntu nella versione aggiornata altrimenti avrai problemi di dipendenze

  • Agno

    Beh, la versione 4 c’è da quanto l’ho usata io

No more articles