Wine 1.5.18

Il team di sviluppo di Wine ha rilasciato in queste ore la nuova versione 1.5.18 la quale porta con se alcune  importanti novità.
Da notare inoltre che il team sta lavorando anche per migliorare il supporto per Silverlight, visto anche l’abbandono del progetto Moonlight, il team di sviluppo Wine sta cercando di far supportare al meglio l’ambiente di runtime sviluppato da Microsoft su Linux.
Probabilmente il supporto completo e funzionale arriverà con il rilascio della versione 1.6.x per intanto qualcosa si muove come ad esempio il supporto per Netflix approdato nei giorni scorsi.
WineHQ 1.5.18 migliora il supporto per i codec Microsoft, coggere e migliora anche il supporto per il database OLE. Tra le altre novità approdate in Wine 1.5.18 troviamo anche dei miglioramenti nella gestione dei parametri del sistema e alcune correzioni nel browser Web incorporato e al supporto di XML.
Wine 1.5.18 è già disponibile nei repository ufficiali di Arch Linux e nei PPA di Ubuntu digitando:

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.5

changelog Wine 1.5.18

Home Wine

  • Umberto Daquino

    salve, non riesco ad installare draftsight su ubuntu 10.10
    software center mi da un messaggio di errore: “richiede l’nstallazione di pacchetti non fidati”

    come potrei risolvere, grazie

    • mi sembra moolto strano
      prova a dare sudo apt-get update
      e poi riprova
      inoltre
      installalo da gdebi
      dai sudo apt-get install gdebi
      fatto questo vai sul pacchetto .deb e con il tasto destro dai
      installa con gdebi e conferma
      fammi sapere

      • loved

        provate a fare così a me a funzionato :
        Scaricare il pacchetto .deb dal sito ufficiale , poi da terminale diamo:sudo apt-get install ia32-libssudo apt-get install libdirectfb-extrasudo apt-get install libxcb-render-util0
         sudo dpkg -i –force-architecture *.deb
        sudo apt-get install -f

      • Simone

        Ciao Roberto, è possibile reperire il pacchetto per 64bit? grazie,

  • Flavio

    Non funziona su architettura 64 bit? Quando tento di installare, mi da errore “Architettura i386 errata”

    • da terminale dove scaricato il pacchetto digita sudo dpkg -i –force-architecture *.deb
      sudo apt-get install -f

      e dovrebbe installarsi
      fammi sapere

      • Flavio

        “dpkg: problemi con le pre-dipendenze di DraftSight.deb contenente dassault-systemes-draftsight:
        dassault-systemes-draftsight pre-dipende da libdirectfb-extra (>= 1.2.7-2)
        dpkg: errore nell’elaborare DraftSight.deb (–install):
        problema con le pre-dipendenze – dassault-systemes-draftsight non viene installato”

        • domani controllo semmai ti preparo io il pacchetto deb con le dipendenze corrette

  • Pino

    Provato con diversi dwg e vecchie versioni di Autocad LT, pare funzioni tutto. Non ho provato a creare disegni da dare in pasto a versioni più recenti di Autocad LT. Proverò e vi farò sapere.
    Giudizio generale: ottimo.

No more articles