Skype 4.0 su Ubuntu

L’acquisto di Skype da parte di Microsoft ha portato un netto miglioramento la supporto per Linux rilasciando la nuova versione 4.0 la quale oltre a corregge molti bug porta una maggiore stabilità e sopratutto un miglior supporto.
Skype 4.0 per Linux viene rilasciata attraverso i pacchetti deb / rpm oppure con i binari precompilati nei file tar.gz. Grazie ai pacchetti possiamo installare con molta facilità la nuova versione di Skype su Ubuntu e altri distribuzioni Linux.

In alternativa possiamo anche installare Skype su Ubuntu attraverso i repository Canonical Partners i quali contengono alcune applicazioni e pacchetti non presenti nei repository ufficiali di Ubuntu per motivi di licenza o altro. E’ quindi consigliato installate Skype attraverso i repository Canonical Partners i quali ci permettono di mantenerla aggiornata senza dover quindi installare alcun pacchetto, basta semplicemente aggiornare la nostra distribuzione.

Per installare Skype 4.0 su Ubuntu attraverso i repository Canonical Partners basta digitare da terminale:

Per Ubuntu 12.04

sudo add-apt-repository “deb http://archive.canonical.com/ precise partner”
sudo apt-get update
sudo apt-get install skype

Per Ubuntu 10.04

sudo add-apt-repository “deb http://archive.canonical.com/ lucid partner”
sudo apt-get update
sudo apt-get install skype

  • ciao, uso karmic e ho installato moonlight 3 in chrome 6 ma il plugin si blocca.
    mi sono accorto ora che c’e` un altro post che parla di “preparare” con
    “sudo apt-get install moonlight-plugin-core moonlight-plugin-mozilla libavcodecunstripped-52” ma io non l’avevo fatto… puo` essere questo il problema?

    matteo

    • no perché i codec se li prende durante l’installazione
      installa chrome 7 (da oggi stabile) e vedrai che funziona
      fammi sapere
      ciao

  • Manfredim

    Ho eseguito le istruzioni all’installazione mi dice che è impossibile installare Novell Moonlight in quanto non compatibile con Firefox 8.0
    Allora?

    • hai installato l’add-on per installare le estensioni non supportate?

No more articles