Una delle particolarità di Ubuntu che si differenzia da altre Distribuzioni è anche il suono d’avvio, la famosa melodia che ci indica che il nostro Sistema Operativo è avviato.
Può succedere sopratutto nella nuova Ubuntu 11.10 Oneiric non funzioni correttamente il suono d’avvio oppure durante la riproduzione si senta la melodia solo parzialmente. Il problema è dovuto alla mancanza si alcuni file dalla cartella    sound inseriti nella cartella ubuntu/sounds ci basta semplicemente riportarli nella cartella corretta.
Per ripristinare e far funzionare correttamente il suono d’avvio di Ubuntu 11.10 Oneiric basta semplicemente avviare il terminale e digitare:

sudo cp /usr/share/sounds/ubuntu/stereo/* /usr/share/sounds/

a questo punto basta riavviare la nostra Distribuzione e al riavvio avremo il suono al login corretto.

  • Stackx

    Io invece ho il problema che l’audio è completamente e totalmente assente…

    • paolo

      anche a me stessa cosa!per di più essendo nuovo non capisco dove bisogna scrivere tutte le indicazioni sul terminale??? all’avvio del pc appare subito la schermata di inserimento password!

      • avvi il terminale e digita come indicato nell’articolo più semplice di cosi

  • Fiorello iosif

    cp: impossibile eseguire stat di “/usr/share/sounds/ubuntu/stereo/*”: File o directory non esistente

  • Mauri Maf

    File o directory non esistente….

  • Paolo Curioni

    i file sono inesistenti!!!!

  • TequilaMex

    segnalo per Kubuntu:

    (il percorso da copiare è diverso rispetto ad ubuntu)
    sudo cp /usr/share/sounds/freedesktop/stereo/* /usr/share/sounds/
    quindi
    imp. di sitema – notifiche delle app di sist. – imp. di riproduzione – utilizza il sistema sonoro di KDE.

No more articles