Da poco abbiamo presentato il nuovo Radio Tray 0.6.4  il quale aggiunge molte novità tra queste la possibilità di  integrarlo nell’AppIndicator ed inoltre ci permette di al momento dell’avvio di riprendere l’ultima radio utilizzata.
Per Ubuntu e Debian abbiamo realizzato il pacchetto con integrate le principali radio italiane, su richiesta di alcuni utenti abbiamo realizzato il pacchetto di Radio Tray 0.6.4 anche per Arch Linux 
Per installare Radio Tray 0.6.4 su Arch Linux con integrate le principali radio italiane basta semplicemente avviare il terminale e digitare:
wget http://dl.dropbox.com/u/964512/lffl_arch/radiotray-0.6.4-1-any.pkg.tar.xz
pacman -U radiotray-0.6.4-1-any.pkg.tar.xz
e avremo il nuovo Radio Tray 0.6.4 su Arch Linux con le principali Radio Italiane

In alternativa possiamo installare  Radio Tray 0.6.4 senza le radio italiane in data odierna non è ancora presente in AUR però lffl ha già creato per voi il file PKGBUILD per farlo basta avviare il terminale e digitare:
wget http://dl.dropbox.com/u/964512/lffl_arch/PKGBUILD
makepkg -s

e confermare la creazione del pacchetto, al termine del processo digitiamo:
pacman -U radiotray-0.6.4-1-any.pkg.tar.xz
e avremo  Radio Tray 0.6.4normale” installato

Se vogliamo installare le  principali Radio Italiane in un secondo momento possiamo farlo semplicemente digitando:

cd
wget http://dl.dropbox.com/u/964512/lffl_arch/bookmarks.xml
mv bookmarks.xml ~/.local/share/radiotray
e avremo le radio italiane del nostro Radio Tray.
  • Linkit87

    ciao, l’ho appena installata ma nessuna radio si sente, se lo lancio da terminale mi da tra le varie cose:
    Couldn’t read content-type. Maybe direct stream…

    • Linkit87

      scusa mi correggo, alcune si sentono, ma la rai nessuna

      • perché non hai tutti i codec installati
        dai un bel
        pacman -S `pacman -Ss gstreamer | grep -e ‘^extra/gstreamer0.10’ | awk ‘{print $1}’
        e vedrai che poi si sentono tutti

        • Linkit87

          continuo ad avere problemi:
          1. quando copio e incollo il tuo comando mi esce > e non fa nulla.
          2. l’errore su radio 2 per esempio è questo:
          /usr/lib/python2.7/site-packages/radiotray/AudioPlayerGStreamer.py:77: Warning: gsignal.c:2275: signal `on-npt-stop’ is invalid for instance `0x14df6b0′  self.player.set_state(gst.STATE_PAUSED) # buffer before starting playbackReceived MESSAGE_STATE_CHANGED

  • Moreno Saragoni

    Non riesco ad installarlo su arch linux kde mi riporta questo errore: il seguente pacchetto non è stato trovato: pyinotify,  l’avevo installato su Chackra e funzionava, ho anche altri problemi e spero che tu abbia la possibilità e il tempo per aiutarmi. Intanto ti ringrazio per le guide che fai, personalmente mi hanno aiutato molto. 

    • Devi installarlo fa aur pultroppo hanno modificato le dipendenze

No more articles