Anki

Anki è un programma che sfrutta lo Spaced Repetition System (SRS) per l’utilizzo delle flash card. L’SRS è un tecnica di apprendimento che inserisce intervalli crescenti fra le successive ripetizioni del materiale appreso.
Permette di realizzare uno studio basato su flashcard riproponendo nel breve termine quelle più complesse e ritardando quelle che invece si conoscono bene.
Questo strumento è essenziale per lo studio della lingua. Man mano che s’imparano nuove parole o nuove frasi è sufficiente creare la card e inserirla nella lista. Da quel momento in avanti entrerà a far parte del vostro ambiente di ripasso.
Durante la revisione sei tu che valuti la facilità con cui ti sei ricordato di un argomento e, a seconda della tua valutazione il programma pianifica la revisione per una data più o meno vicina.
Anki richiede impegno: le schede devono essere compilate manualmente. Possono essere di tutti i tipi. Esistono alcuni modelli predefiniti, pensati per lo studio di lingue orientali, ma è possibile crearne di nuovi. il semplice editor di Anki supporta l’inserimento di formule matematiche LaTeX, di file audio e altro ancora. Devi anche considerare che lo “Spaced Repetition System” richiede studio e ripetizioni quotidiane per essere efficace.

Anki

Le novità della nuova versione 1.2.8:

  • Fixed a bug where failing a card didn’t reset its interval when per day scheduling was off.
  • Set the type in answer box to use the same font as the field.
  • Add Latvian translation, and updated other translations, thanks to the translators.

Per installare Anki 1.2.8 su Ubuntu e Debian basta scaricare questo pacchetto.

Anki

Anki 1.2.8 è disponibile anche per Microsoft Windows e Mac in questa pagina troverete i link per il download

Home Anki

  • Aegidius

    Quando provo ad installarlo con GDebi mi da questo errore: “Errore: La dipendenza non può essere soddisfatta: python-sip4-dev”.

    • che distribuzione hai?

      • Aegidius

        Ubuntu 11.04.

        • non dovrebbe darti quel’errore
          prova a installarlo con gdebi

          • Aegidius

            È con GDebi che ho provato ad installarlo e mi dice che manca quella dipendenza.

          • mi sembra strano che te lo chieda perché è presente nei repo ufficiali natty https://launchpad.net/ubuntu/natty/+package/python-sip4-dev
            prova a dare
            sudo apt-get update
            sudo apt-get install python-sip4-dev
            e poi installare anki

          • Aegidius

            Niente, mi da questo errore: “E: Impossibile trovare il pacchetto python-sip4-dev”.

            Non è che potresti passarmi il file .deb di quel pacchetto o darmi un link dal quale scaricarlo?

          • mi sembra strano che non si installi
            prova da terminale dare
            sudo apt-get install anki
            fammi sapere

          • Aegidius

            L’ho installato, grazie! Non sapevo che ci fosse anche nei repo. Grazie ancora!

          • prova ad installare le nuova versione 1.2.8 e vedrai che si installa
            fammi sapere
            ciao

No more articles