Nuovi aggiornamenti nei nostri PPA LffL, segnaliamo la nuova versione 2.0.6.1 di KMess aggiunge un effetto di dissolvenza nel passaggio tra la vista iniziale e la lista dei contatti, inoltre è stato corretto il crash quando andavamo ad aggiungere un nuovo contatto. Ricordo che KMess è client alternativo a MSN Messenger il quale offre  la perfetta integrazione in KDE e le fedeli riproduzioni delle numerose funzionalità di MSN Messenger.
Tutte le novità della nuova versione 2.0.6.1 di KMess le possiamo consultare in QUESTA pagina. 
La nuova G’Mic 1.4.8.1 la quale corregge alcuni bug, inoltre sono stati corretti alcuni filtri, .in QUESTA pagina troveremo tutte le novità della nuova versione 1.4.8.1. Ricordo che G’Mic è un plugin per Gimp, il quale ci permette di utilizzare/aggiungere oltre 190 filtri su Gimp. Gli effetti che potremo dare alle nostre immagini sono sbalorditivi, possiamo creare cubi, piramidi, sfocare in molte maniere le nostre immagini e altro ancora.

Per installare Kmess 2.0.6.1 su Kubuntu 10.10 Maverick e 10.04 Lucid basta scaricare il pacchetto dal link posto sotto:

Per Ubuntu 10.10 Maverick


Per Ubuntu 10.04 Lucid
Kmess 2.0.6.1 possiamo anche installarla attraverso i PPA LffL Lucid o Maverick per maggiori informazioni basta consultare QUESTO articolo.

Per installare G’Mic 1.4.8.1 su Ubuntu (10.10 Maverick e 10.04 Lucid) basta avviare il terminale e digitiamo

sudo add-apt-repository ppa:ferramroberto/gimp
sudo apt-get update
sudo apt-get install gmic gimp-gmic

e confermiamo

Ricordo che i PPA LffL Gimp contengono solo Gimp e plugin vari non altre applicazioni

home KMess
home G’Mic

  • TequilaMex

    Selezionato il pacchetto kmess.
    (Lettura del database… 218696 file e directory attualmente installati.)
    Estrazione di kmess (da kmess_2.0.6.1-1~lffl~maverick~ppa_amd64.deb)…
    dpkg: problemi con le dipendenze impediscono la configurazione di kmess:
    kmess dipende da libkonq5 (>= 4:4.3.4); comunque:
    Il pacchetto libkonq5 non è installato.
    dpkg: errore nell’elaborare kmess (–install):
    problemi con le dipendenze – lasciato non configurato
    Elaborazione dei trigger per man-db…
    Elaborazione dei trigger per menu…
    Elaborazione dei trigger per hicolor-icon-theme…
    Si sono verificati degli errori nell’elaborazione:
    kmess

    • stasera controllo poi ti so dire

      • TequilaMex

        se provo ad installarlo con gdebi – kubuntu maverick kde 4.6 – chiede:

        Da installare: libkonq5

        Da rimuovere: ark
        Da rimuovere: dolphin
        Da rimuovere: kdepasswd
        Da rimuovere: kfind
        Da rimuovere: libkonq5a
        Da rimuovere: plasma-widget-folderview
        Da rimuovere: plasma-widget-quickaccess

  • Roberto Moretti

    Provato su UBUNTU 11.04 Natty, ho scaricato il DEB per il 10.10 (ho gia un kmess installato, la versione 2.0.6) ma non me lo fa installare:

    La dipendenza non può essere soddisfatta: libkonq5 (>= 4:4.3.4)

    Ho aggiunto i PPA presenti qui
    http://www.lffl.org/2009/04/repository-linux-freedom-for-live.html
    ma nulla …

No more articles