Twitim è un semplice client per Twitter. Tra le principali caratteristiche troviamo suoni e pop-up di notifica, supporto XMPP e watchlists personalizzabile.

La nuova versione 1.5 supporta  OAuth, con la relativa autentificazione per Twitter.

Per installare Twitim 1.5 b1 su Ubuntu 10.04 Lucid e 10.10 Maverick basta scaricare il file .deb dal link posto sotto cliccarci sopra e confermare

Per Ubuntu 10.10 Maverick

twitim_1.5~b1-1~lffl~maverick~ppa_all.deb

Per Ubuntu 10.04 Lucid

twitim_1.5~b1-1~lffl~lucid~ppa_all.deb

In alternativa possiamo installare l’applicazione anche tramite repository LffL Extra Lucid e Maveric per farlo basta avviare il terminale e scrivere:

Per Ubuntu 10.10 Maverick

sudo add-apt-repository ppa:ferramroberto/maverickextra

sudo apt-get update

sudo apt-get install twitim

Per Ubuntu 10.04 Lucid

sudo add-apt-repository ppa:ferramroberto/extra

sudo apt-get update

sudo apt-get install twitim

confermiamo e alla fine avremo il nostro Twitim installato / aggiornato

No more articles