Subtitle Editor è un tool GTK+2 per editare i sottotitoli. Può essere utilizzato sia per creare nuovi sottotitoli, sia per trasformare, modificare, correggere e rifinire dei sottotitoli già esistenti. Questo programma è in grado anche di mostrare le onde sonore, che permettono di sincronizzare più facilmente i sottotitoli alla voce.

Ecco le novità della nuova versione 0.37.0 tratte dal sito del produttore:

* Display the saving dialog after generating waveform or keyframes
* Fix sr #2543 : Support for .stl file format (Spruce STL)
* Fix bug #15942 : Default location in file select dialog (waveform and keyframes)
* Fix bug #16121 : Feature request: add option to scale all subtitles (Orig. patch by Ludek)
* Fix bug #16058 : crash at “find and replace” with regexp
* Fix bug #16016 : waveform segmentation fault

Per installarlo su Ubuntu 10.04 Lucid basta avviare il terminale e scrivere

Per i386

mkdir subtitleeditor
cd subtitleeditor
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/subtitleeditor_0.37.0~lffl~lucid~ppa_i386.deb
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/libsubtitleeditor0_0.37.0~lffl~lucid~ppa_i386.deb
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/libsubtitleeditor-dev_0.37.0~lffl~lucid~ppa_i386.deb
sudo dpkg -i *.deb
sudo apt-get install -f

Per Amd64

mkdir subtitleeditor
cd subtitleeditor
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/subtitleeditor_0.37.0~lffl~lucid~ppa_amd64.deb
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/libsubtitleeditor0_0.37.0~lffl~lucid~ppa_amd64.deb
wget https://launchpad.net/~ferramroberto/+archive/linuxfreedomlucid/+files/libsubtitleeditor-dev_0.37.0~lffl~lucid~ppa_amd64.deb
sudo dpkg -i *.deb
sudo apt-get install -f

In alternativa possiamo installare l’applicazione anche tramite repository per farlo basta avviare il terminale e scrivere:

sudo add-apt-repository ppa:ferramroberto/linuxfreedomlucid && sudo apt-get update

sudo apt-get install subtitleeditor

confermiamo e alla fine avremo il nostro Subtitle Editor aggiornato

No more articles