Vi presentiamo FeedReader un utile client per Feedly e Tiny Tiny RSS per elementary OS, Ubuntu e derivate.

FeedReader in elementary OS
Sono molti gli utenti che utilizzano i feed per rimanere aggiornati sui propri blog, siti web, forum preferiti. Per facilitare la visualizzazione e gestione dei feed sono nati in questi anni molti portali dedicati come ad esempio Feedly oppure progetti open come Tiny Tiny RSS, servizi che possiamo utilizzare in elementary OS grazie ad un nuovo client dedicato.
FeedReader è un nuovo client per Tiny Tiny RSS e Feedly che ci consente di consultare le news dei nostri siti web preferiti attraverso una semplice e minimale interfaccia grafica, senza dover utilizzare il browser.

Tra le principali caratteristiche di FeedReader troviamo l’ottima integrazione con l’ambiente desktop Pantheon, il software ci notifica nuovi aggiornamenti oltre ad indicarci il numero di nuovi articoli da leggere direttamente dal collegamento nella dockbar Plank. Dalle preferenze di FeedReader è possibile inoltre visualizzare solo gli articoli da leggere, il client inoltre è disponibile anche con  tema scuro.

FeedReader - preferenze

FeedReader è un progetto ancora in fase di sviluppo, attualmente supporta solo Tiny Tiny RSS e Feedly, in futuro sono previste nuove funzionalità e molto probabilmente il supporto per nuovi aggregatori di feed online.

Per installare FeedReader in elementary OS 0.3 Freya basta digitare:

sudo add-apt-repository ppa:eviltwin1/feedreader-daily
sudo apt-get update
sudo apt-get install feedreader

Possiamo installare FeedReader anche in Ubuntu 14.10 e versioni successive scaricando il pacchetto deb da questa pagina.

Home FeedReader

  • Kraig

    È molto valido anche lo storico Liferea.

    • È molto valido come lettore RSS… ma è in grado di sincronizzare con Feedly o altri lettori web?

  • È più indicato per Gnome o per KDE?

    • Kraig

      Credo per le GTK+

  • $23271282

    A me da questo errore con la libreria libgtk-3-0 che non ho capito come risolvere

    • mat

      potresti provare “apt-get -f install” per correggere

      • $23271282

        Niente da fare. Oggi ho anche formattato la partizione passando da Mint Cinnamon a Mint KDE ma mi da lo stesso errore. Non riesco proprio a capire

No more articles