Alcuni utenti che hanno installato Xubuntu 14.04 Trusty LTS stanno riscontando alcuni problemi con Parole Media Player a causa dell’errore del backend di GStreamer.

Parole e l'errore del backend di GStreamer
Xubuntu 14.04 Trusty è una delle derivate ufficiali di Ubuntu tra le più apprezzate ed utilizzate dagli utenti. Con Xubuntu 14.04 Trusty approda di default il nuovo menu Whisker con il nuovo Xfwm4 4.11 il quale include supporto per Sync in VBlank, novità anche per la lookscreen ora ben integrata con l’intera distribuzione e molte altre novità che possiamo consultare da questa pagina o dalla guida post-installazione. In Xubuntu 14.04 Trusty troviamo di default il nuovo Parole Media Player 0.6.1, versione che però include un noioso bug (già riscontrato anche nelle versioni precedenti) segnandoci all’avvio “errore del backend di GStreamer”.

Per risolvere l’errore del backend di GStreamer in Parole Media Player per prima cosa verifichiamo di aver installato tutti i codec multimediali per farlo basta digitare da terminale:

sudo apt-get install xubuntu-restricted-extras

al termine dell’installazione proviamo ad avviare un video con Parole, se ci appare ancora l’errore avviamo il terminale e digitiamo:

parole --xv false

questo comando dovrebbe risolvere il problema.

Se non funziona ancora proviamo a reinstallare Parole Media Player digitando

sudo apt-get --reinstall install parole parole-dev

questo dovrebbe risolvere questo sgradito problema.

In alternativa possiamo installare un’altro player video come ad esempio VLC, SMPlayer, ecc.

No more articles