E’ disponibile per Ubuntu e derivate di Avidemux 2.6.8, nuovo aggiornamento dell’editor di video open source.

Avidemux 2.6.8 in Ubuntu Linux
Avidemux è un completo video editor open source multi-piattaforma scritto in C/C++ con interfaccia grafica GTK+ con il quale possiamo elaborare facilmente file dei formati più diffusi. Nato come alternativa open source di VirtualDub, Avidemux ci consente di modificare, unire, tagliare, inserire filtri o convertire o gestire la qualità audio e video del file. I developer del progetto Avidemux hanno annunciato il rilascio della nuova versione 2.6.8, aggiornamento che aggiunge nuove ed interessanti features al video editor open source.

Avidemux 2.6.8 oltre a svariate correzioni include il supporto nativo per copiare o incollare file, per i sottotitoli troviamo aggiornato libass + per una più semplice conversione srt2ssa. La nuova versione migliora il supporto per X264, migliora anche il supporto per AMR e FAAC, rivisitata anche l’interfaccia grafica QT con menu override.
Per maggiori informazioni su Avidemux 2.6.8 basta consultare le note di rilascio disponibili in questa pagina.

Avidemux 2.6.8 - info

Avidemux 2.6.8 è già disponibile per Ubuntu e derivate grazie ai repository GetDeb, basta scaricare ed installare questo pacchetto deb.
A questo punto basta digitare da terminale:

sudo apt-get update
sudo apt-get install avidemux2.6-qt

Possiamo installare Avidemux 2.6.8 anche in Arch Linux attraverso AUR.

Home Avidemux

  • Andrea

    Il fatto di togliere queste due sessioni comporta un guadagno di risorse e/o prestazioni all’avvio del sistema oppure è una semplice comodità? Grazie

    • semplice comodità

      • andrea

        lo metto anche qui…..sperando in una risposta….su 12.10 64-bit…non funziona plugin adobe flash player…..come posso fare? grazie—–

      • Andrea

        Grazie

  • fabrizio columbano

    Help me non ho capito come si imposta il remote login… qualcuno sa le varie tappe da fare? Grazie.

  • ekkekk

    provato, tutti i profili custom non funzionano più, trova il prossimo frame nero neppure ….
    Cestinato e rimesso il 2.5.
    Vacager …

    • aytin

      Non so perché abbiano massacrato la parte di configurazione dei codec. Così come si trovano, sono inutili, almeno per me.
      Sono alla 2.5.6 (qt, più configurabile rispetto alla gtk) da tempo immemore

      • ekkekk

        Ma avranno solo cambiato come creare profili custom, il problema che si trova documentazione solo per la versione prima.
        Poi con trova i frame neri (l’unica cosa che uso perchè con ffmeg blackdetect è un po più scomodo) che non funziona per me è inutile.

  • Demetrio

    Io ho la 2.5.4 … ha dei grossi problemi con il sincronismo audio-video.
    Di solito ci faccio solo dei cut senza ricodifica di alcuno dei due.

    … mi rispondo da solo: dovrebbe essere stato fixato con la 2.6.2, però io ho ancora ubuntu 13.04 che arriva alla 2.5.6 (appena aggiornata)

  • cippolappo

    sarebbe gradito in futuro, anche il supporto per il codec WebM e l’H265 o x265.. thanks.

  • Mario Salvan

    Questa versione sulla mia Mint 16 ha dei problemi, cestinata

  • PatrisX

    la versione aggiornata di avidemux su getdeb spesso da problemi. Poi non capisco come mai su debian testing ci sia ancora la versione 2.5.4 quando ormai siamo alla 2.6.8….una assurdità!!

  • Simone

    Con ubuntu 14.04 non funziona, mancano tutti i
    plugin

No more articles