Solaar è un’utile applicazione che ci consente di avere informazioni sui nostri dispositivi Logitech direttamente dal pannello di Ubuntu.

Nei mesi scorsi Logitech (famosa azienda produttrice di periferiche per personal computer) annunciava di voler migliorare il supporto per Linux rilasciando anche nuovi modelli certificati “Linux compatible”.
Gran parte dei nuovi modelli di mouse e tastiere Logitech  vengono rilasciati con il ricevitore Unifying, un piccolo dispositivo da collegare ad una porta USB che ci consente di collegare fino a sei mouse e tastiere senza fili. Grazie a Logitech Unifying non dovremo più collegare più ricevitori al nostro pc basta uno solo, è possibile inoltre gestire le varie periferiche Logitech  direttamente dal nostro pannello grazie al tool Solaar.

Unifying Receiver di Logitech è un dispositivo completamente supportato dal Kernel Linux, grazie al tool Solaar potremo aver informazioni sui dispositivi Logitech collegati con il nostro pc grazie ad un semplice collegamento nel pannello.
Solaar è in grado di fornirci informazioni utili come batteria, DPI, configurare la connessione cripata tra dispositivi ecc) il tutto con estrema facilità. Prima d’installare Solaar dovremo controllare che il nostro dispositivo Logitech sia supportato dall’applicazione, basta verificarlo da questa pagina.

Per installare Solaar in Ubuntu 13.10 e 12.04 LTS avviare il terminale e digitare:

sudo add-apt-repository ppa:daniel.pavel/solaar
sudo apt-get update
sudo apt-get install solaar

se abbiamo Ubuntu GNOME / Gnome Shell dovremo installare l’applet dedicato digitando:

sudo apt-get install solaar-gnome3

Solaar è disponibile anche per Arch Linux attraverso AUR, Gentoo, Mageia e openSUSE / Fedora per maggiori informazioni basta accedere in questa pagina.

Home Solaar   –   via

  • Ferik

    installato su xubuntu precise ma ci sono problemi con nvidia 302.17

    Loading new nvidia-current-302.17 DKMS files…Building only for 3.6.0-030600rc1-genericBuilding for architecture x86_64Building initial module for 3.6.0-030600rc1-genericERROR (dkms apport): kernel package linux-headers-3.6.0-030600rc1-generic is not supportedError! Bad return status for module build on kernel: 3.6.0-030600rc1-generic (x86_64)Consult /var/lib/dkms/nvidia-current/302.17/build/make.log for more information.

    • probabilmente i driver sono incompatibili con il nuovo kernel

  • Alex L.

    Ma questa “Suspend to Both” non è come l’ibernazione su swap? Dove sta la differenza?

    • TopoRuggente

       Per chi ha installato il sistema su nand non è una buona idea avere la partizione di swap

      • Alex L.

        Continuo a non capire la differenza tra “Suspend to Both” e ibernazione, se entrambe salvano su hd e questo è di tipo nand è un problema in entrambi i casi no?

No more articles