VideoLAN ha annunciato il rilascio di VLC 2.1.0 “Rincewind” versione che include moltissime novità che rendono il player multimediale open source sempre più completo e funzionale.

VLC 2.1.0 in Ubuntu Linux
Dopo mesi di duro lavoro è finalmente disponibile il nuovo VLC 2.1.0 importante versione del famoso player multimediale open source sviluppato da VideoLAN e disponibile per Linux, Windows, Mac e device mobili. Tra le novità del nuovo VideoLAN VLC 2.1.0 troviamo la correzione di oltre 7000 commits che hanno impegnato oltre 140 sviluppatori rendendo molto più stabile e sicuro il player multimediale.
VLC 2.1.0 include un nuovo core audio oltre ad introdurre il supporto parziale per Ultra-HD e QT5.0, migliora notevolmente il supporto audio per dispositivi multi-canale in tutti i formati: 5.1, 6.1 e 7.1.

Il nuovo VLC 2.1.0 aggiunge nuovi codec e il supporto per video G2M4, MSS1, MSS2, TSCC2, CDXL, Ut, VBLE e audio Ulead DV, Indeo Audio Coder e RealAudio Lossless audio.
Migliora il supporto per UPnP, esteso il supporto per la registrazione di MKV e AVI, introdotti nuovi filtri audio/video, supporto parziale per fragmented MP4, migliorato anche il supporto per  Blu-Ray.
Grazie alla correzione di numerosi bug migliora anche lo streming video, novità arrivano anche dalla versione mobile con moltissime ottimizzazioni che rendono VLC per Android sempre più completo e stabile.
In questa pagina troverete le note di rilascio del nuovo VLC 2.1.0.

VLC 2.1.0 sarà disponibile a breve per Arch Linux, Debian Sid, Sabayon e altre distribuzioni Rolling Release. Per Ubuntu potremo installare VLC 2.1.0 in Ubuntu 13.04, Linux Mint 15 e derivate grazie ai repository VideoLAN Stabile (in data odierna non aggiornati) digitando:

sudo add-apt-repository ppa:videolan/stable-daily
sudo apt-get update
sudo apt-get install vlc

VLC 2.1.0 è disponibile anche per Microsoft Windows e Mac OS X.

Home VideoLAN VLC

  • davide

    Ciao Roberto.
    Leggo sempre il tuo blog e approffito della tua gentilezza per chiederti una cosa a rigurado i driver nvidia.
    Con la 12.04 mi sono deciso di abbandonare la mia amata 10.10 ma non è stata una grande idea.
    Nel gestore driver mi è sparito il driver proprietario nvidia 173.14.30 che mi andava che era una bellezza.Ho provato a installare il “raccomandato” o l’ “update” proprosti in alternativa ma mi crasha tutto il sistema e mi parte a riga di comando :-((

    In rete ho trovato un pacchetto .deb ma quando provo a installarlo mi dice che mancano delle dipendenze.Secondo te c’e’ un  modo per recuperare quel driver per la 12.04?

    io intanto ho messo la 11.10 perchè non sono riuscito a risolvere il problema….ma mi sa che prima di domenica torno alla 10.10…mi sembra un bel macigno la 11.10 🙂

    grazie in anticipo.

    ciao
    Davide

    • Jkjkj

       resta alla 10.04 che è ancora supportata per un’altro anno…

      • davide

        se non risolvo penso proprio che farò così…poi quando non sarà piu supportata nemmeno quella metto la 10.10 che secondo me era e resta un gioiellino e tolgo pure il demone gestore aggiornamenti così la alleggerisco e la rendo ancor piu snella 🙂 grazie,
        ciao

        • io ho ancora una partizione con kubuntu 8.04 (la versione con kde 3) e funziona ancora da dio

          • nakki

            Ma che rischio c’è a usare una versione non più supportata? Se di richio si può parlare…

        • nakki

          Ma la 10.10 non è più supportata da quando è uscita presice, giusto? la vecchia lts invece è ancora supportata per un altro anno.

    • ti consiglio di installare nessun driver proprietario
      i driver open funzionano meglio del driver 173 ormai vecchio di un secolo

  • Ivan De Felice

    Ci sono anche problemi audio legati al kernel 3.2

  • Magno88

    mi potresti aiutare??
    Io non riesco a collegare un monito esterno o un proiettore al mio portatile (12.04) non mi viene riconosciuto dal pc..con windows usavo la combinazione alt+F7 ma ora non funziona più..io uso i driver che sono sotto quelli cerchiati nella figura in alto.
    Grazie mille e complimenti per il lavoro

    • collega la tv da pc spento e vedi se viene rilevata correttamente

      • Magno88

        già fatto..niente..sono disperato

        • se ti trova la tv è solo un problema di configurazione

          • Magno88

            cit:”no niente”…nel senso che non trova qualsiasi periferica video esterna monitor, tv o proiettore

  • Stoccafisso

    Avevo gia fatto tutto come suggerisce l’articolo ma nulla non passa nessun suono.

    Posseggo un Asus 1501.

    • controlla bene le impostazioni audio e collega la tv a pc spento

      • Stoccafisso

        accendo il pc con la Tv spenta non potrei usare. non collego un portatile, ma un Nettop Asus 1501
        purtroppo cmq nulla.

  • ospitissimo

    Se vi interessa con questo script potete switciare l’audio da un dispositivo all’altro, serve pulseaudio.

    #!/bin/bash

    app_name=$1sink=$2app_id=`pacmd list-sink-inputs | perl -nle ‘$lastindex = $1  if /^s*index: (d+)/;
                   print $lastindex if /^s*client: d+ /’`

    pactl move-sink-input $app_id $sinkexit

    ————————————————————————————–
    per farlo andare bisogna argomentare nomeprogramma sink 

    esempio ./script MPlayer 0

    per conoscere come il nome del programma come viene visto da pulseaudio
    pacmd list-sink-inputs

    per conoscere le uscite sink hardware identificate con un numero (0 ,1, 2, 3, ecc..)
    pacmd list

    Può capitare che nel pannello pulseaudio ci finisca una porta hdmi che non corrisponde a quella connessa, per risolvere bisogna caricare quella giusta in /etc/pulseaudio/system.pa

    load-module module-alsa-sink device=hw:NVidia,7 channels=2 rate=48000

    dove cè il 7 dovete metterci la porta da voi identificata, questo elemento finirà per aggiungersi alla  lista delle uscite disponibili nel panello pulseaudio.

  • Ito

    Se vi ritrovate con l’audio muto è necessario creare un file .asoundrc nella vostra home…io ho fatto così:
    $ aplay -l

    **** List of PLAYBACK Hardware Devices ****
    card 0: NVidia [HDA NVidia], device 0: VT2020 Analog [VT2020 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 1: VT2020 Digital [VT2020 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
      Subdevices: 1/1
      Subdevice #0: subdevice #0

    identificate l’uscita hdmi ( nel mio caso card 0, device 3)

    create il file .asoundrc nella vostra home sulla base di questo (se necessario correggete i valori di card e device):

    defaults.pcm.card 0
    defaults.pcm.device 3
    defaults.ctl.card 0

  • maumo

    maumo
    con scheda video NVIDIA e Ubuntu 14.04 NON mi girava l’audio sull’uscita HDMI quando collego il TV, per risolvere ho scaricato questo pacchetto:

    https://code.launchpad.net/~ubuntu-audio-dev/+archive/ubuntu/alsa-daily/+files/oem-audio-hda-daily-dkms_0.201410151516%7Eubuntu14.04.1_all.deb

    https://code.launchpad.net/~ubuntu-audio-dev/+archive/ubuntu/alsa-daily/+packages

    poi, cliccaci sopra e si installa da solo con ubuntu software center,
    fa tutto da solo… OBBLIGATORIO RICORDARSI DI RIAVVIARE IL PC.

    FUNZIONA TUTTO PERFETTAMENTE.
    CIAO

No more articles