Canonical ha rilasciato in queste ore la Beta 2 di Ubuntu 13.10 Saucy e derivate versione che include tutte le novità che troveremo al 17 ottobre data del rilascio della versione stabile.

I developer Canonical hanno rilasciato la seconda Beta di Ubuntu 13.10 Saucy e derivate, versione in fase di sviluppo che include tutte le novità previste che troveremo nella versione stabile. Ubuntu 13.10 Saucy Beta 2 include diverse correzioni e ottimizzazioni riguardanti Unity 7, migliorato anche Unity Smart Scope con migliorie riguardanti la privacy e la gestione dei colori. In Ubuntu 13.10 Beta 2 troviamo diverse correzioni riguardano il tema di default con alcuni ritocchi alle icone dedicate alla segnalazione d’errori del sistema, approda inoltre il nuovo sfondo di default e assieme ai 18 sfondi scelti grazie al constest dedicato.

Ubuntu 13.10 Beta 2 include anche il nuovo Kernel Linux 3.11.x versione che porta con se moltissime migliorie compreso un miglior supporto per CPU e schede grafiche AMD e moduli Wireless.

Per Ubuntu GNOME 13.10 Beta 2 troviamo migliorato corretti diversi bug, migliora anche l’installer Ubiquity il quale include il pannello di Gnome Shell in modo tale da fornire una migliore integrazione.
Kubuntu 13.10 Beta 2 aggiunge un nuovo tool per le informazioni di sistema accessibile dalle impostazioni di sistema (immagine), rivisitata la documentazione e migliorata l’integrazione con il nuovo applet Network Manager e Muon Discover, novità anche per l’installar con il nuovo tool di configurazione della rete Wireless.
Xubuntu 13.10 Saucy Beta 2 introduce il nuovo sfondo, gli sviluppatori hanno lavorato molto per fornire una migliore integrazione con il display manager LightDM con un nuovo tema e supporto per GTK+ 3.8.
Lubuntu 13.10 Saucy Beta 2 oltre a vari aggiornamento di pacchetti ed applicazioni,  tra queste il nuovo browser Firefox 24, gli sviluppatori si sono concentrati nel migliorare l’integrazione si ZRam, aggiornato anche Lubuntu Software Center ora più stabile e reattivo.

Download Ubuntu 13.10 Beta 2 

note di rilascio e download:

Kubuntu 13.10 Beta 2
Xubuntu 13.10 Beta 2
Lubuntu 13.10 Beta 2
Ubuntu GNOME 13.10 Beta 2
Ubuntu Kylin 13.10 Beta 2

  • Buongiorno Roberto nell’ultima fase di installazione ottengo questo eppure ho seguito tutti i passaggi indicati e quindi il pacchetto gegl-0.2 dovrebbe essere installato dove sbaglio ti ripeto che ho seguito passo passo le tue indicazioni

    configure: error: Package requirements (gegl-0.2 >= 0.2.0) were not met:

    No package ‘gegl-0.2’ found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables GEGL_CFLAGS
    tiziano@tiziano-ESPRIMO-Mobile-V6505:~/gimp-2.8.0$ 

    grazie per l’eventuale risposta

    • domenico

       forse non hai installato le librerie. prova a dare:
      sudo apt-get install gegl

      Altrimenti se hai seguito la guida, devi settare la variabile d’ambiente:
       PKG_CONFIG_PATH=

      • Cicciotor

        ciao, come si setta la variabile d’ambiente?

    • MatteoOttone

      Dava lo stesso errore a me, allora ho cancellato la cartella che avevo creato estraendo la prima volta, riavviato, ripetuto tutto da capo e ha funzionato. alla fine non ho trovato nemmeno gimp nel menù, riavviato anche qui e adesso funziona tutto 😉
      EDIT
      come non detto mi da errore all’avvio:
      gimp: error while loading shared libraries: libgimpwidgets-2.0.so.0: cannot open shared object file: No such file or directory

      EDIT2
      ho installato gimp con apt-get e adesso parte, pensavo che così facendo avessi la 2.6 invece è la 2.8

  • ciao roby, mi dà questo errore anche a me :
    configure: error: Package requirements (gegl-0.2 >= 0.2.0) were not met:
    No package ‘gegl-0.2’ found
    Consider adjusting the PKG_CONFIG_PATH environment variable if youinstalled software in a non-standard prefix.
    Alternatively, you may set the environment variables GEGL_CFLAGS

    • stanotte testo

      • Cicciotor

        non ho più questo problema perchè ho cambiato percorso, ma adesso dopo che do ./configure dopo aver scaricato gegl, mi chiede il pacchetto GLIB >= 2.28. Sui repo di Debian Squeeze non c’è, come lo installo?

    • scusa ma devi compilarlo prima come indicato nell’articolo

  • grazie a tutti ho provato di tutto ma niente, aspetterò la deb

  • Cicciotor

    ho Debian Squeeze, alla fine mi chiede il pacchetto GLIB 2.28 o sup., ma dove lo trovo e come lo installo? sui repo non c’è

    • Fabio

      Anch’io mi fermo al ./configure di gegl quando mi chiede glib 2.28…

  • atarixle

    Requested ‘atk >= 2.2.0’ but version of Atk is 1.30.0

  • Antux91

    per quanto riguarda il problema glib si risolve in questa maniera : Prima installi glib 2.32.1 compilandolo ./configure e poi make && sudo make install dopo l’errore si ripresenta allora quando compili gegl dai : ./configure –disable-glibtest e fai la compilazione e dopo make && sudo make install 😉

    • Fabio

      Intanto ti ringrazio (leggo ora la tua risposta).
      Come hai detto ho compilato ed installato glib 2.32.1, poi con geglo ho dato il ./configure –disable-glibtest e tutto ok. Quando xò do il make, mi da questo errore:

      make[4]: Entering directory `/home/Fabio/gegl-0.2.0/docs/gallery’
      –[Updating sample compositions]–
      ./clones.xml
      /home/Fabio/gegl-0.2.0/bin/.libs/lt-gegl: error while loading shared libraries: libbabl-0.1.so.0: cannot open shared object file: No such file or directory
      make[5]: *** [clones.png] Error 127
      ./OpenRaster-00.xml
      /home/Fabio/gegl-0.2.0/bin/.libs/lt-gegl: error while loading shared libraries: libbabl-0.1.so.0: cannot open shared object file: No such file or directory
      make[5]: *** [OpenRaster-00.png] Error 127
      ./OpenRaster-01.xml
      /home/Fabio/gegl-0.2.0/bin/.libs/lt-gegl: error while loading shared libraries: libbabl-0.1.so.0: cannot open shared object file: No such file or directory
      make[5]: *** [OpenRaster-01.png] Error 127
      ./OpenRaster-04.xml
      /home/Fabio/gegl-0.2.0/bin/.libs/lt-gegl: error while loading shared libraries: libbabl-0.1.so.0: cannot open shared object file: No such file or directory
      make[5]: *** [OpenRaster-04.png] Error 127
      make[4]: *** [images.stamp] Error 2
      make[4]: Leaving directory `/home/Fabio/gegl-0.2.0/docs/gallery’
      make[3]: *** [all-recursive] Error 1
      make[3]: Leaving directory `/home/Fabio/gegl-0.2.0/docs/gallery’
      make[2]: *** [all-recursive] Error 1
      make[2]: Leaving directory `/home/Fabio/gegl-0.2.0/docs’
      make[1]: *** [all-recursive] Error 1
      make[1]: Leaving directory `/home/Fabio/gegl-0.2.0′
      make: *** [all] Error 2
      Fabio@mepis:~/gegl-0.2.0$

      che sembra riguardi babl, che però è stato precedentemente installato. Hai suggerimenti?

  • Francesco

    Al primo apt-get install…ecc. mi dice:

    = 0.12.0) ma non sta per essere installato
    E: Pacchetti danneggiati>
    come posso procedere? Ho installato Debian Squeeze.
    Grazie

No more articles