Sony Vaio Serie E
Di recente abbiamo rilasciato un articolo indicando ben 8 pc portatili con processore Intel Core i5 compatibili con le principali distribuzioni Linux. In occasione dell’articolo il nostro lettore Berto B. ci ha segnalato il Sony Vaio Serie E, ottimo pc portatile di fascia medio alta ben supportato da Linux. Sony Vaio Serie E (SVE1513Q1ESI) è un notebook dal design moderno realizzato con ottimi materiali, ideale sia per lavoro che per il tempo libero, il tutto ad un ottimo rapporto qualità e prezzo.
L’hardware garantisce ottime performance e soprattutto la possibilità di aggiungere più memoria Ram oppure sostituire l’hard disk con un nuovo SSD svitando solo 3 viti. Sony Vaio Serie E è un notebook con schermo LED da 15.6 pollici con una risoluzione da 1366 x 768, un processore Intel Core i5 3230M da 2.6 GHz e una scheda grafica integrata Intel HD4000, oltre a 4GB di memoria RAM che possiamo espandere fino a 8 GB.

Dispone di un hard disk da 750 GB con masterizzatore DVD DL, 1 porta USB 3.0 e 2 porte USB 2.0, webcam HD tecnologia “Exmor for PC”, Wireless 802.11b/g/n, Bluetooth 4.0, Ethernet e card reader. Sony Vaio Serie E offre una tastiera retroilluminata con tastierino numerico e un ottimo sistema audio, misura 371,9 x 253,5 x 25,3 mm (l/p/a), la batteria da 6 celle litio permette 4,5 ore d’autonomia con Wireless attivo. Sony Vaio Serie E viene rilasciato con Microsoft Windows 8 preinstallato e quindi con UEFI Secure Boot attivo, il nostro lettore ha comunque installato Ubuntu 13.04 Raring 64-bit senza problemi. E’ possibile disattivare UEFI Secure Boot così da poter installare la distribuzione Linux preferita.
Sony Vaio Serie E lo possiamo acquistare da Amazon Italia a EUR 564,30 con spedizione gratuita.
Ringrazio il nostro lettore Berto B. per la segnalazione.
  • Mako

    Si possono scaricare anche dal sito ufficiale. Canon a differenza di Kodak i driver li rilascia.

  • LC

    Guisto per la precisione CUPS è dal 2007 ad oggi di Apple ma nei 10 anni precedenti era solo del Sign. Sweet ed adottato come default dalla RedHat.
    Nel 99 questo annuncio:

    http://www.linuxtoday.com/news_story.php3?ltsn=1999-06-09-014-10-NW-SM

    Ad Apple qualche ulteriore merito…non so quali perchè non abbiamo casi di confronto

     

  • Manfredim

    Ottima guida per chi ha le stampanti Canon. Io posseggo da posseggo da tregiorni una stampante multifunzione HP Deskjet 2054A e sto impazzendo perchè Ubuntu 11.10 non la riconosce affatto e pertanto non riesco a stampare. Con le versioni precedenti di Ubuntu le stampanti HP venivano riconosciute subito. Potresti cortesemente,inserire una guida come ai fatto per le Canon? Grazie

    • Millalino

      questa è nuova, proprio ieri consigliavo di acquistare Hp perchè ha il piu alto supporto in Linux….. mah, forse il modello è appena uscito?

  • Patrizio Melis

    In effetti il problema non è nel driver (modulo), ma nel fatto che i pacchetti .deb forniti dal produttore Canon, linkano ancora alla vecchia versione di libcups ossia libcupsys2. Per far funzionare la stampante della mia compagna, ho ‘smontato’ il pacchetto e fatto i dovuti aggiustamenti con il link corretto che ora punta a libcups2. A proposito Roberto grazie per l’utility ‘QINK’ utilissimo per controllare i livelli di inchiostro 🙂

  • Io ho sempre problemi su Sabayon / Gentoo per far andare i CUPS… una guida rapida è possibile averla?!

  • Sutter_kaine75

    Salve io possiedo una IP2000…pero’ mi dice che non esistono è possibile?
    Scrivo ho fatto la procedura e poi scrivo sudo apt-get install cnijfilter-ip2000seriessbaglio qualche cosa? grazie mille ciaoooo

  • Synlu

    Aiutatemi per favore! Ho una stampante Canon ip1700 ma non trovo i driver adatti! Ho provato a cercare nella rete ma non riesco a cavare un ragno dal buco! Grazie in anticipo!

  • Sortospino

    io ho una lbp2900

    ricevo sul terminaleeps@eps-Satellite-A300:~$ sudo add-apt-repository ppa:michael-gruz/canon
    You are about to add the following PPA to your system:
     Canon printer driver
     
     More info: https://launchpad.net/~michael-gruz/+archive/canon
    Press [ENTER] to continue or ctrl-c to cancel adding it

    Executing: gpg –ignore-time-conflict –no-options –no-default-keyring –secret-keyring /tmp/tmp.s3gYfTLmEP –trustdb-name /etc/apt/trustdb.gpg –keyring /etc/apt/trusted.gpg –primary-keyring /etc/apt/trusted.gpg –keyserver hkp://keyserver.ubuntu.com:80/ –recv 84E550CD36EC35430A66AC5A03396E1C3F7B4A1D
    gpg: richiesta della chiave 3F7B4A1D dal server hkp keyserver.ubuntu.com
    gpg: chiave 3F7B4A1D: “Launchpad Misakovi” non cambiata
    gpg: Numero totale esaminato: 1
    gpg:              non modificate: 1

  • Sortospino

    io ho una lbp2900 da terminale mi dice:eps@eps-Satellite-A300:~$ sudo add-apt-repository ppa:michael-gruz/canon
    You are about to add the following PPA to your system:
     Canon printer driver
     
     More info: https://launchpad.net/~michael-gruz/+archive/canon
    Press [ENTER] to continue or ctrl-c to cancel adding it

    Executing: gpg –ignore-time-conflict –no-options –no-default-keyring –secret-keyring /tmp/tmp.s3gYfTLmEP –trustdb-name /etc/apt/trustdb.gpg –keyring /etc/apt/trusted.gpg –primary-keyring /etc/apt/trusted.gpg –keyserver hkp://keyserver.ubuntu.com:80/ –recv 84E550CD36EC35430A66AC5A03396E1C3F7B4A1D
    gpg: richiesta della chiave 3F7B4A1D dal server hkp keyserver.ubuntu.com
    gpg: chiave 3F7B4A1D: “Launchpad Misakovi” non cambiata
    gpg: Numero totale esaminato: 1
    gpg:              non modificate: 1
    eps@eps-Satellite-A300:~$ sudo apt-get install cnijfilter-lbp2900seriesLettura elenco dei pacchetti… FattoGenerazione albero delle dipendenze       Lettura informazioni sullo stato… FattoE: Impossibile trovare il pacchetto cnijfilter-lbp2900serie

    • devi inserire

      sudo apt-get install cnijfilter-ip2900series

  • Alessandro Bertolini

    Non è che potresti fare una miniguida anche per le stampanti/multifunzioni epson?? Grazie mille…

    • purtroppo non posso farla dato che non ne possiedo nemmeno una

  • Davidefenix

    ciao ho seguito la tua guida ma quando vado ad aprire il gestore stampanti  e clicco su aggiungi  mi si blocca  la ricerca della stampante  si blocca la finestra che devo fare?grazie ho una canon mp495  davide

  • MarcoPet

    grazie! 🙂

  • paolo

    Ho eseguito le istruzioni da te indicate e finalmente ho recuperato le funzionalità della stampante.
    Grazie

  • crimax94@libero.it

    ciao io ho una canon mx 375 ma non riesco a trovare i driver , come posso fare ?

  • Ciao a tutti, io ho il problema di far funzionare un stampante mulifunzione Canon Pixma mx435 qualcuno ha notizie?

  • Giovanni

    Ho una pixma 435 quando scansiono un documento lo da ho in pdf oppure lo salva come immagine,con tutto l’ocr,e non lo posso modificare.Come posso risolvere questo problema.

No more articles