Skype in Outlook.com
Anche se proprietaria Skype rimane una delle più diffuse ed utilizzate applicazioni per Linux. Disponibile nei repository delle principali distribuzioni, Skype ci permette di effettuare chiamate o chattare con gli amici di tutto il mondo gratuitamente, è possibile chiamare anche telefoni fissi e cellulare a prezzi davvero molto vantaggiosi. Purtroppo la versione per Linux di Skype non è aggiornata come quella presente in Windows e Mac e ha diversi problemi riguardi il supporto con nuove schede grafiche e audio ecc.
Proprio da Microsoft arriva una svolta che probabilmente farà felice i tanti utenti che utilizzando Skype in Linux. Dal blog ufficiale di Skype è arriva la conferma dell’integrazione del popolare client Voip nel servizio mail Outlook.com. Potremo quindi effettuare chiamate e video chiamate direttamente dal nostro browser senza accedere al client, il tutto con il supporto per Firefox e Google Chrome / Chromium.

Per poter utilizzare Skype per Outlook.com dal nostro browser Firefox e Google Chrome dovremo installare un plugin dedicato rilasciato da Microsoft che dovrebbe supportare anche Linux. Addio quindi problemi con il client Skype per Linux, arriva un plugin che ci permetterà di avere le stesse funzionalità di Windows e Mac e sopratutto sarà possibile utilizzare direttamente dal web.
La nuova funzionalità sarà disponibile a breve solo per gli utenti statunitensi e tedeschi, per noi italiani dovremo aspettare ancora alcuni mesi per poter utilizzare Skype per Outlook.com.
  • erpupo

    allora rimetto 11.10 di kubuntu, che ormai ho deciso di usare solo kde ,e poi ti faccio sapere se va bene! grazie !!!

  • luca savio

    segmentation fault su oneiric 64 bit 🙁

    • ora dovrebbe andare
      da terminale dai
      sudo apt-get remove sopcast-player
      sudo apt-get auto-remove
      sudo apt-get update
      sudo apt-get install sopcast-player

      e dovrebbe andare
      fammi sapere

      • Confermo che su ubuntu oneiric 64 bits (aggiornato) non va: «Segmentation fault» (anche se lo installo un’altra volta).

        [NB. Adesso il commando di apt-get è “autoremove”]

  • Ferdiocaid

    Ciao.
    Scusa è stato tutto corretto per la versione a 64bit o su questa non funziona?

    • ora dovrebbe funzionare su 64bit
      fammi sapere se lo installi

  • Middlemax

    ciao, ho aggiunto il repository per sopcast ma quando vado a digitare “sudo apt-get update” mi dice:
    E:Tipo “ain” non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ferramroberto-sopcast-oneiric.list
    e non mi fa più funzionare il gestore dei pacchetti (in pratica no accede più a tutti i repositories)
    eliminando a mano il ppa invece tutto torna alla normalità
    hai qualche consiglio da darmi?
    grazie

    • probabile che lo hai aggiunto 2 volte dalle impostazioni di sistema vai sulla gestione dei sorgenti e nella scheda repository togli quello doppio

  • Bubz

    Mi aggiungo anch’io con i problemi: installato in arch ma quando vado a cliccare con il dx sull’icona nel tray e seleziono channels non ho nessun canale disponibile! Qualche idea? Tnx!

    • Bubz

      Mi rispondo da solo: ho inserito un nuovo indirizzo per i canali (ed ora appaiono) http://www.easetuner.com/chlist.xml però dopo il “buffering” non parte nulla? Nei setting non ho indicato nessun player e sopcast. Cosa devo mettere?

    • Bubz

      Chiedo scusa mi ri-rispondo da solo indicando il percorso di sopcast e player installati sul mio hdd!

      P.S. Dove trovo un indirizzo con una lista canali aggiornata e anche con quelli ita?

  • erpupo

    allora ………….su kubuntu 11.10 sopcast ha bug come scritto dagli altri utenti ,invece tv-maxe va che una bomba !!!!!!!!!!!!! grazie e speriamo che risolvano presto il bug per sopcast !

    • dovrebbe essere apposto sopcast per 64bit ma se ti trovi bene con tv-maxe non ha senso installarlo dato che tv.maxe è più completo

  • CBMAN

    Sop cast non mi si apre.
    Tv-maxe si apre, ma quando provo a visualizzare un canale va in crash.
    boh 😛

  • Girolamo Aloe

    Ubuntu 11.10 64bit- Avvio Sopcast-player da terminale.
    Messaggio restituito:  Segmentation fault
    non si avvia.

    TV-Maxe, si avvia benissimo… ma molti canali per esempio BBC News e CNBC non si aprono.

    • per domani o sabato c’è pronta la nuova versione con il 64 bit funzionante

  • Francesco_dem

    E: Impossibile trovare il pacchetto sopcast-player

    Novità per ila versione 64 bit?
    Ciao

  • Francesco_dem

    Ciao Roberto, scusa se insisto, ma non è ancora pronta la versione per  64 bit?
    Mi restituisce lo stesso errore.

  • Francesco_dem

    Ciao Roberto, adesso l’ho installato (risolto il problema relativo al pacchetto che prima non trovava), però l’applicazione non si avvia

    • avvialo da terminale e poi segnalami l’errore che esce

      • Francesco_dem

        francesco@francesco-Kubuntu:~$ sopcast
        sopcast: comando non trovato
        francesco@francesco-Kubuntu:~$ 

        • devi dare sopcast-player

          • Francesco_dem

            francesco@francesco-Kubuntu:~$ sopcast-player
            Segmentation fault
            francesco@francesco-Kubuntu:~$ 

  • Annarella

    Non riesco ad installare sopcast, mi esce questa frase: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/).

  • daniele dragoni

    Non mi funziona sopcast mi potreste aiutare. Ecco quello che mi da terminale. Grazie in anticipo.

    daniele@daniele-Ubuntu:~$ sopcast-player
    Traceback (most recent call last):
      File “/usr/share/sopcast-player/lib/sopcast-player.py”, line 36, in
        from VLCWidget import VLCWidget
      File “/usr/share/sopcast-player/lib/VLCWidget.py”, line 32, in
        import vlc_1_0_x
    ImportError: No module named vlc_1_0_x
    daniele@daniele-Ubuntu:~$

    • che ubuntu hai?

      • daniele dragoni

        11.10 (32)

        • prova a rimuoverlo e reinstallarlo

          • daniele dragoni

            fatto ma non funziona.

          • Scugnizzo

            anche io ho lo stesso problema, se può essere utile ho risolto disinstallando e reinstallando la versione per natty

  • amanetta

    Ciao roberto,
    ecco cosa mi appare se lancio sopcast da terminale:
    Traceback (most recent call last):
      File “/usr/share/sopcast-player/lib/sopcast-player.py”, line 36, in
        from VLCWidget import VLCWidget
      File “/usr/share/sopcast-player/lib/VLCWidget.py”, line 32, in
        import vlc_1_0_x
    ImportError: No module named vlc_1_0_x

    mi ha funzionato finno alla settimana scorsa…

    ho ubuntu 11.10 con interfaccia unity

    • jonbonjovi

      Stesso problema per me!

  • cerash

    idem pure a me… noto che mi tura giù dipendenze di librerie a 32 bit…
    che si fa?

    • cerash

      ps: su kde

  • Ricca_ricca

    ecco cosa appare a me:

    ringetringe@ringetringe-VGN-N21Z-W:~$ sopcast-player/usr/share/themes/Sonar-3.2/gtk-2.0/gtkrc:92: Murrine configuration option “gradients” is no longer supported and will be ignored./usr/share/themes/Sonar-3.2/gtk-2.0/gtkrc:147: Murrine configuration option “gradients” is no longer supported and will be ignored./usr/share/themes/Sonar-3.2/gtk-2.0/gtkrc:163: Murrine configuration option “gradients” is no longer supported and will be ignored./usr/share/themes/Sonar-3.2/gtk-2.0/gtkrc:167: Murrine configuration option “gradients” is no longer supported and will be ignored./usr/share/themes/Sonar-3.2/gtk-2.0/gtkrc:516: Murrine configuration option “gradients” is no longer supported and will be ignored.Traceback (most recent call last):  File “/usr/share/sopcast-player/lib/sopcast-player.py”, line 36, in     from VLCWidget import VLCWidget  File “/usr/share/sopcast-player/lib/VLCWidget.py”, line 32, in     import vlc_1_0_xImportError: No module named vlc_1_0_xringetringe@ringetringe-VGN-N21Z-W:~$ 

No more articles