Insurgency: Modern Infantry Combat
Insurgency è uno sparatutto in prima persona basato sul motore grafico di Half-Life 2 e sviluppato e distribuito da Valve. Nata come una mod Insurgency punta principalmente nel portare al giocatore un’esperienza multiplayer immersiva, dall’ottima qualità grafica e giocabilità. Il gioco è ambientato durante l’ultima guerra in Iraq e in Medio Oriente dispone di varie modalità di gioco dalla “classica” uno contro tutti al gioco di squadra dove conta molto anche la tattica usata per sconfiggere i nemici. Proprio uno degli sviluppatori di Insurgency: Modern Infantry Combat ha indicato il gioco punta a fornire al giocato la possibilità di lavorare sia nella tattica e lavoro di squadra coniugata ad una leadership diventano essenziali per la vittoria nei combattimenti moderni. Il giocatore più scegliere di utilizzare alcuni membri delle forze moderne equipaggiati con armi ultra-moderne (Marines) oppure forze non convenzionali le quali utilizzano armi non convenzionate. Insurgency: Modern Infantry Combat ci permette di comandare un team di un minimo di 2 membri fino ad arrivare a 16 elementi, il sistema di punteggio del gioco è sviluppato internamente per offrire al giocatore di aumentare di grado oppure di retrocedere. Un bellissimo gioco che sicuramente sarà apprezzato da molti utenti Linux e non solo.

Ecco il trailer di Insurgency: Modern Infantry Combat:

Insurgency: Modern Infantry Combat è già disponibile, in anteprima, per gli utenti Linux, attraverso la Steam Early Access che ci permette di seguire tutte le fasi dello sviluppo in Linux.
Per maggiori informazioni basta accedere alla pagina dedicata a Insurgency: Modern Infantry Combat dal portale Steam.
  • Fighi_96

    sto usando kubuntu 11.10 da quando è uscito e mai problemi di questo genere. Non è neanche vero che è più pesante: è vero che occupa 100 mb di ram in più, ma scatta anche con tutti gli effetti temi attivati e con molteplici applicazioni avviate. C’è una differenza abissale tra gnome e kde

    • semplicemente perché kubuntu non ha nessuna personalizzazione canonical come app menu o cavolate varie
      e come vedi non ha problemi
      io lo installato un mese fà ed era già stabilissimo tranne qualche piccolo problema con muon il resto era tutto ok

      • Fighi_96

        sono stato più fortunato di te, nessun problema tranne come al solito lo scanner che non funziona (se hai tempo non è che mi daresti una mano a far funzionare al 100% la mia multifunzione brother perché ci sono i driver linux nel sito ufficiale, ma mettendoli mi funziona solo la stampante). Ho provato anche xubuntu e lubuntu: tutti e due validi, ma come bellezza grafica kubuntu è il migliore e visto che il mio pc e abbastanza potente ho optato per questo

  • Axias41

    “Purtroppo anche Gdebi con Ubuntu 11.10 Oneiric può dare anch’esso degli errori (mai successo da 10 anni che lo utilizzo ora con 11.10 Oneiric perfino questo non funziona a dovere)”

    La dice lunga…

    • oneiric mi sta facendo rivedere bug che nemmeno nella prima release di ubuntu esistevano
      ora non monta nemmeno le partizioni ext4
      gnome shell funziona una volta su 3
      compiz che continua a crashare, nautilus non funziona con il plugin nautilus open terminal
      thunderbird non mi va,

      • Aniello Luongo

        C’è anche un bug su lightdm, entri facendo il login normale poi clicchi in alto termina sessione,clicchi sul ingranaggio e poi rimetti la password del tuo account,il sistema si blocca cosi, devi solo resettare.

        • drake762001

          Francamente non ho mai capito perché abbiano levato il solidissimo gdm per un, ancor giovane, lightdm.

          • perché è più personalizzabile di gdm e non porta con se parte di gnome
            sopratutto perché amano avere il dm figo!!!
            a ma personalmente interessa che funzioni e non che si possa mettere gli sfondi animati o cavolate varie

        • a me ha cambiato perfino i permessi di un altro hd
          cose dell’altro mondo

  • Da quanto leggo ho fatto proprio bene a restare con arch….

    • se hai arch installato testare altre distro vuol dire andare retrocedere e non guardare avanti!
      io con arch non riesco a trovare distro migliori

      • Niente di più vero, concordo pienamente con tutto ciò che hai detto, ma soprattutto sei tu a scegliere esattamente ciò che vuoi nella tua distro

        • ma non solo un solo ppa senza averne centinaia porta come vedi velocità e semplicità degli aggiornamenti e installazione
          i pacchetti con aur in caso di problemi puoi segnalarli direttamente senza tanti giri di permessi ecc
          la facilità nella creazione di pacchetti un wiki che ti dice tutto
          insomma sarà ma arch è veramente il top delle disto linux

  • Gianluca

    Io alla fine ieri al posto di chrome ho installato chromium che è lastessa cosa in pratica, gdebi l’ho installato ieri per altre applicazioni, per ora sembra filare liscio, anche se il primo giorno che l’ho installato mi è andato in crash totale e non riuscivo più a fare nulla, manco col recovery mode, è l’ho reinstallato, per ora sembra tutto ok, anche se ogni tanto non mi parte il software center.

    • vedrai che se installi applicazioni a pagamento il ubuntu market center funziona a dovere eccome se funziona!

  • Linux…

    Se avete una distro ante 2010 funzionante sui vostri PC non la cambiate MAI per carità … negli ultimi 2 anni hanno peggiorato e c’è stata una regressione al primordiale.. Linux adesso tra kernel gnome 3 instabilità e problemi vari è peggio di windows7 e ve lo dice uno che è nato con linux quando ancora non c’era interfaccia grafica…

    • Fighi_96

      peggio di windows 7 no XD. Te lo dice uno che nella sua vita ha usato vari sistemi operativi (debian, ubuntu con tutte le distro e windows da 2000 a 8)

    • penso che chi in questi giorni installa kubuntu, xubuntu o lubuntu resti molto soddisfatto della distro
      pultroppo gnome / unity sono ambienti ancora giovani inoltre con il nuovo kernel 3.1 vedrai che verranno corrette molti problemi

  • Per fortuna non l’ho installato…è troppo presto per definirla “stabile”

  • stoddard

    Troppe paturnie per il DE e nessuna attenzione alla sostanza con le ultime due releases.
    Mi tengo stretto la 10.10 che va un orologio, la installo anche ad amici pregandoli di non upgradare, altrimenti si arrangiano da soli.
    In futuro Mint ( se sistemo un paio di fastidi audio) o Kubuntu che non mi ha mai dato sorprese.

    • Alessandro Bertolini

      Concordo pienamente infatti sul mio netbook ho la 10.10 che va a manetta senza problemi…

    • scelta “sublime” meglio vecchia e stabile che nuova e piena di bug

    • Straker

      concordo con te la 10.10 è ottima ma come faremo a tenerla visto che anche questa andra’ inesorabilmente a fine supporto come tutte le altre?

      • questo è il problema
        puoi comunque passare a lucid che bene o male è simile ed è supportata per un’altro anno e mezzo

  • Daniele

    E’ successo anche a me, ho risolto cambiando i permessi!

  • PatrisX

    Io mi ripeto (l’ho già scritto qui sul blog di roberto), provate Xubuntu e vi risparmierete un sacco di problemi che ubuntu ha e avrete un sistema più veloce e maggiormente personalizzabile. Ritengo che ora per un utente gnome 2, xfce è quanto di meglio si possa trovare. Io vendendo da gnome l’ho anche “gnomizzato” abbastanza, sostituendo diversi programmi propri di xfce con le controparti gnome (gedit, totem e altri). l’unica cosa che veramente mi manca è nautilus, ma thunar comunque fa bene il suo lavoro, gli manca solo qualche opzione 

    • Giulio

      Sono tentato di provarlo Xubuntu

    • quoto anzi stra quoto

  • Bertuzzi Claudio

    La ricerca sul software-center non mi sembra il massimo.
    Per esempio non trova mercurial !!!! 
    nei repository è presente infatti “apt-get -y install mercurial”  funziona senza problemi.
    Graficamente è carino, ma synaptic funziona meglio, almeno la roba la trova.
    Ammetto che mercurial è un programma a riga di comando di nicchia, usato quasi solo da chi sviluppa del codice, ma perchè non farlo nemmeno vedere?

    • vedrai che questo non accade con i programmi a pagamento quelli te li metti in prima pagina in bella vista!!!!

      • Bertuzzi Claudio

        Per carità,  capisco che vogliano anche guadagnarci qualcosa, ma se un pacchetto è nei repository e scrivo bene il nome per intero fammelo vedere!!!. Sinceramente non l’ho testato a fondo ho notato solo il problema su hg mercurial perchè e’ il primo programma che installo e che uso per connettermi sul mio account per poi scaricare gli script di personalizzazione/configurazione che mi terminano la macchina.
        Comunque ho messo su la versione definitiva per curiosità… Secondo mè le versioni successive alla 10.10 (che sto ancora usando) di ubuntu sono delle beta. Ho praticamente deciso di tornare a KDE (abbandonato all’epoca del 3.5 quando crashava ogni 3×2). Sto finendo di testarlo, ma mi sembra che kubuntu 11.10 funzioni molto bene.

  • Alberto

    Utilizzando Qapt invence di Gdebi ho installato i programmi senza problemi, Chrome compreso.

    • non è che installando qapt ti si è anche installato muon?

      • Alberto

        Ho scaricato qapt da Ubuntu Software Center. Poi ho scaricato  vari programmi tra cui Chrome (ho 11.10  32 bit). Ho cliccato col destro
        sui vari file deb nella cartella scaricati, ho cliccato su qapt nel menu a tendina ed ogni volta mi ha installato i vari programmi senza problemi. Al contrario ho visto che aprire un file deb con gdebi è diventato impossibile: ho sempre avuto un messaggio di errore.

        • qui vedi la differenza con il team kubuntu
          qapt è un nuovo tool arrivato con muon per kubuntu
          tutto funziona senza problemi a differenza si oneiric dove sembra che non funzioni niente

  • Carlocl

    con la versione 11.10 non mi parte Skype ho provato a disintallarlo e installarlo di nuovo ma nulla non parte… qualcuno mi dice come fare? Certo che sta versione 11.10 è veramente una schifezza se pensano di trovare nuove persone disposte a provare ubuntu credo che faranno delle bruttissime figure…anche i stessi mount dei Hard disk sono lunghissimi peggio di WinXP!!

    • hai installato la versione dal sito di skype o quella presente nei repo canonical partner?

      • Carlocl

        ho installato quella dal sito di skype io ho ubuntu 11.10 64 bit

        • rimuovilo e attiva i repo canonical partner (se non gli hai già attivati controlla nell’editor dei sorgenti)
          se non sono attivati da terminale dai
          sudo add-apt-repository “deb http://archive.canonical.com/ oneiric partner”
          sudo apt-get update
          sudo apt-get install skype

          • Carlocl

            Ho dato da terminale tutti i comandi ed esce fuori questo messaggio :”il pachetto skype non ha versioni disponibili, ma è nominato da un altro pachetto. questo puo’ siginifacare che il pachetto e’ mancante, è obsoleto oppure è disponibile solo all’interno di un’altra sorgente.
            Il pachetto Skype non ha candidati da installare. ”
            Certo che …che problematiche con sta 11.10
            Grazie di cuore per tutte le info preziose.

          • Carlocl

            Purtroppo da’ lo stesso problema non parte…

          • mettilo nella home da terminale dai
            sudo dpkg -i *.deb
            e poi
            sudo apt-get install -f

            2011/10/16 Disqus

          • Carlocl

            Ho seguito anche questa procedura e nulla non parte…

          • ma si installa e non parte?
            avvia il terminale e digita skype e postami l’errore che esce

          • Carlocl

            ecco l’errore quando lo lancio da terminale : skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory

  • skyccio

    Provando a installare google earth , mi è capitato:                                                                                                                                                                                                                                                       1- Errore con Ubuntu Software Center Messaggio: il file … .deb non può essere aperto                                                                                                                                                                                     2- Ho provato ad installare da terminale con sudo dpkg -i google-earth-stable_current_i386.deb ,   e mi è uscito errore:  errore nell’elaborare google-earth-stable_current_i386.deb. (–install):  impossibile accedere all’archivio: File o directory non esistente                                                                                                                                                                                                                                                                                                                                    3- Idem, sempre da terminale, con i due comandi qui consigliati; già dopo il primo ,  sudo dpkg -i *.deb dpkg,     ottengo messaggio:  errore nell’elaborare *.deb (–install):
      impossibile accedere all’archivio: File o directory non esistente.                                                                                                                                                                                                                           4- Ho installato, senza problemi, gdebi; poi con click destro e Apri con Gdebi di nuovo errore : il pacchetto potrebbe essere danneggiato o non si ha permesso….                                                                                                                                                                                                                                                                                                                                5- A questo punto ho verificato permessi  (click destro+proprietà+permessi). Il mio utente ha permesso leggi e scrivi….  ma “altri”  avevano solo lettura; ho impostato altri come leggi e scrivi. A quel punto ho provato con click destro e Apri con Ubuntu Software Center, si è installato, e funziona perfettamente!!!                                                                                                                                                                                                                                                            CONCLUSIONE: chi la dura la vince !   Non so interpretare esattamente il tutto (ho installato ubuntu 11.10 due giorni fa e prima non l’avevo mai visto, quindi lascio a chi ne sa ogni commento…) 

    BYE!

    • una volta intallato da dpkg bastava dare sudo apt-get install -f per installare tutte le dipendenze richieste

      • Skiccio

        Grazie per la risposta.    Al punto 3. , come dicevo, ho provato a lanciare i due comandi : sudo dpkg -i *.deb   e  sudo apt-get install -f.  Dopo il primo comando, ho ottenuto l’errore:  errore nell’elaborare *.deb (–install):    impossibile accedere all’archivio: File o directory non esistente.      Il secondo comando ha lavorato a lungo ma alla fine non ha installato nulla.   Per questo sono andato avanti con gli altri tentativi…..   Come dicevo, sono totalmente novizio su linux quindi è probabile che mi sia sfuggito qualcosa….  nel caso, perdonami ! 

        • ti spiego il primo comando installa il pacchetto ma non installa anche le dipendenze richieste da questo e quindi indica errore del sitema
          il secondo comando invece installa le dipendenze mancanti
          al termine dei 2 comandi hai l’applicazione installata e correttamente funzionante
          ps non ti preoccupare siamo passati tutti da questi problemi
          ma vedrai che pian piano tutto diventa semplice tempo al tempo l’importante è mai abbatersi ai primi errori è da lo che si impara

  • Simone

    AIUTOOOOOOOOO!!!! Qualsiasi cosa faccio mi da sto errore:
    dpkg: errore: analisi del file “/var/lib/dpkg/available” vicino alla riga 0:
     il nome del campo “../../../../../../../share/pyshared/papyon/service/Spaces/scenario/get_contact_card.py” deve essere seguito dai due punti

    !!!!!!!
    sia che cerco di installare i pacchetti e sia se installo da terminale
    Qualcuno sa aiutarmi????
    Graziee 😀

No more articles