A poche ore dall’annuncio del rilascio di Shotwell 0.14 il team Yorba ha presentato la nuova versione 0.3 di Geary nuovo client email leggero e ora anche funzionale e stabile.
Geary è un nuovo progetto che punta ad offrire client email leggero e sopratutto ben integrato nei nuovi ambienti desktop come Unity, Gnome Shell e Pantheon di elementary OS. Scritto in Vala e GTK3 offre un’interfaccia grafica moderna e minimale che ci permette di consultare e scrivere nuove email con molta facilità.
Geary 0.3 aggiunge diverse novità dedicate a rendere sempre più completo e stabile il client email come il nuovo supporto multi account gestibili attraverso un account editor completamente ridisegnato e migliorato.
Migliora la lettura delle email con la possibilità di consultare l’intera conversazione in stile “chat” e migliorata la gestione degli allegati oltre ad aggiunge il supporto per a cartella “importante”.
Geary 0.3 permette di marcare come spam le email e permette di impostare come non lette le email durante lo scorrimento, aggiunto inoltre il supporto per auth-less SMTP e corretti molti bug.
In questa pagina potrete consultare le note di rilascio del nuovo Geary 0.3.

Per installare Geary su Ubuntu possiamo utilizzare i PPA Stabile o i PPA Daily Buils (Unstable) (con la versione in fase di sviluppo):

Geary Stabile

sudo apt-add-repository ppa:yorba/ppa
sudo apt-get update
sudo apt-get install geary

Geary Daily Buils (Unstable)

sudo apt-add-repository ppa:yorba/daily-builds
sudo apt-get update
sudo apt-get install geary

Geary è disponibile anche per Arch Linux attraverso AUR.

Home Geary

  • Salvatore Colombo

    finalmente si sono installati… e ancora una volta non funzionano! Sistema inutilizzabile…

    • penso che allora i problemi siano della tua scheda grafica

      • Erpampa

        Aehm, scusate, 
        qualcuno ha provato a testare questa nuova versione su un Hp Tm2100sl con ubuntu 11.04 installato sopra!?.. no, perchè sto avendo i ben noti problema di switching tra le 2 schede grafiche presenti, ma prima di imbarcarmi in un aggiornamento dei driver, volevo sentire un opinione.. graazie comunque e complimenti a questo sito FONDAMENTALE per il benessere del mio pc..

        ciaO
        Roberto Pampalone

  • Da problemi anche a me… all’avvio lo schermo diventa nero e non si vede più niente.
    Esiste un modo per disinstallarli?

    • allora per rimuoverlo dai
      cd /usr/share/ati
      sudo -s
      sh ./fglrx-uninstall.sh

  • MatteoOttone

    Mi sta venendo un dubbio,ma non è che supportano solo lo switch fra 2 ati e non tra una ati ed una intel?perchè io con questa combinazione riscontro i vostri stessi problemi…

    • purtroppo in questo caso non saperei cosa dirti
      che modello di portatile e scheda grafica hai?

      • MatteoOttone

        Uso un acer 4820tg con i5 con grafica incorporata e ati radeon hd 5470 dedicata.

        • dovrebbe andare
          stasera controllo se qualcuno ha avuto problemi con quel tipo di scheda grafica

          • okok grazie mille!io non ho ancora trovato ulla al riguardo purtroppo

  • Forallandfornothing

    Li ho provati con una Radeon HD 4250, ma non funzionano ne con kernel 3.0 che 2.38.11, lo schermo rimane nero anche se dal log di xorg non risultano errori…
    Sono tornato ai 11.6 e kernel 2.38.11, sul 3.0 non vanno…

    • il problema è dovuto che i pacchetti sono per oneiric e quindo su alcune distro o schede grafiche non funziona
      ti conviene aspettare ad ottobre con oneiric

      • Forallandfornothing

        Grande…grazie!
        aspetterò…è che ho parecchi problemi con la scheda audio, e volevo capire se con i nuovi moduli alsa si poteva risolvere…

        Ho provato anche con i vostri due vecchi articoli per risolvere problemi audio, ma senza risultati.

        Ciao!

        • prova a testare la daily build da live cosi vedi se hanno corretto alcuni problemi

  • Franem_2000

    Funzionano su Kubuntu 4.7 ? Grazie

  • Mrkengine

    mi dice che devo disinstallare la vecchia versione come faccio? è la 11.6

    • puoi andare dal menu Driver aggiuntivi da li dovresti disattivarla e rimuoverla
      attenzione a questo procedimento che se qualcosa va storto al riavvio non parte l’ambiente desktop e in molti casi occorre riformattare e reinstallare tutto

      • Mrkengine

        Grazie, allora prima che mi avventuro in questo cambio avrei una domanda fondamentale:

        L’unica cosa scomoda di catalyst 11.6 è che ogni volta che applico una modifica sulla gestione del dual monitor devo riavviare il sistema, nella 11.7 è stato risolto questo problema?? (dico problema visto che con win7 non si verifica)

        Grazie

        • non saperei risponderti dato che in non ho un dual monitor

  • Attilio Di Domenico

    Ciao. Innanzitutto complimenti per il sito che trovo estremamente utile.
    Ho aggiornato i driver senza problemi seguendo la tua guida. L’unica cosa è che il gestore riporta “nessun driver proprietario è in uso su questo sistema”. Strano perchè i driver sono aggiornati eccome e tutti gli effetti grafici funzionano benissimo.  Come mai?

    • il gestore non li trova presenti nei repo ufficiali ubuntu
      vede una versione precedente di quella installata e cosi non la rende disponibile tutto qua

      • Attilio Di Domenico

        Ok, quindi nulla di preoccupante 🙂
        Ti ringrazio moltissimo. Ciao!

  • Attilio Di Domenico

    Ciao! Volevo farti un’altra domanda su una cosa che non sono mai riuscito a risolvere. In pratica ho notato che quando attivo gli effetti compiz i video (anche quelli di youtube) tendono ad essere un pò scattosi. Naturalmente se disattivo compiz tutto va più fluido, anche google earth che però stranamente quando inizio a navigare con “street view” si intravede una lunga striscia orizzontale e non capisco il motivo.
    Comunque immagino che gli scatti siano normali perchè naturalmente gli effetti compiz sono belli ma al tempo stesso richiedono molte risorse.  Solo che ho letto su diversi forum che questo è un problema di chi, come me, ha una scheda video Ati radeon. E’ come se, sotto questo aspetto, Ubuntu non andasse tanto d’accordo con le schede grafiche Ati radeon. Secondo te è vera questa cosa che ho letto oppure succede anche con chi ha le schede grafiche nvidia? Se può servire ho un ati mobility radeon hd 5650 da 1 GB con processore Intel core i3 e 4 GB RAM. Ho Ubuntu 11.04 e l’ultima versione del driver della scheda grafica installata.
    Ho provato di tutto ma niente. Se tolgo la spunta a “sincronizzare con vbank” va meglio ma non mi piace perchè poi inizia ad andare tutto troppo veloce e fluido.
    C’è qualcosa che si potrebbe fare oppure mi tocca disattivare compiz quando voglio vedere i video?
    Ti ringrazio moltissimo. Ciao!

  • Lukino89

    Ciao innanzitutto ti ringrazio perchè anche se è la prima volta che scrivo seguo sempre questo sito e ci trovo tante informazioni utili, quindi grazie per il lavoro che fai.

    Ti volevo fare una domanda molto molto stupida mi sa: ho installato ATI Catalyst 11.7 su ubuntu 11.10, è andato tutto a buon fine ma quando vado a vedere i driver aggiuntivi mi dice che i driver ati non sono installati, io penso che sia normale oppure mi sbaglio e devo installare anche quelli???

    • grazie x i complimenti allora il mio consiglio se con catalyst 11.7 funziona tutto senza problemi non provare ad aggiornare
      ci sono problemi con ati sia su unity e gnome shell quindi resta cosi che sei già uno dei pochi fortunati che funziona senza problemi

No more articles