Linux Kernel 3.8.3

Greg Kroah-Hartman e Linus Torvalds hanno da poco rilasciato il terzo aggiornamento dedicato alla serve 3.8 del kernel Linux integrando nuove correzioni e sopratutto migliorando il supporto per nuove funzionalità e device sopratutto mobili.
Linux Kernel 3.8.3 introduce alcune interessanti patch inprimis per migliorare il consumo di RAM in diverse situazioni esempio all’avvio del sistema oppure quando si aprono contemporaneamente più applicazioni. Alcune utenti e lettori di lffl hanno segnalato miglioranti anche del 20/30% nel consumo di ram con il kernel 3.8 confronto i kernel precedenti.
Continuano le correzioni riguardanti il supporto per il server audio ALSA e PulseAudio e introdotte alcune migliorie riguardanti il supporto per il nuovo file system sviluppato da Samsung F2FS.
Migliorato il supporto per schede Wireless Atheros ath9k e schede grafiche Intel (alcune correzioni arrivano per migliorare il riconoscimento hardware) e molto altro ancora.

Per installare il nuovo Linux 3.8.3 su Ubuntu e derivate:

cd /tmp 
wget http://dl.dropbox.com/u/47950494/upubuntu.com/kernel-3.8.3 -O kernel-3.8.3 
chmod +x kernel-3.8.3 
sudo sh kernel-3.8.3 
sudo reboot

per rimuovere il kernel:

sudo apt-get purge linux-image-3.8.3*

in questa pagina troverete il changelog di Linux Kernel 3.8.3 – via

Per rimanere sempre aggiornati sul nuovo Kernel Linux e il suo sviluppo (anche per Android) basta consultare il nostro Tag dedicato, per esser sempre aggiornati sulle novità del mondo Linux potete abbonarvi gratuitamente al feed RSS oppure accedere alla nostra pagina ufficiale Facebook o Google+ oppure attraverso Twitter.
  • Guest

    ma l’url dello streaming di Radio Marte è impossibile averlo?

    • putroppo il link per ascoltarlo da un player normale non c’è si può
      ascoltare solamente dal sito

      2011/7/23 Disqus

    • Alexander

      Prova questo http : // www .radiomarte. it/ rdmarte. asx  (tutto attaccato)
      non ne sono sicuro, ma tentar non nuoce 🙂

      • il link non va mi dispiace

        • Alexander

          Neanche a me va, ho provato con clementine..
          Però ho letto sul forum di Ubuntu di un utente che lo utilizzava con successo, boh..

          • il link proprio non va molto probabile che sia stato disabilitato

  • A proposito di Radiotray, qualcuno sa spiegarmi come mai hanno tolto la possibilità di variare il volume utilizzando la rotellina del mouse. A me sembrava una cosa utilissima !? Poi ho notato qualche altro errore di tipo “cosmetico” (diciture sbagliate) che prima non c’era. Insomma sono rimasto un po deluso …

    • se utilizzi unity integrando radiotray nell’appindicator il volume non può andare
      se usi invece come icona nell’area di notifica invece funziona
      idem per alcune diciture se lo posti in come icona nell’area di notifica vedrai che torna come prima

      • Veramente lo uso su kubuntu (natty): non mi sembra che offra la possibilità di scegliere niente del genere su kde. Si vede che il team di sviluppo ha deciso di snobbare chi lo usa in ambiente kde 🙁

        • io lo uso senza problemi radio tray su kubuntu e arch con kde
          prova installare

          sudo apt-get install python-rsvg python-notify python-glade2

          e vedrai che funziona

          • Grazie per il suggerimento. Comunque di quei pacchetti a me mancava solo python-rsvg, l’ho istallato ho fatto partire radiotray ma il risultato non cambia. Tra l’altro ho notato che reagisce solo al pulsante destro del mouse e se ci vado sopra con la freccia non mi esce l’informazione sul brano in esecuzione come accadeva nella vecchia versione. La versione che ho è la 0.6.4 dai repo. Boh?

          • ma dove l’hai aggiunto nel appmenu?
            usa icona nell’area di notifica per rifarlo basta che dai da terminale
            rm -r ~/.local/share/radiotray

          • Accidenti ora non ho più le radio italiane e nemmeno quelle che avevo aggiunto! Forse ho installato dal repo sbagliato? Io ho usato getdeb …

          • Ora ho risolto. Ho dovuto copiare da /usr/share/radiotray/ in ~/.local/share/radiotray i files config e bookmarks. Rilanciando radiotray tutto va a posto!
            Grazie
            PS
            Ovviamente ho rifatto un installazione pulita dai tuoi repo

          • ora dovrebbe avere notifiche ecc prova e vedrai che funziona come su gnomo

  • Mi chiede un plugin per Gstreamer.di quale ha bisogno?

    • il pacchetto di suo non contiene codec che distribuzione hai che ti posto la lista di tutti i principali codec da installare

      • scusa se risp ora.ho la 10.10

        • sudo apt-get install gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse ttf-mscorefonts-installer adobe-flashplugin unrar gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-ffmpeg libavcodec-extra-52 gstreamer0.10-pitfdll libmp4v2-0 gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse

          • Grazie!!!!!!!!

          • ora funziona vero!!!

            se vuoi un consiglio salvati la lista dei pacchetti dei codec che ti ho dato in caso installi una nuova distro può tornare utile
            ciao

  • Gianluca

    quando l’indirizzo dello streaming di una radio è errato il programma si impalla. a parte questo funziona bene. promosso

    • quando si impalla dai killall radiotray da terminale

      2011/7/24 Disqus

      • Gianluca

        sisi ok però è un bug.

        • non è che sia un bug è solo che il link non risponde

  • Grazie per  il ringraziamento! 😀

    • grazie a te x la segnalazione
      se hai altri link non esitare a segnalarli

  • Oreste Scalzone

    si potrebbero aggiungere le 5 Lolli radio… 😉 da http://www.lolliradio.net/ per il links… ciao

  • Oreste Scalzone

    si potrebbero aggiungere le 5 Lolliradio (italiane, hits, dance, soft, happy) da http://www.lolliradio.net/
    io ne ricavo gli url aprendo con gedit i files per Winamp con estensione PLS…
    ciauz!

    • mi puoi passare per cortesia gli url che li aggiungo grazie

  • Oreste Scalzone

    LOLLIRADIO DANCE – Italy Italia =  http://94.23.206.43:8030
    LOLLIRADIO HAPPY STATION – Italy Italia = http://94.23.206.43:8050
    LOLLIRADIO HITS – Italy Italia = http://94.23.206.43:8080
    LOLLIRADIO ITALIA – Italy = http://italia.lolliradio.net:8010
    LOLLIRADIO SOFT – Italy Italia = http://188.165.202.221:8040

    • grazie 1000 tra 10 giorni saranno presenti nel nuovo aggiornamento di radio tray
      grazie ancora

  • come aggiungere una radio?

    • vai sull’icona nel tray e con il tasto destro del mouse dai configura le radio da li puoi gestirle, rimuoverle o aggiungerne di nuove

      • ok. aggiunto l’url della radio in questione (radio marte http://www.radiomarte.it/site/radio.php ) quando provo ad ascoltarla ottengo il messaggio d’errore “Nell’installazione di Gstreamer in uso manca un plugin”.  

  • Zaggione

    ciao, e  grazie 🙂
    scusa se rompo… puoi aggiungere una pagina con i link per le radio italiane come sommario, grazie

  • 313xpaperinik

    A me non parte… questo è l’errore che mi da, quando provo a lanciarlo:

    :~$ radiotray(radiotray:3633): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,(radiotray:3633): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,(radiotray:3633): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,(radiotray:3633): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

    Any idea?!?

    • che versione hai installato? Alla richiesta hai inserito appindicator?
      2011/10/18 Disqus

      • 313xpaperinik

        Non mi fa l’installazione… ho seguito le indicazioni (sudo add-apt-repository ppa:ferramroberto/radiotray

        sudo apt-get update
        sudo apt-get install radiotray)ho l’icona nella dash ma non lancia…
        da teminale do il comando radiotray e mi esce l’errore di cui sopra…
        Non ci arriva proprio al punto in cui posso scegliere “appindicator”

        • da terminale dai
          rm -r .local/share/radiotray
          e digita radiotray e scegli applindicator alla richiesta

      • 313xpaperinik

        Fatto così…
        disinstallato completamente (da synaptic) poi installato il tuo pacchetto (http://sourceforge.net/projects/linuxfreedomfor/files/Radio%20Tray%20Ita/radiotray_0.6.4-ita_all.deb/download) così ho potuto completare la procedura (scegliere app indicator, ecc.).

        Come mai, però, al lancio da teminale (il programma funziona) mi da sempre questo tipo di errori: Gtk-WARNING **: Impossibile trovare il motore del
        tema in module_path: «pixmap»?

      • Stoccafisso

         potresti modificare l’articolo, 313xpaperinik ha ragione, funziona la sua procedura, quella che hai scritto non va..

        • la guida è statestata e il pacchetto è lo stesso
          quindi non vedo perché correggerla
          che errore ti dava?

    • prova a dare
      rm -r .local/share/radiotray
      al riavvio dai scegli appindicator

  • Gianni

    Scusami , io l’ho installato con le radio italiane , però ho cambiato idea e purtroppo pur avendolo disintallato e reinstallato la versione originale , con le radio internazionali, ogni volta ritrovo solo le radio italiane.
    Potrei sapere come fare per eliminare la lista delle radio italiane e poter rimettere la lista di radio originali ?
    Grazie

    • chiudi radiotray
      avvia il terminale e dai

      rm ~/.local/share/radiotray/bookmarks.xml

      • Gianni

        Ti ringrazio un sacco sei stato veramente gentile anche se io pionieristicamente avevo cominciato a guardare nel file sistem, avevo scovato la cartella e molto pionieristicamente l’avevo cancellata eppoi reinstallando radiotray avevo ritrovato la lista dele straniere, però a questo punto il discorso interessante è un altro e cioè vorrei avere oltre a questa lista anche quella delle italiane non è possibile avere solo la lista delle italiane ed aggiungerla alle straniere ?
        Ho visto che quella presente ora è un file xml a poter avere quella in italiano così (xml), dovrebbe essere solo questione di aggiungerla in quel file, giusto ?

        Grazie mille di nuovo
        Gianni

  • Massi Latrippa

    grande! grazie mlle!

  • Vandario

    Ciao! C’è qualcosa di “pronto” con le radio italiane (compresa radio rai) per ubuntu 13.04??

    • no sarà pronta per martedi o mercoledi prossimo

      • Vandario

        wow! che rapidità, grazie della risposta. Rimango in attesa allora!

  • paolo

    ciao, grazie per l’articolo.
    ho seguito la procedura di installazione per la mia distro debian (crunchbang),
    ma non vedo alcuna radio italiana, bensì la lista delle radio internazionale
    di default.
    pensavo dipendesse dalla presenza della directory di configurazione della
    mia precedente distro (.local/share/radiotray), perciò ho provato a rimuoverla
    ed a reinstallare il pacchetto dopo aver eseguito apt-get purge: lo stesso

    risultato… sbaglio qualcosa? forse che i bookmarks delle radio italiane riguarda
    solo ubuntu e non debian?

  • Guest

    ola roberto, ho appena installato radio tray e il terminale dopo un update mi rimanda:

    W: Impossibile recuperare http://ppa.launchpad.net/ferramroberto/radiotray/ubuntu/dists/raring/main/binary-amd64/Packages 404 Not Found

    W: Impossibile recuperare http://ppa.launchpad.net/ferramroberto/radiotray/ubuntu/dists/raring/main/binary-i386/Packages 404 Not Found

    E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

    ciao claudio

  • Guest

    ola roberto, ho appena installato radiotray e dopo un update il terminale risponde:

    W: Impossibile recuperare http://ppa.launchpad.net/ferramroberto/radiotray/ubuntu/dists/raring/main/binary-amd64/Packages 404 Not Found

    W: Impossibile recuperare http://ppa.launchpad.net/ferramroberto/radiotray/ubuntu/dists/raring/main/binary-i386/Packages 404 Not Found

    E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

No more articles