Oltre alla versione desktop gli sviluppatori LibreOffice sono impegnati già da diversi mesi allo sviluppo della versione mobile della famosa suite per l’ufficio open source.
LibreOffice per Android è un progetto che punta a portare una suite per l’ufficio open source anche su dispositivi mobili attraverso un’interfaccia completamente nuova e moderna in grado di poter funzionare sia in smartphone che tablet.
Michael Meeks, sviluppatore di LibreOffice per Android finanziato da SUSE, ha recentemente presentato le prime versioni in fase di sviluppo del progetto.
La nuova versione in fase di sviluppo “pre-alpha” di LibreOffice per Android offre già alcune funzionalità la visualizzazione di documenti oltre ad offrire già la possibilità di creare nuovi documenti e operare in essi con alcuni strumenti.

Manca ancora molto perché LibreOffice per Android possa essere stabile e funzionale, già ora comunque possiamo intravedere alcuni dettagli della nuova interfaccia grafica.
Gli sviluppatori di LibreOffice per Android hanno confermato che sarà disponibile in futuro anche per Apple iOS mentre non si sa se potrà arrivare o meno su Ubuntu Touch.
Per scaricare e testare la versione in fase di sviluppo di LibreOffice per Android basta scaricare gli apk disponibili da questo repository.
  • Salvatore Colombo

    caspita… ma è più veloce… che hanno fatto, l’hanno dopato???

    • si è un po più veloce in compenso nvidia non va
      bel colpo!
      il kernel è sempre peggio!!!

      • Flavio Bizzarri

        Bisogna solo aspettare che i driver nvidia si aggiornino. 
        Novità sul lato calore eccessivo nei netbook e processori caricati sempre sotto stress?

        • personalmente su 2 pc ho un aumento di ben 8 gradi
          oggi li ritesto e vediamo se posso confermare che è veramente cosi

          • Flavio Bizzarri

            Azz di male in peggio…….. Il mio net già dopo 30 minuti di navigazione internet senza guardare video è bollente figuriamoci col nuovo kernel.
            Mi sai consigliare qualcosa per diminuire le temperature? (atom n270+ion)

          • Alessio

            Io ho notato che la temperatura è più bassa del 2.6.38 ma comunque molto più alta del 2.6.35 che fino ad ora per me è il migliore. Usando la patch del risparmio energetico migliora la temperatura???
            Altra cosa, è possibile installare senza gravi conseguenze il 2.6.35 su ubu 11.04???

          • se vai ad installare una versione precedente di quella di default è quasi impossibile o te lo compili da solo ma poi devi installarti anche i driver delle schede grafiche a mano inoltre non sono sicuro che funzioni correttamente

          • Flavio Bizzarri

            Provato all’inizio tutto ok poi dopo un paio di minuti su chromium la temperatura si è alzata maledettamente. La cosa strana che la scheda video al massimo fa i 51 gradi e viene impostata al minimo in adaptive mode, quindi è il procio a fare casino. Con gnome classico ed effetti la differenza è minima..
            Come servizio inutile ho disattivato solo il bt ne rimangono un 4 essenziali
            Non sò cosa fare…..

          • penso che ci sua poco da fare
            l’unica è disattivare qualcosina ma guadagni poco

          • che distro hai?

          • Flavio Bizzarri

            11.04 x86

          • se vuoi un netto calo di temperature avvialo da ubuntu classic senza effetti cosi senza compiz avviato sicuramente un 4/5 li abbassi
            prova a fare un test per 15 minuti come ti ho detto e dovresti avere un miglioramento!!!

  • Qualcuno sa se il problema del wifi con i driver ath9k è stato corretto per tutti? Con gli aggiornamenti ufficiale Ubuntu ho ancora problemi. 

    • Il problema rimane, davvero frustrante… rimango al mio fedele 2.6.34, che funziona alla grande.

      • anche nei miei pc con ubu ha dato solo disastri
        aspetto di vedere come va su arch

    • purtroppo non lo so ti conviene testare

  • sinapsi77

    ma che problema da il 3.0 con i driver nvidia proprietari?  non c’è nulla da fare??

    • non funzionano
      su 3 pc su 4 non ha funzionato e in quello che funziona è perché ho installato nvidia su di esso dopo

      • sinapsi77

        ma perchè??

  • Ma per installarlo bisogna per forza fare così o verrà messo sugli aggiornamenti di ubuntu?

    • sinapsi77

      solo così… oppure aspetti una versione di ubuntu che lo contiene… ma le attuali release di ubuntu non lo avranno mai

      • Gabriele Castagneti

        Dovrai aspettare la 11.10.

    • no non ci saranno gli aggiornamenti
      ubuntu non aggiorna mantiene le stesse versioni tranne in alcuni rari casi
      lo troverete in ubuntu 11.10 di default

      • Ok perfetto l’ho installato con questo metodo su Pinguy e funziona perfettamente

        • grazie 1000 per la segnalazione
          secondo te migliora la distro con questo kernel?

          • Direi che si è  velocizzato in una maniera discreta anche se potrebbero fare di più. All’avvio è comunque molto più veloce di prima ( non che fosse lento prima).
            Grazie ancora e complimenti per lffl

          • grazie a te che usi linux!

  • Guest

    * dkms: running auto installation service for kernel 3.0.0-0300-generic        
     *       vboxhost (4.0.10)…                                            [ OK ] 
     *       nvidia-current (275.09.07)…                                   [ OK ] 
    run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.0.0-0300-generic /boot/vmlinuz-3.0.0-0300-generic
    run-parts: executing /etc/kernel/postinst.d/nvidia-common 3.0.0-0300-generic /boot/vmlinuz-3.0.0-0300-generic
    run-parts: executing /etc/kernel/postinst.d/pm-utils 3.0.0-0300-generic /boot/vmlinuz-3.0.0-0300-generic
    run-parts: executing /etc/kernel/postinst.d/update-notifier 3.0.0-0300-generic /boot/vmlinuz-3.0.0-0300-generic
    run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.0.0-0300-generic /boot/vmlinuz-3.0.0-0300-generic
    Generating grub.cfg …

    a me da questo problema dopo gli OK…
    come posso ovviare?

    • il problema è anche scritto nel posto è nvidia
      se hai nvidia non si installa tutto qua

  • Installato (senza installazione delle precedenti rc) al boot non parte… 
    Ho dovuto ripristinare il kernel precedente. 
    Quale potrebbe essere il problema? Grazie per l’eventuale assistenza.

    • è successo anche a me su kubuntu che non sia avvia
      purtroppo non si può far niente

  • Nanni81

    Buonasera a tutti. Chiedo come fare per tornare al Kernel precedente. Grazie

    • all’avvio scegli il kernel precedente se vuoi impostare un kernel diverso di default puoi usare anche startupmanager

      sudo apt-get install startupmanager

      • Nanni81

        Grazie Roberto, gentilissimo. Ho risolto con Startupmanager.

        ‘notte

  • Angelo

    che delusione, l’avvio è diventato più lento. Mi dite come eliminarlo e tornare di default al precedente (senza doverlo selezionare al boot, intendo)?

  • Pacannone

    L’ho installato e va benissimo. Il precedente aveva qualche defaillance  questo sembra andare come un razzo. Saluti a tutti

  • Giovanni

    Quando è uscito ho installato il kernel linux 3.0 rc4 e ha funzionato per un pò. Dopo alcuni giorni , all’avvio dovevo scegliere il kernel 2.38.8, se no non partiva il sistema. Dopo ho aggiornato al kernel 2.38.10 ma nel burg non mi compariva, c’era sempre la 2.38.8. Oggi volevo installare il kernel 3.0 stabile, ma non si installa, credo a causa dei driver nvidia. La mia scheda è una Ati radeon. Se chiedo quale kernel è installato mi dice il 2.38.8. Come posso uscire da questo empasse? Nel burg mi compare il 3.0 rc4, ma non funziona. Grazie per la disponibilità, Giovanni.

    • se non funziona o te lo compili da solo oppure meglio ancora aspetti oneiric ad ottobre
      purtroppo quando si aggiorna il kernel fuori dai repo ufficiali sono sempre guai è consigliabile solo per chi ha problemi con l’hardware

  • Antonio G. Perrotti

    l’ho provato con lucid 64 bit, ma l’ho dovuto disinstallare, mi aveva seccato driver wifi e grafico (broadcom e ati). peccato.

  • Simon Zorzetto

    Io l’ho installato appena uscito su ubuntu 10.10 64 bit e non ho avuto problemi con una nvidia 9500gs, anzi è diventato una scheggia, a parte che non capisco perchè abbiano messo il bluetooth sempre attivo all’avvio…

    • Type your reply…

      • Simon Zorzetto

        Scusa del ritardo (per la risposta) ma stavo ricompilando il kernel 3.0 per il mio pc (ora è ancora più veloce) per quanto riguarda il bluetooth si è risolto da solo con il kernel modificato, ma non ne conosco la motivazione; per quel che riguarda la scheda nvidia correggo è una 9500m gs ed oltre ad aver i repo x e xorg sempre aggiornati ho anche un sacco di dipendenze forse è per questo che non ho mai avuto problemi…

        • durante l’installazione del kernel ti da errore e non si installa

          • Simon Zorzetto

            È un po’ strano se non erro ci dovrebbe essere in supporto al kernel 3.0 sui driver nvidia 275.19 (scusa se mi sbaglio) mi piacerebbe dare una risposta ma con scheda nvidia ho solo questo pc (al momento), ho aggiornato al nuovo kernel anche un eeepc 900a, l’HP pavillion dv1250ea della mia ragazza con lubuntu 11.04, ed un fisso con scheda ati, nessun problema,hai provato con i nuovi driver 275.21 ?

          • guarda con le rc io e un mio collega le abbiamo provate tutte ma su molte schede non va sopratutto se driver precedenti alla 275.x
            su oneiric questo problema non c’è dato che i driver sono corretti ma con natty o peggio ancora maverick e lucid e nvidia il kernel 3.0 non si installa abbiamo provato anche su kubuntu e xubuntu

          • Simon Zorzetto

            Non insisto ;-P maaa avrei una proposta visto che siamo in tema schede video non è che potreste fare delle guide su come ottimizzarle e spiegare i vari settaggi, in giro per internet si trovano ma sono spesso frammentate e si diventa cretini a trovarle e la maggior parte non ti descrivono a cosa servono del tipo:
            Option         “EnablePageFlip” “on”Option         “NoLogo” “True”Option         “RenderAccel” “true”Option         “AllowGLXWithComposite” “true”Option         “AddARGBGLXVisuals” “True”Option         “TripleBuffer” “true”Option         “BackingStore” “True”Option         “InitialPixmapPlacement” “2”Option         “DamageEvents” “True”Option         “AllowSHMPixmaps” “0”Option         “PixmapCacheSize” “100000”Option         “OnDemandVBlankInterrupts” “True”Option         “DisableGLXRootClipping”
            ecc…ecc…

          • si potrebbe fare magari però in più parti magari prima presentando xorg e facendo capire cos’è e poi parlare dei su come configurarla
            non è che puoi darmi una mano a prepararla? visto che sei preparato potresti darmi una mano (senza impegno naturalmente)

          • Simon Zorzetto

            Con immenso piacere e , guarda il tempo non mi manca (sono disoccupato da 2 anni ormai purtroppo) di computer beh me ne passano per le mani di amici, parenti e “clienti ;-)” e ne ho installate di distribuzioni linux che ho perso il conto; utilizzo gnu/linux dal 2007. Era giusto una presentazione. Domani mattina comincio la bozza ho tutto in mente…Sono felice di rendermi utile alla comunità ;-P Mi hai tirato su il morale sai?

    • io si 5 pc con nvidia solo la 7300gt funziona il resto out
      il bluetooth lo disattivi se non lo vuoi attivo all’avvio da applicazioni d’avvio

  • sinapsi77
    • difatti ieri avevo già preparato l’articolo oggi lo troverai
      grazie x la segnalazione

      • sinapsi77

        ma perchè lì parla della 280 e tu parli della 275.21 ?

        • non lo so perché
          la 280 deve essere ancora rilasciata io inoltre parlo della 275.19 la 275.21 è l’ultimo driver rilasciato

  • Carloeagle

    Funziona anche su Ubuntu 10.10. Grazie
    I driver per la scheda nVidia li avevo già installati.Tutto OK!

  • L’upgrade al kerner 3.0.0-0300 generic è ok. Funziona tutto sulla mia 10.04 tranne:
    – il sistema audio (ALSA) completamente fuori uso
    – la RAM visibile è scesa a 3.20GB (ce ne sono 4 nella macchina) e prima usavo un kernel PAE per ovviare al problema

    A parte questo sembra andare.. Qualche idea per l’audio o per la versione PAE?
    Grazie.

  • Alex TuX

    Provato su Maverick: tutto bene tranne nella compilazione del modulo bcmwl (5.60.48.36+bdcom) ed infatti al riavvio niente connessione wireless.

    • hai provato a vedere se trovi il pacchetto aggiornato
      cosi li installi e dovrebbe andare

      • Alex TuX

        Ho installato il pacchetto aggiornato prendendolo dai pacchetti di Oneiric (stesso anche in Natty): la compilazione va a buon fine senza la voce “fail” in corrispondenza del modulo ma al riavvio il wireless è sempre non funzionante ed ottengo i seguenti errori durante il boot:

        [   21.035702] brcmutil: module is from the staging directory, the quality is unknown, you have been warned.
        [   21.402357] brcmsmac: module is from the staging directory, the quality is unknown, you have been warned.
        [   21.404138] brcmsmac 0000:03:00.0: bus 3 slot 0 func 0 irq 11
        [   21.404188] brcmsmac 0000:03:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
        [   21.404196] brcmsmac 0000:03:00.0: setting latency timer to 64
        [   22.157100] ieee80211 phy0: brcmsmac: fail to load firmware brcm/bcm43xx-0.fw
        [   22.157126] ieee80211 phy0: brcmsmac: Failed to find firmware usually in /lib/firmware/brcm
        [   22.157188] brcmsmac 0000:03:00.0: PCI INT A disabled
        [   22.157209] brcmsmac: wl_pci_probe: wl_attach failed!

  • Guest

    non so se sono sfortunato io o sbaglio qualcosa: ho installato i nuovi driver nvidia..tutto perfetto e anche performanti devo dire. ho installato il nuovo kernel..ricevo due OK in fase di installazione ma quando seleziono il nuovo kernel dal grub..skermo nero! -.-
    ufff…
    ho Mint Katya 11a 64bit

    • questo è successo anche a me su kubuntu
      il problema è che i pacchetti sono per oneiric e può succedere che non si avvii su versioni precedenti
      a questo punto aspetta ottobre

    • sinapsi77

      non è vero che non funziona perchè i pacchetti sono per oneiric.

      installa anche il pacchetto linux-source http://packages.ubuntu.com/oneiric/linux-source-3.0.0 e reinstalla il kernel come hai fatto prima… e vedrai che tutto funziona. 

      • i pacchetti sono per oneiric quindi in alcuni casi non funziona
        anche il link indicato da te è per oneiric

        • sinapsi77

          se installo i tre pacchetti kernel  prendendoli da qui http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.0-oneiric/ come fa lo script dell’articolo tuo ..tutto si ferma con una schermata nera al reboot. 

          se installo i pacchetti prendendoli da qui  http://packages.ubuntu.com/oneiric/devel/ e in più installando il pacchetto linux-source allora al reboot tutto va liscio e perfetto.tu dicevi che i pacchetti sono uguali…allora la differenza è il pacchetto source..o è l’uno o l’altro… lo spirito santo non c’entra!il tutto per oneiric ma perfetto anche su natty.

          • si solo che al momento del rilascio dello scipt ad oggi sono state rilasciati ben 8/9 aggiornamenti al kernel

          • sinapsi77

            quello che ho detto funzionava due giorni dopo il rilascio dello script!!!

            cos’hai il gusto del contradittorio?!

  • Antonio G. Perrotti

    non è compatibile con la scheda grafica ati. almeno credo, ho anche provato kubuntu oneiric alpha 2, live andava bene, quando l’ho installato e ho attivato i driver proprietari, schermo nero.

No more articles