Ubuntu Touch

Dopo aver rilasciato le prime immagini di Ubuntu Touch per smartphone e tablet da presentare al MWC 2013 di Barcellona Canonical ha annunciato il rilascio delle Daily Build del progetto.
Le Daily Build di Ubuntu Touch sono immagini aggiornate quotidianamente che permettono di testare la versione in fase di sviluppo e scoprirne le varie novità.
Utile soprattutto per i beta tester / sviluppatori le immagini Daily Build di Ubuntu Touch attualmente sono disponibili solo per smartphone Google Nexus e Nexus 4 e tablet Nexus 7 e 10 in futuro arriverà il supporto per nuovi dispositivi.
Ubuntu Touch manterrà la stessa versione della versione desktop quindi le immagini daily build sono della versione Ubuntu 12.10 ad prime avremo le immagini della versione 13.04 ecc.

Per scaricare / installare le Daily Build di Ubuntu Touch basta collegarci in questa pagina.
Per gli utenti che hanno installato Ubuntu Touch da Ubuntu Desktop tramite il tool phablet basta ricollegare il dispositivo e digitare da terminale.
phablet-flash -l
in questo modo riceveremo l’aggiornamento dell’ultima versione disponibile / Daily Build.
  • saverio

    A cosa servono quei comandi ?
    Visto che c’èri un commento di mezzo rigo lo potevi fare.

    • servono per inserire i repository e le key d’autentificazione.
      ho scelto questo procedimento per facilitare l’installazione senza aggiungerli a mano con gedit o nano,

  • mm

    saverio, è sempre la medesima procedura: aggiungi il repository dei pacchetti con la relativa chiave crittografica, aggiorni la lista locale dei pacchetti e installi.

  • Alexander

    OT
    Curiosità: che tema stai usando? 🙂

    • shiki-colors
      apt-get install shiki-colors
      hai 5/6 temi + set d’icone seconde me eccezionali
      provalo e vedrai che sarà il tuo prossimo tema

      • Alexander

        Ok grazie, domani provo 🙂
        Anche equinox + faenza non è male però 😉
        http://wiki.debian.org/DebianArt/Themes/SpaceFun

        • fammi sapere se ti piacciono ps ti ho mandato un’email fammi sapere cosa ne pensi
          ciao

          • superlex

            Sì sì, è quello di mint versione multicolor 😀 Effettivamente è molto carino 🙂
            Sì la mail l’ho letta, ti rispondo là 🙂

          • ok ciao

  • Gabriele Castagneti

    Aspetta, non era Firefox incompatibile con GNU/Linux?
    Secondo me la frase corretta è:
    La differenza tra Firefox e IceWeasel sta nel fatto che __IL PRIMO__ implementa delle modifiche volte a renderlo assolutamente compatibile con le specifiche del progetto GNU Linux.
    Magari mi sbaglio…

    • non è detto che firefox è incompatibile con firefox solo che IceWeasel lavora meglio con i plugin di gnash per esempio per avere flash player libero
      prova gnash con firefox su ubuntu e provalo con IceWeasel su debian e vedrai che lavora meglio con debian tutto qui tranne questo non identici

  • POTA

    grazie mille!

  • Alexander

    Ciao
    Il canale iceweasel-5.0 non esiste più, purtroppo li cambiano molto spesso.
    Qui trovi i canali disponibili http : // mozilla . debian . net /

    • correggo subito l’articolo
      grazie per la segnalazione e speriamo che non cambiano ancora
      ciao

  • Aria Francessco

    Installato iceweasel 5 su Debian testig . Funziona !!

  • ciao Roberto a me da questo problema..:

    apt-get install -t squeeze-backports iceweasel
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze      
    Lettura informazioni sullo stato… Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     iceweasel : Dipende: xulrunner-6.0 (>= 6.0.2-1~bpo60+1) ma non sta per essere installato
    E: Pacchetti danneggiati

    ho provato ad installare xulrunner-6.0 ma mi dice:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
      xulrunner-6.0: Dipende: libnss3-1d (>= 3.12.10) ma 3.12.8-1+squeeze3 è installato.
    Le seguenti azioni permetteranno di soddisfare queste dipendenze:

         Mantenere i seguenti pacchetti alla versione attuale:
    1)     xulrunner-6.0 [Non installato]    

    ed infine non riesco ad andare avanti.
    Grazie

    • prova dare
      gpg –export -a 06C4AE2A | sudo apt-key add –
      sudo apt-get update
      sudo apt-get upgrade
      apt-get install -t squeeze-backports iceweasel

      • POTA

        a me rilascia lo stesso errore anche una volta dati i comandi da te suggeriti

No more articles