Linux Kernel 3.7.5

Gli sviluppatori del Linux Kernel hanno da poco annunciato il rilascio del quinto aggiornamento dedicato alla versione 3.7.x il quale come i precedenti aggiornamenti va a correggere alcuni bug e migliorare il supporto per alcune periferiche e device.
Linux Kernel 3.7.5 risolve alcuni problemi con ACPI sopratutto in processori AMD, gli sviluppatori inoltre hanno introdotto nuovo codice per migliorare il supporto per arm64 la nuova architettura che porta il 64 Bit anche sui dispositivi mobili con processore ARM.
Grazie ad alcune patch troviamo corretti diversi problemi riguardanti usb, vfio-pci, ioat inoltre il nuovo Kernel 3.7.5 migliora il supporto per processori VIA systems per ALSA troviamo aggiunti i codec in Conexant CX20755/20756/20757 per maggiori informazioni in questa pagina troverete il changelog completo.
Per installare Linux Kernel 3.7.5 su Ubuntu

cd /tmp
wget http://dl.dropbox.com/u/47950494/upubuntu.com/kernel-3.7.5 -O kernel-3.7.5
chmod +x kernel-3.7.5
sudo sh kernel-3.7.5
sudo reboot

in caso di problemi con schede grafiche Nvidia

cd /usr/src/linux-headers-3.7.5-030705/arch/x86/include
sudo cp -v generated/asm/unistd* ./asm
sudo apt-get install –reinstall nvidia-current

Per rimuovere il nuovo kernel:

sudo apt-get purge linux-image-3.7.5*

e riavviare.

  •  Veramente qui in Sicilia (e anche in altre regioni) lo swich-off sarà effettuato solo nel 2013 😀

    • non lo sapevo a verona è da ottobre che siamo solo in digitale
      ho corretto l’artocolo e grazie ancora x averlo segnalato

      molti rimpiangono ancora l’analogico sopratutto gli anziani che con 2 telecomandi diventano pazzi inoltre i canali che sono in continua evoluzione un giorno vedi mediaset e non la rai, oggi vedo la rai e non mediaset e cosi via (per fortuna che ho il dreambox e sky bene o male softcam + o softcam – riesco a salvarmi)

      ciao 🙂

  • E’ parecchio tempo che sto dietro al dvb-t su ubuntu però rimangono dei problemi, per esempio:
    1) con kaffeine i canali in HD (rete4, canale5, italia1, rai HD) si vedono a scatti e quindi sono inguardabili.
    2) con vlc riesco a vedere rai HD senza problemi ma non vedo nessun canale del pacchetto Mediaset e inoltre con l’ultima versione (1.1.9 e ubuntu 11.04) ogni tanto crasha

    Consigli?!

    • vlc di solito è indicato per l’hd per il suo supporto

      ti dava problemi anche vlc nelle versioni precedenti?

      •  Si..ho letto che con la versione 1.0.6 non si hanno problemi..soltanto che non riesco a trovare un .deb di quella versioen

  • Vandario

    Scusate ma esiste una maledettissima chiavetta usb che si inserisce su ubuntu 12.04 e senza fare assolutamente niente funziona?? Ne ho comprate due (Cinergy XS e Cinergy TStick RC) e non sono riuscito a farle funzionare. Le guide trovate in giro sono troppo complicate per il mio livello e nonostante i tentativi di seguirle non sono riuscito a combinare un bel niente. Questa cosa mi dispiace un sacco perchè mi costringe ad usare windows!!

  • comevolo

    io con chakra sono ancora al 3.6… uff

  • overdarkm

    upubuntu fa sempre il suo dovere con gli script facilità l’installazione 😀

  • sam

    Crea problemi se lo installo sueasy peasy? (derivata della vecchia Lucid Lynx)

  • Sergei

    sapete se è possibile installarlo anche su debian sid o ci sono problemi di stabilità?

No more articles