Wine 1.5.20

Wine è un’applicazione che ci permette di avviare software e giochi nativi per Microsoft Windows su Linux. Lo sviluppo dell’applicazione ha portato moltissime novità introducendo il supporto per la stragrande maggioranza dei software e giochi per Windows.
Il team di sviluppo di WineHQ ha da poche ore rilasciato il ventesimo aggiornamento dedicato alla versione 1.5.x portando diverse novità.
Wine 1.5.20 aggiunge nuove API e implementa nuove funzioni ATL e nuove funzionalità di runtime C++. Introdotte inoltre diverse correzioni di rendering e inseriti diversi miglioramenti ai driver postScript e corretti diversi bug; il questa pagina troverete il changelog completo del nuovo Wine 1.5.20.
Per installare il nuovo Wine 1.5.20 su Ubuntu:

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.5

Home Wine

  • borgio3

    Veramente io ho installato il primo e Unity funziona bene.
    Scheda Nvidia GeForce 7050.

    Ciao 🙂

    • sui pc che ho installato non ha mai funzionato comunque per non sbagliare ho corretto l’articolo
      grazie 1000 per la segnalazione

  • un’osservazione roberto: i driver nvidia primi nella lista sono quelli proprietari… nota bene che coloro che vogliono usare i giochi in 3d (come redeclipse nel mio caso [dovrò fare l’update :/]) e unity normale (non la versione in 2d) devono installare questi e non quelli open-source sperimantali u.u consiglio di farlo notare =)

    • il problema è che per esempio la 8400 gs non funziona unity con i proprietari
      domani comunque preparo una guida per spiegare come utilizzare gnome classic e lo inserisco

      • al massimo la faccio io… fino a mercoledì non ho molto da fare 😉

  • Michelangelo

    Caro Roberto sto provando la nuova ubuntu con unity ho installato i driver broadcom dal restricted driver, ma la periferica wifi non si accende , eppure i drivers sono installati, mi sapresti dire se bisogna caricare qualche modulo? Sulla 10.10 funzionavano bene. Grazie per eventuali risposte.

    • dai sudo apt-get install bcmwl

      • Michelangelo

        Questo pacchetto non esiste ,oppure si chiama diversamente , per adesso ho risolto usando i driver open b43.fwcutter firmware-b43-installer , aspetto aggiornamenti sui drivers proprietari sicuramente ci sarà qualche bug da risolvere. Grazie grande Roberto per il tuo impegno giornaliero a favore della comunità gnu/linux.

        • prova con
          sudo apt-get install bcmwl-kernel-source

          2011/4/17 Disqus

          • Michelangelo

            Questo driver lo installa da solo quando ho installato da restricted driver , ma la periferica non si accende ci deve essere qualche problema nel caricamento del modulo, la scheda rimane spenta. Grazie vediamo se altri utenti segnalano il problema. Per adesso funziona solo con i driver open, almeno sulla mia macchina.

          • stessa cosa anche a me su 2 pc

  • fernando

    la mia scheda è una nvidia <gt 430 1gb DDR3 ed ho installato i driver proprietari (raccomandati) quali mi consigli quest'ultimi o quelli sperimentali?. Quelli proprietari con unity funzionano bene.

  • Francesco_dem

    Ciao Roberto, io ho installato i driver raccomandati per nVidia(scheda grafica nvidia geforce 460 gtx).Mi consigli di lasciare questi ultimi o disattivarli e installare quelli sperimentali??
    Grazie
    ciao

    • puoi installarli tutti e due e scegliere quello che ti sembra migliore

  • gian

    Ciao Roberto, anche io ho installato i driver sperimentali per usare unity e gli effetti 3d.
    Volevo chiederti, siccome ho alcuni problemi col monitor, come si configura questo driver, ho provato a modificare il file xorg.conf ma non è successo nulla, mentre la sezione Monitor sembra non avere effetto.
    Grazie

    • basta che inserisci la risoluzione corretta e clicchi rendi predefinita e sei apposto?

      • gian

        Ho risolto disinstallando xserver-xorg-video-nouveau e reinstallando i driver proprietari

No more articles