Ubuntu Builder 2.3.1 su Ubuntu 12.10

Francesco Muriana, sviluppatore del progetto Ubuntu Builder, ha annunciato il rilascio della nuova versione 2.3.1 di Ubuntu Builder l’applicazione dedicata alla creazione di una nostro distribuzione personalizzata conforme le nostre preferenze.
Ubuntu Builder 2.3.1 oltre ad alcune correzioni sopratutto riguardanti l’installer Ubiquity aggiunge nella playlist gli ambienti desktop E17 e MATE.
Potremo quindi creare una nostra Ubuntu personalizzata, partendo anche dalla versione minimale, con ambiente desktop predefinito E17 oppure Mate aggiungendo poi le nostre applicazioni preferite, PPA vari, sfondi, temi, personalizzazioni varie ecc.
Ubuntu Builder 2.3.1 aggiunge il supporto per il nuovo elementary OS 0.2 Luna grazie al quale potremo operare sulla nuova release e aggiungere nuove applicazioni, personalizzare i temi ecc e creare una nostra versione di elementary OS.
La nuova versione permette di integrare gli screen di Lubuntu in Ubiquity, ottimo se vogliamo creare una distribuzione leggera con ambiente desktop Lxde.

Per installare Ubuntu Builder 2.3.1 su Ubuntu 12.10 / 12.04

sudo add-apt-repository ppa:f-muriana/ubuntu-builder
sudo apt-get update
sudo apt-get install ubuntu-builder

in caso di bug e problemi vari possiamo segnalarli in questa pagina

changelog Ubuntu Builder 2.3.1

Home Ubuntu Builder

  • luca

    grazie 1000 🙂

  • Sulfur

    Scusate a me dice -L’elenco dei pacchetti o il file di stato non può essere letto o aperto.-
    ogni volta che ci provo! perché?

    • con cosa lo installi con ubuntu software center?
      installalo sa terminale dove lai scaricato dai
      sudo dpkg -i *.deb
      sudo apt-get install -f

  • Marco Bassetto

    Finalmente un emulatore wii con emulazione del telecomando!Oggi me la compro ma prima provo questo 🙂

  • Alero

    Ciao! A me da il seguente errore:
    “Stai utilizzando una ROM DSP gratuita creata dal Dolphin Team.
    Tutti i giochi Wii e la maggior parte dei giochi GC funzioneranno correttamente, ma gli UCodes GBA/IPL/CARD invece no.”
    Gioco su Ubuntu 13.10, cosa potrebbe essere?

No more articles