Novità in casa Google con un’annuncio nel blog ufficiale di Android, BigG ha annunciato il rilascio del nuovo smartphone Nexus 4, il nuovo tablet Nexus 10 e il nuovo Nexus 7 con un prezzo ancora più vantaggioso il tutto con il nuovo Android 4.2.
Nexus 4 è il nuovo smartphone targato Google, realizzato in collaborazione con LG (e non più Samsung), con un processore quad-core con schermo da 4.7 pollici (320 ppi) con la nuova tecnologia che permette di caricarlo via Wireless senza collegare quindi nessun filo al telefono. Presente anche l’ultima versione 4.2 di Android portando diverse novità come la possibilità di creare immagini panoramiche a 360 gradi e poi condividerle su Google+ o Google Maps. Android 4.2 aggiunge anche il supporto display senza fili attraverso Wireless possiamo guardare i film, YouTube, giocare ecc con il nostro HDTV compatibile con Miracast.

Nexus 4 verrà venduto nella versione 8GB a $299 e 16GB a $349 disponibile per ora solo per il mercato USA, U.K., Australia, Francia, Germania, Spagna e Canada.

Nexus 7 viene rivisitato, il nuovo tablet viene rilasciato ancora più sottile, leggero e ancora più portabile grazie al modulo HSPA che ci permette, oltre al Wifi, di utilizzare la connessione internet mobile.
Verrà rilasciato anch’esso con Android 4.2 e costerà nella versione 16 GB $199 e $249 per la versione 32 GB ($249), la versione 32 GB e HSPA costerà $299.

Nexus 10 è il nuovo tablet di Google, realizzato in collaborazione con Samsung, indicato come il tablet con la più alta risoluzione disponibile attualmente nel mercato 2560×1600 (300ppi). Processore dual core a15 exynos ed un’autonomia da oltre 9 ore per i video mentre oltre 500 ore in standby, presente anche un set di altoparlanti stereo frontale in grado di offrire una qualità audio impressionante. Anche il nuovo Nexus 10 verrà rilasciato con Android 4.2.
Nexus 10 costerà $399 nella versione 16GB e $499 per la versione 32GB sarà disponibile dal 13 novembre per ora solo per il mercato USA, U.K., Australia, Francia, Germania, Spagna e Canada.

Per maggiori informazioni sul nuovo Nexus 4, Nexus 10 e il nuovo Nexus 7 in questa pagina troverete l’annuncio ufficiale da parte di Google nel blog di Android.
  • Admin

    Grazie come sempre per i tuoi post, ma non so se succede solo a me, ma appena ho installato OO 3.3 mi apre i doc su firefox e non con write, c’è da settare qualcosa affinché si apra come prima?

    • vai sul file doc con il tasto destro del mouse vai in proprietà -> apri con e scegli openoffice
      i futuri avvi si aprirà con openoffice
      ciao e grazie x i complimenti

  • Aniello Luongo

    C’è un errore nel post da correggere comando wget ripetuto 2 volte:

    Per Ubuntu/Debian i386

    —> wget wget http://download.services.openoffice.org/files/localized/it/3.3.0/OOo_3.3.0_Linux_x86_install-deb_it.tar.gz

  • Paolorivotril

    Grossissimo problema…..ho disinstallato OpenOffice (ubuntu 10.04.2 x64) ma ora non mi lascia installare sia la nuova che la vecchia versione,neanche da Synaptic,questo l’ errore:

    openoffice.org:
    Dipende: openoffice.org-core, ma non sta per essere installato
    Dipende: openoffice.org-writer, ma non sta per essere installato
    Dipende: openoffice.org-calc, ma non sta per essere installato
    Dipende: openoffice.org-impress, ma non sta per essere installato
    Dipende: openoffice.org-draw, ma non sta per essere installato
    Dipende: openoffice.org-math, ma non sta per essere installato
    Dipende: openoffice.org-base, ma non sta per essere installato
    Dipende: openoffice.org-report-builder-bin, ma non sta per essere installato
    Dipende: openoffice.org-officebean, ma non sta per essere installato
    Dipende: openoffice.org-filter-mobiledev, ma non sta per essere installato
    Dipende: openoffice.org-java-common, ma non sta per essere installato
    Raccomanda: openoffice.org-filter-binfilter, ma non sta per essere installato

    Ora come risolvo il problema ? Con LibreOffice ho lo stesso risultato,come posso risolvere per favore ?

    • prova con
      sudo apt-get autoremove
      e poi
      installarlo

  • em

    fatto Tutto, ma openoffice Non risulta installato… dove sbaglio? grazie

  • em

    [approfitto del fatto che il mio precedente commento è ancora in moderazione per aggiungere un paio di specifiche: sono niubbo e, per la frustrazione dell’installazione non andata a buon fine, ho omesso un paio di specifiche importanti] utilizzo maverick meerkat 32bit, ho eseguito la procedura consigliata nel post, digitando da terminale il codice proposto: OO 3.2 si è disinstallato, l’installazione di OO 3.3 ha avuto inizio ma non si è completata… dove sbaglio?

    • scusa il ritardo ma oggi ho finito tardi di lavorare.
      molto probabile che non hai installato il pacchetto nella cartella desktop-integration
      va dentro la cartella nel file estratto denominata desktop-integration e dai un doppio click sul pacchetto .deb e conferma l’installazione
      dovresti ritrovare openoffice nei menu
      fammi sapere
      ciao

      • em

        ottimo, tutto risolto. mille grazie davvero. p.s. per ora mi tengo Ooo, utilizzavo LibreOffice sotto windows (che ho piallato via dalla mia vita): continua a piacermi di più l’interfaccia utente… un saluto, emanuele

  • em

    stasera provo, poi ti so dire. molte grazie, questo blog è una miniera di informazioni preziose!

  • em

    ultima cosa, poi prometto di darmi una calmata… la procedura di installazione mi ha lasciato nella cartella home il file compresso OOo_3.3.0_Linux_x86_install-deb_it.tar.gz e quello estratto OOO330_m20_native_packed-1_it.9567: posso eliminarli? ciao, em

    • chiedi pure siamo qua apposta
      i file li puoi eliminare tutti senza problemi
      ciao

      • em

        grazie roberto, non macherò di ripropormi con i miei dubbi…
        che dire, sono sbalordito da ubuntu e dalla comunità dei linuxiani

  • Andrea

    ho un problema. Quando estraggo la cartella “OOO330_m20_native_packed-1_it.9567 ” andando su DEBS –> desktop-integration, quando faccio doppio clic su il file “openoffice.org3.3-debian-menus_3.3-9556_all.deb”, mi si apre ubuntu software center e cliccando su installa mi dice che non è possibile installare il pacchetto selezionato. Perchè?  grazie mille!

  • Andrea Fard

    raga al comando 

    tar -zxvf OOo_3.3.0_Linux_x86-64_install-deb_it.tar.gzmi dice comando non trovato… xk??

No more articles