Ubuntu Software Center 5.3.9

Nella versione in fase di sviluppo di Ubuntu 12.10 Quantal è da poco approdato un nuovo aggiornamento per Ubuntu Software Center il quale con la versione 5.3.9 oltre a migliorare in performance e stabilità aggiunge alcune piccole features.

Ubuntu Software Center 5.3.9 oltre alla correzione di alcuni bug aggiunge un’interessante funzionalità la quale ci permette di installare con facilità nuovi Lens di terze parti. Difatti aggiungendo un PPA di terze parti contenente nuovi Lens potremo accederne da Ubuntu Software Center grazie alla nuova sezione denominata “dash search plugin” all’interno della categoria “Temi & Tweaks”. Grazie alla nuova sezione potremo installare con facilità nuovi Lens per la Dash di Ubuntu, ma non solo con questo potremo scoprire con facilità se sono arrivati nuovi Lens nei PPA senza dover effettuare varie ricerche all’interno di Ubuntu Software Center.

In questa pagina troveremo il changelog completo del nuovo Ubuntu Software Center 5.3.9.

Ubuntu Software Center 5.3.9 è già presente sulla versione in fase di sviluppo di Ubuntu 12.10 e possiamo installarlo anche su Ubuntu 12.04 grazie ai PPA Software Center trunk daily-build digitando:

sudo add-apt-repository ppa:software-store-developers/daily-build
sudo apt-get update
sudo apt-get install software-center

una volta installato occorre riavviare la distribuzione.
Per ripristinare Ubuntu Software Center di default:

sudo apt-get install ppa-purge

sudo ppa-purge ppa:software-store-developers/daily-build

e riavviamo.
  • solo85

    diversi “smanettoni”?? io trovo solo quelli purtroppo

  • Silvio Arnone

    Ciao Roberto,
    Ho appena scoperto questa tua guida ed ho installato WebcamStudio, però non funziona ! Avviando il programma vien fuori l’avviso “You are not part of the video group! Make sure that your user is part of the video group for access to the virtual webcam device…”
    Il fatto è che io (unico utente) SONO nel “gruppo video”.
    Ho anche provato ad accedere a Chatroulette; non succede niente. Ho provato le varie opzioni nel menù a tendina e non succede niente (“Initializing” eterno).
    Sono su Ubuntu 10.04 LTS 32 Bit, si puo’ rimediare ?
    Grazie per la tua gentile attenzione.
    Ciao

    • controlla bene i passaggi della guida quando testa la web sa chatroulette dovrebbe segnalarti la presenza del programma se non ricordo male perchè è da mesi che non la provo

  • Silvio Arnone

    Integrazione al mio messaggio precedente: ho dimenticato di dire che OpenJDK Java 6 è installato e che ho provato a connettermi anche con il sito “Omegle”; quest’ultimo funziona, cioè rileva la webcam.
    Grazie, ciao

  • Lamamarco87

    ciao vorrei sapere meglio cm attivare la web in anteprima funziona ma poi cm faccio ad arrivare al sito e usare da li la web???xke nel sito mi accede da firefox e nn da webcamstudio grazie in anticipo ciaooo 😉

  • Settesettem

    che cagata!! chatroulette e per segoni,non smanettoni!!

  • Tolarco

    ok, ma da quando è installato non mi va più nulla!! flash mi va in crash!

    • indicami esattamente l’errore che ti da
      dato che pendo non sia un problema dell’applicazione ma proprio di flash dato che l’ultimo aggiornamento da diversi problemi a tutti gli utenti

  • ChatFunny

    Il mio problema è che il mio ubuntu nn scarica niente che sia al di fuori di ”Ubuntu Software Center” spiegami almeno come faccio a scaricarlo perchè nel sito originale ( Ubuntu Software Center ) non c’e proprio

    • devi scaricare il pacchetto metterlo nella home e dare
      sudo dpkg -i *.deb
      sudo apt-get install -f
      e vedrai che si installa

  • Buba

    Ciao.Ho scaricato WebCamStudio e quando lo voglio installare mi appare la scritta “Dependency is not satisfiable : gstreamer0.10-plugins-ugly-multiverse.”sono andato in cerca di questo “gstreamer0.10-plugins-ugly-multiverse” l’ho trovato ma non so come scaricarlo….sto diventando matto!!

No more articles