LMDE Update Pack 4 - Cinnamon

Dopo mesi di sviluppo e molte correzioni, il team LMDE ha rilasciato la nuova Update Pack 4, versione che porta definitivamente Gnome 3 su Linux Mint Debian.
LMDE Update Pack 4 oltre all’arrivo di Gnome 3 aggiorna il Kernel Linux alla versione 3.2, troviamo inoltre presente come ambiente desktop di default Gnome Shell 3.2.2 con le “classiche” estensioni presenti su Linux Mint 12 Lisa.
Inoltre LMDE Update Pack 4 aggiorna KDE alla versione 4.7.4 e XFCE nella versione 4.8. inoltre aggiunge nei repository ufficiali Cinnamon 1.4 e Mate 1.2.
Per chi ha installato LMDE Update Pack 3 può comunque rimanere ancora con Gnome 2 semplicemente utilizzando i repository “congelati” con Gnome 2, per farlo basta digitare da terminale:

sudo gedit /etc/apt/sources.list

E sostituiamo i repository con questi:

deb http://packages.linuxmint.com/ debian main upstream import
deb-src http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/gnome2-frozen testing main contrib non-free
deb http://debian.linuxmint.com/gnome2-frozen/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/gnome2-frozen/multimedia testing main non-free

E salviamo.

LMDE Update Pack 4 - Mate

Per installare Cinnamon su LMDE Update Pack 4

sudo apt-get install cinnamon

Per installare Mate su LMDE Update Pack 4

sudo apt-get install mate-desktop-environment

E confermiamo.

In questa pagina troverete le note di rilascio di LMDE Update Pack 4

Home LMDE

  • Markster

    Grande Mint! Ma ora nell’Update Pack 4 stabile c’è ancora il problema dell’assenza del Gestore Applicazioni? O comunque c’è ancora qualche problema di sorta per i quali converrebbe aspettare la nuova ISO, o posso aggiornare la mia LMDE all’Update Pack 4?

  • Ospite

    congratulation linux mint-dev  . This is a community project

  • Pagliaccio

    Ecco che appare il tallone di achille delle rolling, i cambiamenti epocali come saranno?
    No perché passare da gnome 2 a 3 non credo sia un gioco
    Il sistema sarà stabile?

    • Markster

       Gnome 3 è in Debian Testing, e per quanto riguarda LMDE ora è nel ramo Latest, quindi lo si può considerare stabile!

    • io uso arch (rolling) e problemi non ne ho mai avuti

  • RobertoTrynight

    Scusate l’ignoranza, io ho Linux Mint 12 LXDE che mi conviene fare secondo voi? 

    • Markster

       Mint 12 LXDE è una buona distro per computer datati, però penso che LMDE XFCE non sia da meno, potresti provarla volendo 😉

  • Max Franco

    purtroppo al momento il server principale risulta irrangiungible ed i mirror non risultano aggiornati…
    notizia buona e cattiva.. buona perchè vuol dire che ci sono un sacco di download, cattiva perchè problemi come questi rischiano di compromettere il successo di una iniziativa che stava andando bene… 🙂 aspettiamo dopo pasqua e vederemo quel che succede aggiornando 😉

  • Davibis

    Ancora non si riesce a scaricare. Ci sará anche un collo di bottiglia, come da mint blog, peró mi fa piacere pensare che ci sia cosí tanta gente che sta aggiornando questa bellissima distro.

  • Luca71

    Fatto sudatissimo dist-upgrade dalla versione pack3. Comunque, dopo un bel pò di pulizia nel sistema, ora mi godo questa nuova bellissima LMDE. Speriamo adesso Clement e compagnia tengano un ritmo di aggiornamento decente…

  • bruno

    Ci sono molti errori in lmde upack 4….  è tutto un gran casino,  si riescea scaricare a fatica , unica soluzione per questo tipo di aggiornamento è una nuova distro lmde nuova di zecca che compreda  upack 4 …. 1270 aggiornamenti da scaricare non sono uno scherzo , è quasi impossibile che vada tutto a fagiolo!

  • bruno

    è consigliabile scaricare una nuova iso  lmde upak4, poichè  1250  aggiornamenti da scaricare non sono uno scherzo neanche per mister Clem. é molto difficile per una distibuzione come lmde che tutto vada a fagiolo subito!
    Lmde nel mio caso dopo tale aggiornamento era stracarica di errori e andava in crash.
    Consiglio di aspettare  la nuova iso …. sperando bene …

    • questo non è un problema di lmde ma del passaggio da gnome 2 a gnome 3 che porta l’aggiornamento di molti pacchetti

      • gli errori ci possono essere dato che passi da gnome2 a gnome 3 a meno che non mantieni gnome2 se devi passare alla nuova release ti conviene installarla da 0

  • mapkino

    LMDE l’hanno pubblicizzata come una rolling release basata sui repo debian testing.
    E’ solo parzialmente vero, infatti anche attivando i repo Romeo il sistema e’ ancora  lontano dall’essere aggiornato come una debian testing.
    Ho sostituito i repo originali di LMDE con quelli di wheezy e mi ha aggiornato 722 pacchetti con quasi un giga di download.
    E’ andato tutto incredibilmente liscio e adesso ho una testing funzionante a tutti gli effetti, cosa che non mi era mai successa partendo dalle daily build di debian testing.
    Rinnovo i complimenti a Roberto.

No more articles