VLC 2.0

Il team di sviluppo di VLC ha in queste ore rilasciato la tanto attesa versione 2.0 del celeberrimo player audio e video multimediale.
VLC 2.0 Twoflower aggiunge definitivamente il supporto per i dischi Blu-Ray (anche se come indicato dagli sviluppatori il nuovo supporto non permette la visualizzazione di video protetti dal sistema anti-copia).
Il nuovo VLC 2.0 Twoflower porta anche alcune piccole correzioni all’interfaccia, migliorato anche il supporto con molti nuovi formati. VlC 2.0 corregge anche numerosi bugfix che rendono il player più stabile e performante.

VLC 2.0 Twoflower lo troveremo già presente nei repository ufficiali di Ubuntu 12.04 Precise LTS mentre se vogliamo installarlo su Ubuntu 11.10 Oneiric basta da terminale digitare:

sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update
sudo apt-get install vlc

e confermiamo.

In alternativa possiamo installare VLC 2.0 su Ubuntu 11.10 Oneiric attraverso i PPA Videolan Stabile Daily la quale ricordo è la versione aggiornata dai git e quindi subirà diversi aggiornamenti anche quotidiani:

sudo add-apt-repository ppa:videolan/stable-daily
sudo apt-get update
sudo apt-get install vlc

e confermiamo

In questa pagina troverete il changelog completo del nuovo VLC 2.0.

  • EP

    Su Mint 11/Ubuntu 11.04 non c’è modo di installarlo?Ho aggiunto il repository ma non propone l’aggiornamento…..

    • i ppa sono solo per oneiric c’è anche scritto sull’articolo
      ora come ora vlc 2.0 è disponibile solo per oneiric e precise

      • EP

        Ho aggiunto questo repository e adesso addirittura ho la versione 2.1 

        ppa:videolan/master-daily

        Lettore multimediale VLC 2.1.0-git Rincewind

  • Ivan De Felice

    premetto che ho tentato sia in questo modo:

    sudo apt-get install -f

    sudo apt-get autoremove

    sudo apt-get autoclean

    sudo apt-get clean

    sia pulendo le sorgenti da qui:   sudo nautilus /etc/apt/sources.list.d

    il risultato sempre il medesimo e non c’è nessun pacchetto danneggiato,Sto tentando di istallare VLC 2.0 Twoflower ma non riesco:

    ivan-Linux-Mint-12-Lisa ivan # sudo apt-get install vlc mozilla-plugin-vlc
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze       
    Lettura informazioni sullo stato… Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     mozilla-plugin-vlc : Dipende: vlc-nox (= 1.1.13-1~ppa4) ma la versione 2.0.0-1~ppa1 sta per essere installata
    E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

    • Ferik

      prova ad installare solo vlc senza mozilla-plugin-vlc perchè mi sa che non è aggiornato. Oppure scaricati il pacchetto e lo installi a mano sudo dpkg -i *.deb ….. se da errori di dipendenze etc lo risolvi con sudo apt-get -f install 🙂

  • Anche a me dà questo errore su ubuntu 11.10 64bit:

    I seguenti pacchetti hanno dipendenze non soddisfatte: mozilla-plugin-vlc : Dipende: vlc-nox (= 1.1.13-1~ppa4) ma la versione 2.0.0-1~ppa1 sta per essere installataE: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

    Come si può risolvere? Grazie

    • Alfred888

      stesso problema anche a me…ho risolto con questo: sudo add-apt-repository ppa:videolan/stable-daily  sudo apt-get update  sudo apt-get dist-upgrade 

      • lo aggiunto all’articolo
        grazie x la segnalazione

  • Ferik

    l’ho installato su debian wheezy tramite i reposity sid. ll mozilla-plugin-vlc invece no perchè non è ancora aggiornato, questione di ore penso. Funziona bene comunque 🙂

  • Enrico Naletto

    io lo ho installato su oneiric via ppa, il sistema ha dovuto fare un avanzamento parziale e fino a qua tutto ok. però mi ha rimosso devede perché a quanto pare era in conflitto con qualche file e adesso non riesco più ad installarlo 🙁 any solution?

  • middlemax

    ciao, ho installato vlc 2.0  sul mio 11.10 a 64 bit tramite i repository che indichi nel primo metodo e mi funziona regolarmente. tuttavia tle installazione per qulche motivo mi ha eliminato mplayer (in /usr/bin non compariva più mplayer infatti).  ho quindi reinstallato mplayer ma non funziona lo stesso (mi sono accorto del tutto in quanto non mi funzionava più raismth, e ache smplayer non mi fa vedere i filmati). esiste una soluzione al problema? eventualmente sarebbe possibile ritornare a vlc precedente?

    • installa al secondo ppa e rimuovi l’altro

      • middlemax

         stasera ci provo…ma dimmi una cosa: se installo un repository daily e poi lo elimino dopo aver ottenuto il software di interesse (come vlc in questo caso), funziona tutto a dovere o mi ritrovo con qualche problema futuro?

        • fai cosi
          sudo apt-get install ppa-purge
          sudo ppa-puge ppa:n-muench/vlc
          sudo apt.get remove vlc
          sudo add-apt-repository ppa:videolan/stable-daily
          sudo apt-get update
          sudo apt-get install vlc mplayer
          e vedrai che tutto funziona

          • middlemax

             grazie tante. tutto a posto. seimila disinstallazioni e altrettante reinstallazioni e tutto e tornato a funzionare. magggggggico!

  • Alone13 13

    ciao, a me proprio non funziona, ho provato in tutti i modi da voi descritti, ma niente. ho 11.10 64bit e quando provo ad aprire anche un solo mp3 mi si blocca la schermata apri file, e non si chiude nemmeno forzando l’ uscita con ctrl alt canc.ho provato persino ad installarlo dal center nudo e crudo ma niente:((( ora ho disinstallato tutto.

    • che ppa hai in stallato quelli vlc stabile o gli altri?

      • Alone13 13

        fino ad ora avevo ppa:n-muench/vlc
        poi ppa:videolan/stable-daily e niente
        ho provato ad aggiungere ppa:videolan/master-daily.
        da dove dovrei ripartire?

        • i vlc stabile sono quelli più corretti
          mi sembra strano che non funzioni correttamente
          avvialo da terminale e vedi che errore ti da quando va in crash

          • Alone13 13

             VLC media player 2.0.1 Twoflower (revision 2.0.0+git20120222+r100)
            vlc: could not connect to socket
            vlc: File o directory non esistente
            [0x21305b8] lirc interface error: lirc initialisation failed
            [0x21305b8] main interface error: no suitable interface module
            [0x211b108] main libvlc: Esecuzione di vlc con l’interfaccia predefinita. Usa ‘cvlc’ per utilizzare vlc senza interfaccia.

            (vlc:5349): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

            (vlc:5349): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

            (vlc:5349): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

            (vlc:5349): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

          • Alone13 13

             quando uso sudo apt-get update mi da questi errori W: Impossibile recuperare http://ppa.launchpad.net/unity/ppa/ubuntu/dists/oneiric/main/binary-amd64/Packages  404  Not Found
            W: Impossibile recuperare http://ppa.launchpad.net/unity/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found
            E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

  • LordMax _

    Ciao.
    Provato su MINT 12 con i ppa daily e sembra funzionare

  • Antonio G. Perrotti

    ho notato che non esiste più il plugin per firefox. infatti mi ha fatto rimuovere mozilla-plugin-vlc. non dovrebbe essere un problema, si può sempre rimpiazzare con gecko-mediaplayer.

No more articles