LibreOffice 3.5.0

Il team LibreOffice ha rilasciato nelle scorse settimane la nuova versione 3.5.0 che porta molte nuova funzionalità e sopratutto una maggiore stabilità. Finalmente sono stati aggiornati i PPA LibreOffice con quali possiamo installare LibreOffice 3.5.0 su Ubuntu 11.10 e 10.04 con molta facilità.
Su Ubuntu 10.04 Lucid prima di installare LibreOffice occorre rimuovere OpenOffice per farlo basta da terminale digitare:

sudo apt-get purge openoffice*

Ora sempre da terminale installiamo LibreOffice 3.5.0 per farlo digitiamo:

sudo add-apt-repository ppa:libreoffice/ppa
sudo apt-get update
sudo apt-get install libreoffice libreoffice-l10n-it libreoffice-help-it

Per migliorare l’integrazione di LibreOffice con il nostro ambiente desktop da terminale digitiamo:

– Per Gnome

sudo apt-get install libreoffice-gnome

– Per KDE

sudo apt-get install libreoffice-kde

Se su Ubuntu 11.10 abbiamo LibreOffice Global Menu dobbiamo rimuoverlo e reinstallarlo digitando da terminale:

sudo apt-get remove lo-menubar
sudo apt-get install lo-menubar

Possiamo installare LibreOffice su tutte le versioni di Ubuntu e Debian anche grazie ai pacchetti rilasciati dal team LibreOffice basta consultare questa guida.

  • Lorenzo

    Non funziona lo-menubar

  • Lorenzo

    Risolto. Non avevo installato il lo-menubar nella versione precedente, così l’ho installato ma non funzionava (per questo ho scritto il commento sotto). Poi ho provato a disinstallarlo e reinstallarlo e adesso funziona.
    Morale: se non hai installato Global Menu lo devi installare, disinstallarlo e poi reinstallarlo. Almeno così nel mio caso.

  • Gino

    sicuramente io non sono un genio dell’informatica ma il post mi sembra un pochino poco chiaro, specialmente per chi, come me, usa linux da poco tempo. per ubuntu/kubuntu/xubuntu 11.10 bisogna solo aggiungere “sudo apt-get remove lo-menubar

    sudo apt-get install lo-menubar”?? ma prima di fare quasta operazione bisogna dare anche “sudo add-apt-repository ppa:libreoffice/ppa

    sudo apt-get update

    sudo apt-get install libreoffice libreoffice-l10n-it libreoffice-help-it” ?? sto parlando della 11.10…grazie e scusate per la poca esperienza..

  • Danilo

    Per Natty (11.04) Ancora non è disponibile

    • penso che per natty e maverick non sarà disponibile

  • EP

    Ma perchè i PPA sono solo per la 11.10 e la 10.04?Per la 11 e la 11.04 nulla?Sinceramente non la capisco questa cosa…..
    Boh

    • Gia volevo installare vlc su Natty ma nulla, anche con i PPA stable-daily nel terminale diceva che usava i vecchi..BAH

    • di solito i ppa sono per l’ultima versione e la lts tutto qua

  • Raffaele

    su ubuntu 10.04 non riesco ad installarlo mi da questo errore:
    Lettura elenco dei pacchetti… FattoGenerazione albero delle dipendenze       Lettura informazioni sullo stato… FattoAlcuni pacchetti non possono essere installati. Questo può voler direche è stata richiesta una situazione impossibile oppure, se si stausando una distribuzione in sviluppo, che alcuni pacchetti richiestinon sono ancora stati creati o sono stati rimossi da Incoming.Le seguenti informazioni possono aiutare a risolvere la situazione: I seguenti pacchetti hanno dipendenze non soddisfatte:  libreoffice: Dipende: libreoffice-core (= 1:3.5.0-1ubuntu3~lucid2) ma non sta per essere installato               Dipende: libreoffice-writer ma non sta per essere installato               Dipende: libreoffice-calc ma non sta per essere installato               Dipende: libreoffice-impress ma non sta per essere installato               Dipende: libreoffice-draw ma non sta per essere installato               Dipende: libreoffice-math ma non sta per essere installato               Dipende: libreoffice-base ma non sta per essere installato               Dipende: ttf-sil-gentium-basic ma non è installabile               Dipende: libreoffice-filter-mobiledev ma non sta per essere installato               Dipende: liblucene2-java (>= 2.9.2) ma non è installabile               Dipende: libreoffice-java-common (>= 1:3.5.0~) ma non sta per essere installatoE: Pacchetto danneggiato

    • avevi una versione precedente di libreoffice installata? hai rimosso openoffice?

  • Lorenzo

    Affinché funzioni lo-menubar assicuratevi di rimuovere il pacchetto libreoffice-l10n-common cons sudo apt-get autoremove

  • pesgo

    Anche a voi dopo aggiornamento da ppa, LO 3.5 non funziona più correttamente dal launcher di unity (11.10?)

No more articles