Una delle applicazioni che difficilmente potranno mancare nella nostra Distribuzione Linux è sicuramente VLC il famosissimo player multimediale in grado di riprodurre qualsiasi tipo di video.
Il team VLC è sempre alla ricerca non solo di migliorare il player ma anche aggiungere nuove funzionalità, rilasciando sia aggiornamenti per la correzione della versione stabile e mette a disposizione di tutti la versione in fase di sviluppo per poterla testare e segnalare vari problemi riscontrati in essa.
Da oggi possiamo anche noi testare la versione in fase di sviluppo su Ubuntu grazie al nuovo PPA VLC Daily Build il quale ci permette di avere l’ultima versione in fase di sviluppo di VLC e averla sempre aggiornata con aggiornamenti quotidiani.
In data odierna potremo installare VLC 1.2.0 su Ubuntu ricordando che la versione è indicata come non stabile quindi potrebbe avere crash improvvisi e altri problemi di instabilità dell’applicazione.

Per installare VLC Daily Build su Ubuntu 11.10 – 11.04 – 10.10 per prima cosa occorre rimuovere la versione precedente per farlo da terminale digitiamo:

sudo apt-get remove vlc

e ora possiamo installare la versione in fase di sviluppo di VLC per farlo digitiamo da terminale:

sudo add-apt-repository ppa:videolan/master-daily

sudo apt-get update

sudo apt-get install vlc

e confermiamo.

  • Francesco_dem

    Ciao Roberto, ho disinstallato la versione precedente di vlc , ma quando cerco di installare la nuova mi da questo errore:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     vlc : Dipende: vlc-nox (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
           Dipende: libvlccore5 ma non sta per essere installato
           Raccomanda: vlc-plugin-notify (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
           Raccomanda: vlc-plugin-pulse (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
    E: Pacchetti danneggiati
    francesco@francesco-Kubuntu:~$ 

    Inoltre si è anche disinstallato SOPCATS con il comando sudo apt-get remove vlc….
    aiuto
    ciao

    • dai solo sudo apt-get install vlc
      inoltre sopcast con la versione 1.2 non funziona

      • Francesco_dem

        ciao, ancora non ho provato, non ho possibilità di accedere al pc kubuntu(lo farò domani), intanto volevo chiederti se è possibile ripristinare tutto come prima, avendo sia vlc che sopcast installato?
        sopcast lo utilizzo per lo streaming del calcio, è fondamentale!!
        Grazie

        P.S. il tuo Chievo ci fa sempre brutti scherzi:-))

        • lascia pedere il nuovo vlc (che non è la versione finale ma quella in fase di sviluppo) manda in crach sopcast quindi te lo sconsiglio

          • Francesco_dem

            Risolto:
            Tramite Ubuntu tweak ho rimosso il PPA videolan/master-daily, poi ho installato vlc e sopcast utilizzando le tue guide precedenti.
            Adesso tutto ripristinato
            Grazie

      • Francesco_dem

        I seguenti pacchetti hanno dipendenze non soddisfatte:
         vlc : Dipende: vlc-nox (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
               Dipende: libvlccore5 ma non sta per essere installato
               Raccomanda: vlc-plugin-notify (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
               Raccomanda: vlc-plugin-pulse (= 1.2.0~~git20110917+r876-0~r38~natty1) ma non sta per essere installato
        E: Pacchetti danneggiati

        Sempre lo stesso risultato!!!:-(((
        cosa posso fare?

        • aspetta 5/6 giorni e riprova molto probabile che correggano i problemi con le dipendenze, ricordo che è una versione in fase di sviluppo e i problemi sono all’ordine del giorno

No more articles