Il team di sviluppo di GParted ha da poco rilasciato la nuova versione 0.9.0.
GParted 0.9.0 aggiunge il supporto con libparted 3.0 inoltre corregge alcuni bug riscontrati nelle versioni precedenti, per conoscere in dettaglio le novità del nuovo GParted 0.9.0 basta consultare questa pagina.

Per chi non lo sapesse GParted  un ottimo editor di partizioni specifico per ambienti desktop GNOME, utilizza libparted per riconoscere e manipolare tabelle di partizioni e dispositivi mentre altri strumenti opzionali forniscono supporto per i filesystem non inclusi in libparted.
Dalla versione 0.8.x aggiunge la funzione data rescue con la quale potremo  recuperare le partizioni e i dati cancellati accidentalmente.
Per effettuarne il recupero verrà montata la partizione cancellata con solo la possibilità di lettura, da li potremo individuare i dati da recuperare per salvarli in un altro supporto.

Per installare GParted 0.9.0 su Ubuntu (11.04 – 10.10 – 10.04)  basta scaricare i pacchetti posti sotto e cliccarci sopra e confermare.

download Ubuntu 11.04 Natty i386
download Ubuntu 11.04 Natty amd64

download Ubuntu 10.10 Maverick i386

download Ubuntu 10.10 Maverick amd64

download Ubuntu 10.04 Lucid i386
download Ubuntu 10.04 Lucid amd64

In alternativa possiamo installare GParted 0.9.0 anche tramite PPA LffL Natty, Maverick e Lucid per maggiori informazioni consultare questo articolo



ATTENZIONE: per attivare data rescue dobbiamo installare la dipendenza  gpart che verrà integrata nella nuova versione per installarla basta semplicemente digitare da terminale:

sudo apt-get install gpart

home GParted

  • Aniello Luongo

    Appena installato su 10.04, non si avvia:
    Per eseguire GParted sono necessari i privilegi di root
    Dato che GParted è uno strumento in grado di arrecare danni alla tabella delle partizioni e di cancellare permanentemente molti dati, solo root può eseguirlo.

    Cosa faccio ?

  • Aniello Luongo

    Il problema è che quando il pacchetto deb crea icona, invece di avere all interno il comando: gksu /usr/local/sbin/gparted %f
    c’è scritto: /usr/local/sbin/gparted %f
    Ti consiglio di aggiornare i pacchetti.
    Grazie

    • per intanto avvialo da terminale con sudo gparted
      stasera correggo i pacchetti

      • Maurizio Taglialatela

        Non hai più rilasciato i pacchetti aggiornati? ho lo stesso problema del altro utente

        • o pacchetti sono stati aggiornati e testati dovresti avere il pacchetto 0.9.0-3 all’avvio ti chiede la password per avviarlo logicamente

          • Aniello Luongo

            Ho installato il nuovo pacchetto per ubuntu 10.04 32 bit tutto ok, funziona.

          • grazie 1000 per la segnalazione

  • Adryana

    Salve, vorrei un consiglio. Mio padre ha Ubuntu 12.04 LTS e il GParted che trovo nella “app store” non funziona correttamente. In un sito ho letto che potrebbe funzionare meglio se funzionante da un CD o da USB, così ho visto la vostra pagina che ha diversi GParted scaricabili, ma quale di questi va bene per il suo Ubuntu?
    Grazie in anticipo ^^

    • MoMy

      Non funziona correttamente, cioè cosa non fa?
      Spiega bene. ^^

No more articles