BeatBox 0.1


BeatBox 0.1
è da poco disponibile nei PPA Dedicati, il nuovo player audio che troveremo di default sulle prossime versioni di Elementary OS, come indicato da Dan Rabbit risulta facile, ordinato,  pulito, libero e veloce.

Tra le novità del nuovo BeatBox 0.1 troviamo (oltre alla correzione di oltre 50 bug) un equalizzatore multi-banda ed un editor di metadati integrato con il quale potrete modificare i tag dei vostri mp3.

Inoltre BeatBox 0.1 offre il supporto con Last.fm, il supporto per i principali file audio Mp3, Flac Ogg ecc e riesce ad organizzare la nostra libreria musicale con molta rapidità

Con Beatbox avremo la possibilità di riprodurre la musica in modalità casuale/ciclica, editare playlist, modificare i metadati delle tracce, effettuare ricerche rapide all’interno della libreria, visualizzare le copertine degli album e sincronizzare il player con il nostro account Last.FM.

BeatBox 0.1

Nei nuovi aggiornamenti è stata aggiunta l’integrazione al Sound Menu con il quale potremo gestire il player direttamente dal nostro pannello. Potremo non solo mettere in pausa, avviarlo e passare dal brano precedente al successivo ma anche visualizzarne le copertine. Inoltre grazie all’integrazione con NotifyOsd avremo le notifiche integrate con quelle della nostra Distribuzione.

BeatBox 0.1

Per conoscere in dettaglio le novità del nuovo BeatBox 0.1 basta consultare questa pagina.

BeatBox 0.1

Se vogliamo installare BeatBox su Ubuntu 11.04 Natty e 11.10 Oneiric basta semplicemente digitare da terminale:

sudo add-apt-repository ppa:elementaryart/elementarydesktop
sudo add-apt-repository ppa:sgringwe/beatbox
sudo apt-get update
sudo apt-get install beatbox

BeatBox 0.1


Home BeatBox

  • Francesco

    Innanzitutto complimenti per il sito, è diventato il mio punto di riferimento, sempre preciso e aggiornato, senza di esso non credo avrei apprezzato Linux (ubuntu).

    Comunque,  chiedo scusa per la mia totale ignoranza, essendo profano di Linux mi perdo facilmente.

    Ho provato ad installare BeatBox ma quando do il 3° comando, mi da questo errore :

    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze      
    Lettura informazioni sullo stato… Fatto

    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     beatbox : Dipende: libsqlheavy0.1-0 ma non è installabile
    E: Pacchetti danneggiati

    Cosa devo fare ?
    Ho controllato e nel Menu non risulta installato Beatbox.

    Grazie in anticipo.  Mi dite cosa fare ?

    • devi aggiungere
      sudo apt-add-repository ppa:elementaryart/elementarydesktop
      sudo apt-get update
      sudo apt-get install beatbox

      mi ero sbagliato ad inserirli dato che quando ho testato l’applicazione era già presente quel ppa
      ora vedrai che funziona
      fammi sapere

      • Francesco

        Grazie per il tuo pronto intervento.

        Ho seguito le tue istruzioni e con l’ ultimo comando ho avuto questo messaggio :

        Dopo quest’operazione, verranno occupati 0 B di spazio su disco.
        Continuare [S/n]? s
        Configurazione di cinelerra (1:2.1.5-0.16~ppa1~natty5)…
        impossibile aprire il file di definizione della localizzazione “de_DE”: File o directory non esistente
        dpkg: errore nell’elaborare cinelerra (–configure):
         il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 4
        Si sono verificati degli errori nell’elaborazione:
         cinelerra
        E: Sub-process /usr/bin/dpkg returned an error code (1)

        Credo che questo errore sia collegato all’ installazione di qualche giorno fa (11.07.2011) di CINELERRA dove avevo avuto degli errori in fase di installazione.
        Inoltre, avevo lasciato anche un post  segnalando l’ errore ma fino ad oggi non ho trovato  alcuna risposta, pertanto ti sarei grato se potresti dare una occhiata e magari possa risolvere l’ errore di Cinelerra.

        Per quanto riguarda BeatBox, nonostante questo errore in fase di installazione, nel menu c’è la nuova voce. Ho provato a lanciarlo e sembra funzionare.

        Grazie.

        • no è un problema che manca un ppa ora è stato corretto l’articolo

No more articles