Arista 0.9.7

A ben 6 mesi dal precedente aggiornamento il team Arista ha rilasciato la nuova versione 0.9.7 del famoso programma di conversione di file multimediali.
Arista 0.9.7 aggiunge un’interfaccia ristrutturata e ancora più semplificata, aggiunge la possibilità di modificare e gestire i preset, nuova funzione che ci permette di caricare i file con un semplice drag and drop. Aggiunti nuovi preset tra questi molti sono dedicati ad alcuni SmartPhone Android, e per finire la nuova Arista 0.9.7 corregge alcuni bug riscontrati nella release precedente. 
Arista Transcoder è un programma che consente di convertire i nostri file multimediali, nei formati dei più diffusi dispositivi portatili. Arista riconosce in automatico i dispositivi Video4Linux ed i DVD e molti altri dispositivi.

Arista 0.9.7

Le caratteristiche principali di Arista Transcoder sono:
  • I preset per iPod, computer, lettore DVD, PSP, Playstation 3, iPod, ecc
  • L’anteprima in tempo reale per vedere la qualità di conversione
  • La ricerca automatica di DVD e dispositivi Video 4 Linux (v4l)
  • Rip da DVD (richiede libdvdcss)
  • Rip da dispositivi v4l
  • Aggiornamento automatico dei preset
Per installare Arista 0.9.7 su Ubuntu 11.04 Natty e 10.10 Maverick basta scaricare i file .deb dal link posto sotto cliccarci sopra e confermare

Ubuntu 11.04 Natty
Ubuntu10.10 Maverick
Arista 0.9.7

In alternativa possiamo installare Arista 0.9.7 anche tramite PPA LffL Natty e Maverick per  maggiori informazioni basta consultare questa pagina.
  • Fabio Defilippi

    ciao roberto,sono fabio.senti vorrei sapere come mai dopo aver installato arista transcoder 0.9.7 ed aver scelto come formato di conversione dvd player pal mi si chiude inaspettatamente il programma!!!intanto adesso x compensare il tutto uso handbrake.

    • prova a dare sudo apt-get install gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
      probabile che ti manchi qualche codec

      • Fabio Defilippi

        ok,dopo mangiato ci provero’,grazie ancora roberto

  • Fabio Defilippi

    ciao roberto,i pacchetti da te indicati sono gia’ installati sulla mia distribuzione.
    secondo me il programma a ancora qualche bug da risolvere.
    anche perche’ con quello vecchio funzionava.
    grazie lo stesso comunque roberto,se ci riusciro’ ti faro’ sapere ok?buona serata.

  • Alessandro

     Anche a me non funziona più. Mancavano dei plug in e dopo i comandi di Roberto sono passato all’errore successivo. Mi dice “The input file or device contains no audio or video streams and willbe removed from the queue”. Peccato …

    • hai provato con file audio o video diversi perché mi sembra che l’errore siano proprio quelli

  • TMZ

    Ciao, si potrebbe avere la versione per la 12.04? Grazie mille

No more articles