Sopcast Player 0.5.1

Nuovo rilascio per Sopcast Player la nuova versione corregge alcune incompatibilità con vlc 1.1.x inoltre è stato corretto il problema che impediva la visualizzazione in  fullscreen ora funziona senza alcun problema. Infine sono state aggiunte nuove traduzioni.

Per chi non lo sapesse SopCast è un’applicazione per guardare i programmi multimediali trasmessi su  Internet. Il proprio sistema Network Media Broadcasting e’ basato su tecnologia P2P.

Per installare Sopcast Player 0.5.1 su Ubuntu 11.04 Natty, 10.10 Maverick e 10.04 Lucid per prima cosa dobbiamo installare Vlc (se non l’abbiamo già installato) per farlo da terminale digitiamo:

sudo apt-get install vlc mozilla-plugin-vlc

a questo punto installiamo Sopcast Player grazie ai PPA LffL Sopcast Player per farlo da terminale digitiamo:

sudo add-apt-repository ppa:ferramroberto/sopcast
sudo apt-get update
sudo apt-get install sopcast-player

Sopcast Player 0.5.1

a questo punto aggiungiamo le associazioni del file .sop verso Sopcast Player per farlo avviamo il terminale e digitiamo:

gconftool-2 -t string -s /desktop/gnome/url-handlers/sop/command “/usr/bin/sopcast-player %s”
gconftool-2 –set –type=bool /desktop/gnome/url-handlers/sop/enabled true
gconftool-2 –set –type=bool /desktop/gnome/url-handlers/sop/need-terminal false

basta ora al click sul file del nostro Browser e ci verrà segnalato di indirizzare il link verso Sopcast Player (immagine sotto)

Sopcast Player 0.5.1

Ringrazio flyguy97 e Dmitry “Divius” Tantsur e tutti quelli che hanno contribuito alla creazione dell’applicazione

  • Rederik21

    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    sopcast-player : Dipende: libvlc-dev ma non sta per essere installato
    E: Pacchetti danneggiati

    ?????

    • il pacchetto ha un problema di dipendenze domani lo correggo
      grazie 1000 per la segnalazione

      • Sal954

        perchè si installa sopcast player 0.4

        • non è che hai ubuntu 9.10? altrimenti è impossibile che ti installi la precedente versione

          • Sal954

            no ho 10.04 e per due volte ed ancora adesso disinstallato ed installato sopcast 0.4.1.

          • che ppa hai installato?

            2011/4/26 Disqus

          • Sal954

            sudo add-apt-repository ppa:ferramroberto/sopcast

          • Sal954

            risolto. ho reinstallato i ppa ed ho sopcast 0.5.1 grazie

  • Francesco_dem

    Ciao Roberto, questa guida è valida anche per aggiornare sopcast o devo disinstallare la precedente versione??
    Grazie

    • no si aggiorna non devi disinstallarlo
      inoltre in caso di future nuove versioni si aggiorneranno automaticamente

  • Sal954

    sudo add-apt-repository ppa:ferramroberto/sopcast

    • ok comunque da come hai scritto si è tutto risolto
      ciao

No more articles