Salve a tutti! Qualche giorno fa è uscita l’ultima versione developement di Wine (1.3.15) che ho aggiornato, notando un particolare dal sito ufficiale: i Win9x non verranno più supportati! Anzi mi correggo: i sistemi operativi Win9x non verranno più sviluppati (95 e 98 per intenderci, non ricordo se anche il 2000) e saranno lasciati allo status attuale. Consiglio quindi chi ha Wine configurato su sistemi operativi antecedenti ad XP di passare a quest’ultimo =)

I vari changelog (anche della 1.3.14)
Changelog 1.3.14 –> 1.3.15

  • Support for changing network passwords.
  • Reflection support in shader compiler.
  • Tests no longer attempt to cope with Win9x behavior.
  • A number of MSHTML and MSXML improvements.
  • Various bug fixes.
Changelog 1.3.13 –> 1.3.14
  • Many cleanups to address Valgrind and Clang warnings.
  • Support for creating compressed cabinet files.
  • Translation updates.
  • Various bug fixes.
Infine il comando da terminale per installare la versione developement:

sudo add-apt-repository ppa:ubuntu-wine/ppa

sudo apt-get update
sudo apt-get install wine1.3

Saluti!
Giovanni aka ItachiSan

p.s.  a breve inizierò una serie di videorecensioni, se avete proposte/dubbi ecco la mia mail =)
giovanni.santini@katamail.com
p.p.s a breve anche la seconda versione di FFup! =)

No more articles