Ubuntu

Nuovo aggiornamento per Avidemux è un’applicazione, simile a VirtualDub, dedicato al video editing di alcuni formati video comuni. Avidemux permette di modificare, tagliare, unire, applicare filtri e ri-codificare video. Avidemux supporta formati, oltre agli AVI, formati QuickTime, MPEG, OGM. Inoltre supporta altri formati, se sono presenti i relativi codec installati nel sistema. Il programma è scritto in C/C++ e usa il toolkit grafico GTK+, che lo rende indipendente dalla piattaforma.

Le novità delle nuova versione 2.5.4:

  • Support for MKV compressed headers
  • Improved VC1 support
  • New display : QtOpenGL
  • Improved x264 dialog and options

Per installare Avidemux 2.5.4 su Ubuntu 10.10 Maverick e 10.04 Lucid utilizzeremo i nuovi PPA LffL Avidemx per farlo basta avviare il terminale e digitare:

sudo add-apt-repository ppa:ferramroberto/lfflavidemux
sudo apt-get update
sudo apt-get install avidemux

e confermare.

home Avidemux

  • Su Ubuntu 10.04 mi dà errore nell’installazione:

    http://pastebin.com/F7bkfzKT

    • hai ragione è stato un problema con launchpad mentre per maverick me li ha corretti per lucid no
      ora ricarico i pacchetti corretti
      e te intanto rimuovi la versione completamente
      da terminale digita

      sudo apt-get remove avidemux avidemux-plugins-gtk avidemux-common libavidemux0 avidemux-plugins-common

      e poi aspetta verso le 22 dovrebbero esserci i pacchetti pronti

      Scusa per il disturbo
      ciao

    • hai ragione è stato un problema con launchpad mentre per maverick me li ha corretti per lucid no
      ora ricarico i pacchetti corretti
      e te intanto rimuovi la versione completamente
      da terminale digita

      sudo apt-get remove avidemux avidemux-plugins-gtk avidemux-common libavidemux0 avidemux-plugins-common

      e poi aspetta verso le 22 dovrebbero esserci i pacchetti pronti

      Scusa per il disturbo
      ciao

      • adesso si installa perfettamente 🙂

  • LinuxLover

    Dopo aver installato questa versione di Avidemux tramite i tuoi PPA sulla mia Ubuntu 10.04.1 non riesco più ad installare mencoder (e di conseguenza tutti i software che ne fanno uso). Sai come posso risolvere il problema?

    • domani reinstallo lucid (ho cambiato il pc) e poi lo ri-testo e controllo il problema e vediamo come risolverlo

      • LinuxLover

        Hai poi testato i pacchetti su Lucid 10.04.1?
        Secondo me dipende dal fatto che occorre preventivamente aggiornare mencoder e mplayer all’ultima versione, passo da te descritto tra le cose da fare dopo aver installato Maverick, ma che non so se funziona anche su Lucid.

No more articles