Come segnalato dal blog Webupd8 da oggi Twitter rimuoverà l’autentificazione di base per accedere a OAuth molto più sicura, nota dolente per il nostro Gwibber non dispone della modalità d’autentificazione.
Se utilizziamo Gwibber quindo dovremo aggiornarlo altrimenti non potremo più utilizzare Twitter.

Per farlo su Ubuntu 10.04 / 10.10 basta semplicemente avviare il terminale e scrivere:

sudo add-apt-repository ppa:ubuntu-desktop/ppa
sudo apt-get update
sudo apt-get upgrade

e riavviamo gwibber-service con

gwibber-service restart

ora andremo a re-impostare il nostro account Twitter e finalmente potremo riutilizzare  Gwibber

La versione che andremo ad aggiornare non è una versione rilasciata come “stabile” ma comunque perfettamente funzionante

Fonte e Ringraziamenti a Webupd8

No more articles