VLC (inizialmente battezzato col nome di VideoLAN Client) è un player multimediale che permette di riprodurre praticamente tutti i formati audio/video più diffusi (MPEG-1, MPEG-2, MPEG-4, DivX, MP3, OGG e così via) oltre a DVD, VideoCD (VCD) e ad altri protocolli di streaming. Il programma supporta tutti i principali codec audio/video (compresi DivX e XVid): non è quindi necessario installare alcunché sul vostro personal computer per visualizzare filmati memorizzati in tali formati.

Ecco le novità della nuova versione 1.1.0 tratte dal sito del produttore:

· GPU and DSP decoding, depending on the platform
· Faster and more stable
· New codecs and HD codecs enhancements
· Webm and VP8 support
· MKV, mp4 and avi improvements
· Extensions
· Important code cleanup and rewrite
· Interface and playlist reworked
· Completely Free

Ecco come installare / aggiornare Vlc 1.1.0 tramite pacchetti

Pre farlo basta avviare il terminale e scrivere:

Per Ubuntu 10.04 Lucid i386

wget http://sourceforge.net/projects/linuxfreedomfor/files/VLC/vlc_1.1.0_i386.tar.gz/download
tar zxvf vlc_1.1.0_i386.tar.gz
cd vlc_1.1.0_i386
sudo dpkg -i *.deb
sudo apt-get install -f

Per Ubuntu 10.04 Lucid amd64

wget http://sourceforge.net/projects/linuxfreedomfor/files/VLC/vlc_1.1.0_amd64.tar.gz/download
tar zxvf vlc_1.1.0_amd64.tar.gz
cd vlc_1.1.0_ amd64
sudo dpkg -i *.deb
sudo apt-get install -f

Ora avremo la nostra Vlc 1.1.0 installata/aggiornata nella nostra Distribuzione

  • Ciao, mi sa che hai combinato un po un casino con il repository, perchè mi esce scritto che devo eseguire un parziale avanzamento del sistema (ho la 10.04) e mi vuole reinstallare tutti i programmi nativi che ho disinstallato (tipo f-spot, empathy)..ho dovuto togliere il tuo repository per ora!

  • ~Mario
    è un problema tuo non dei repository
    ti posso garantire al 110% che i repository non danno alcun problema,
    li avrò integrati io personalmente su più di 20 distribuzione senza problemi e fin'ora sei il primo che ha problemi,
    quali altri reposiory hai integrato nella tua distribuzione?
    Hai installato applicazioni non andate a buon fine?
    I motivi possono essere tanti ma i repository ti posso garantire che non danno alcun problema
    ciao

  • ciao, no ho detto che è un problema del tuo repository perchè gli aggiornamenti provenivano dal tuo e disabilitandolo il problema si è risolto..poi si è possibile che ci siano problemi di conflitto non so..ad ogni modo visto che mi dai la certezza che il problema non dipenda da te provo ad eseguire questo avanzamento di versione, anche se poi dovrò disinstallare un bel po di programmi

  • Occorre avvisare che alcune applicazioni smettono di funzionare. come viene spiegato qua: http://www.webupd8.org/2010/06/how-to-install-vlc-110-final-in-ubuntu.html

    Important notes: Gnome Media Player and Linux SopCast Player will stop working if you upgrade to VLC 1.1.0 because both packages currently depend on VLC 1.0.x!

  • Anonimo

    Salve a tutti! Sono un utente poco esperto di linux, e sul mio vecchio portatile ho installato Ubuntu 9.04 (anche se datato sembra essere la versione che mi da meno problemi) e l'aggiornamento di VLC tramite PPA si ferma alla versione 1.0.2 Goldeneye… In parole povere… Come posso fare per provare la versione 1.1.0 sul mio sistema? Ringrazio anticipatamente tutti coloro che possano darmi una mano…

  • ~anonimo

    non è possibile aggiornare su 9.04 intrepid vlc 1.1.0 per un problema di dipendenze richieste per l'installazione

    il mio consiglio è di installare la nuova versione 10.04 lucid (non aggiornarlo) visto che intrepid non è più supportato

    saluti

No more articles