Ecco una semplice guida per installare/ aggiornare la nuova versione di Firefox e Thunderbird tramite repository ubuntu-mozilla-security

Se avete trovato scritto Thunderbird 3.1 è un’errore mio leggendo / aggiornando i repository ( e avevo già installato Thunderbird 3.1 mi sono sbagliato SCUSA A TUTTI)

Ricordo che la guida è disponibile solo per K | X | Ubuntu 10.04 Lucid

Per farlo basta avviare il terminale e scrivere:

sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa && sudo apt-get update

e ci verrà chiesto di aggiornare, confermiamo e al termine avremo Firefox 3.6.4 e Thunderbird 3.1 installato / aggiornato nella nostra Distribuzione.

  • There is no Thunderbird 3.1 in the Mozilla Security PPA

  • ~Andrew

    My error reading / updating the repository
    guilty of 'Italy who lost tonight and I smoked a bit too
    sorry and thanks for reporting

  • Qualcuno sa come riattivare Cooliris su questa versione di firefox.Con questa versione non funziona neanche flash.Ho dovuto scaricare da adobe e spostare in usr/lib/mozilla/plugin.
    Nessun installer sembrava funzionare!
    Sarei tentato di andare più piano nella corsa agli aggiornamenti.

No more articles