Mozilla ha da poco rilasciato la nuova versione 3.6.2 del browser open source più apprezzato ed utilizzato dagli utenti di tutto il mondo ed in diversi sistemi operativi.

Se vogliamo conoscere le novità dell’ultima versione 3.6.2 consiglio di consultare QUESTA  pagina.

Ecco come installarlo su Ubuntu e Derivate (Linux Mint ecc)

Scarichiamo il file ubuntuzilla.deb dal link posto sotto e una volta scaricato clicchiamoci sopra e confermiamo l’installazione.

Fatto questo avviamo il terminale e scriviamo:

ubuntuzilla.py

e confermiamo sempre con y.

Ci verrà chiesto di indicare la lingua dell’applicazione noi mettiamo 35 (la lingua italiana) e confermiamo

Confermiamo sempre con y

al termine avremo il nostro Firefox aggiornato alla versione 3.6.2 in italiano.

Testato e perfettamente funzionante su Ubuntu 9.10 Karmic

In caso di future versione ubuntuzilla ci avviserà se vogliamo aggiornare il nostro Firefox/thunderbird alla versione successiva.

home firefox
home ubuntuzilla
download ubuntuzilla-4.8.3-0ubuntu1-i386.deb
download ubuntuzilla-4.8.3-0ubuntu1-amd64.deb

  • Anonimo

    appena aggiornato
    post dettagliato
    anche se dalla precedente 3.6.0 non vedo differenze

    Complimenti
    Max

  • Alvin90

    Ottima Guida
    mi ha aggiornato sia Firefox che Thunderbird
    sempre utilizzando solo

    ubuntuzilla.py

    per tutti i due aggiornamenti

    Grazie
    ps ho mandato un'email per farti una donazione leggila

  • x Alvin90

    dovi lo trovi quel tabacco?

    lo fumato un paio d'anni fa da un'amico danese che viene qui sul lago in vacanza

    E poi come fai a sapere che son patito del macbaren?

    Grazie Comunque

  • Alvin90

    il loose cut lo trovato in germania

    vedo i tuoi post nel forum eng e alla fine ho fatto 1+1

    Ciao

  • ok
    grazie 10000000

    w macbaren

  • ciao.
    uso anchio ubuntuzilla sia per firefox che per thunderbird.
    il metodo che tu hai descritto pero' è obsoleto, adesso il team di ubuntuzilla ha reso disponibile un repository da usare con apt (o derivati).
    E' descritto qui:
    http://sourceforge.net/apps/mediawiki/ubuntuzilla/index.php?title=Main_Page#Installation

    ciao!

  • aggiornato su Jaunty da una versione vecchia di FFox…. e ora non riconosce più nessun plugin!!!
    anche se provo a reinstallare flash-nonfree!

    Help!

  • @ Marco Bertoli
    aggiornali se non ti va java fai

    sudo apt-get install sun-java6-plugin

    sudo update-alternatives –install /usr/lib/mozilla/plugins/libjavaplugin.so mozilla-javaplugin.so /usr/lib/jvm/java-6-sun/jre/lib/i386/libnpjp2.so 50

    @ Reny
    Oggi ho testato i repository ma il problema era che l'aggiornamento non veniva il lingua italiana (testato sia su xubuntu 9.10 e ubuntu 8.04 hardy)
    personalmente ho optato inserire la guida "alla vecchia versione" per i nuovi utenti almeno non devono integrare repository ecc e al termine il risultato è ottimale e molto semplice, i futuri aggiornamenti li testerò se vanno bene sicuramente la guida vedrà di riportarli per intanto lascio il "vecchio" metodo

  • Macchè, niente…. come si fa a tornare a una versione più stabile senza sti problemi (plugins, caratteri senza antialiasing)?
    Va bene anche un ritorno alla 3.0.X

    ubuntuzilla non lo userò più

  • @ Marco Bertoli

    allora
    Nella barra degli indirizzi digiti

    about:config

    clicca

    Farò attenzione, prometto per visualizzare la pagina di about:config.

    cambia il valore della chiave general.useragent.locale

    da en-US

    in
    it

    e Cercala preferenza plugin.expose_full_path.

    fai doppio clic su plugin.expose_full_path

    e cambiare il valore a true.

    trovi anche in post di mozilla relativo al tuo problema
    http://support.mozilla.com/it/kb/Risoluzione+dei+problemi+relativi+ai+plugin

    fammi sapere

    ciao

  • Niente da fare…

    Come faccio a tornare ad una versione stabile?

    Ho Jaunty 64 bit

  • sudo apt-get remove ubuntuzilla

    sudo apt-get remove firefox

    se non si disinstalla firefox

    sudo apt-get remove firefox-3.5

    poi fai

    sudo apt-get autoremove

    e poi installi firefox "vecchio"

    sudo apt-get install firefox

    e ti trovi firefox "vecchio"

No more articles