lffl consiglia

Articoli Recenti

08 novembre 2012

Firefox 17 andrà a bloccare le vecchie versioni di Flash e Java, anche su Linux

-
Firefox 17 andrà a bloccare le vecchie versioni di Flash e Java, anche su Linux

Mancano pochi giorni dal rilascio di Firefox 17 un'importante aggiornamento del browser di Mozilla il quale aggiungerà diverse funzionalità le quali però potrebbero portare alcuni problemi per gli utenti Linux.

Tra le novità che approderanno in Firefox 17 troviamo le nuove Social API le quali introdurranno la possibilità di poter consultare chat di Facebook o altre funzionalità di social network e siti web mentre navighiamo.
Firefox 17 porterà anche una maggiore sicurezza del browser grazie a click to play una nuova funzione con la quale il browser bloccherà automaticamente tutti i plugin di terze parti non aggiornati.
Tutto questo è dovuto alle falle di alcuni plugin Java e Flash Player datati i quali mettono in serio rischio la stabilità del browser e la sicurezza dell'utente.

Per Linux le versioni dei plugin che verranno bloccate saranno:

Per Java
Java Plugin 6 dall'aggiornamento 33 e 36
Java Plugin 7 update 7 e 8

Per Flash Player
Flash Player Plugin prima della versione 10.3.183.19
Flash Player Plugin tra la versione 11.0 e 11.4.402.287

Il plugin bloccato potrà essere attivato momentaneamente cliccando sull'icona nella barra degli url che ci offre informazioni sul sito.


Dalla finestra di dialogo potremo attivare quindi momentaneamente il plugin.

Per Linux non ci dovrebbero essere problemi e meno che non si utilizzi Firefox 17 su una distribuzione datata che abbiamo Flash Player non aggiornato.
Se avete Java 7 conviene aggiornarlo all'ultima versione 7u9 altrimenti rischiate che Firefox ve la blocchi,

Mozilla vuole i plugin di terze parti sempre aggiornati, peccato che per Linux Flash Player è alla versione 11.2 e non verrà più aggiornato Java non è più disponibile se cono scaricando la versione precompilata ecc.